locked #Transmit #transmit


Dennis Wage <dwage@...>
 

In Settings/Radio push 'Test CAT.'  While it's green push Test PTT. If that does not go red, and the radio does not go into transmit, you are not ready to operate WSJT-X. You need to play with settings as noted above by Kari until the Test PTT goes read and the radio actually goes into transmit mode. Good Luck and 73

de
--
Dennis M. Wage (W9BOQ)

245 Corum Hill Road
Castalian Springs, TN 37031
(615) 310-4242
https://www.grammy.com/grammys/artists/dennis-wage/252054
http://overdubs.net


On Sun, Jul 4, 2021 at 2:31 AM Karza <kari.sillanmaki@...> wrote:
Tad,

On 3.7.2021 21.59, Tad Danley wrote:
> I downloaded WSJT-X v2.4.0 and configured it to work with my IC-7610 -
> using my settings for N1MM+ as a guide.  I am able to decode stations
> using FT8 on 50.313 but the radio will not key the transmitter.  I
> have Enable TX selected and the button is Red. The right side of the
> WSJT window shows I am transmitting with my 'transmissions'
> highlighted in yellow, but the rig does not key. Under Settings and
> the Radio tab I have the following set:
>
> Rig is IC-7610, Serial port is Com 3, Baud rate is 115200, 8 data bits
> and 1 stop bit, Handshake is set to hardware, Force control lines are
> both unselected, PTT method is VOX, Transmit audio source is
> unselected, Mode is USB, Split is set to Fake it.  Under Soundcard the
> Input is defaulted to Microphone (USB Audio codec).

I assume you are using single USB-cable between your rig and computer.

Try setting PTT method to "CAT", TX audio soutce to "Rear/data" and mode
to "Data/Pkt".

You also need rig menus to set up correctly. I recently sold my 7610 so
I cannot help you there but I'm sure there are some 7610 users on the
list who can.

73's de Kari, oh2gqc






Karza
 

Tad,

On 3.7.2021 21.59, Tad Danley wrote:
I downloaded WSJT-X v2.4.0 and configured it to work with my IC-7610 - using my settings for N1MM+ as a guide.  I am able to decode stations using FT8 on 50.313 but the radio will not key the transmitter.  I have Enable TX selected and the button is Red. The right side of the WSJT window shows I am transmitting with my 'transmissions' highlighted in yellow, but the rig does not key. Under Settings and the Radio tab I have the following set:

Rig is IC-7610, Serial port is Com 3, Baud rate is 115200, 8 data bits and 1 stop bit, Handshake is set to hardware, Force control lines are both unselected, PTT method is VOX, Transmit audio source is unselected, Mode is USB, Split is set to Fake it.  Under Soundcard the Input is defaulted to Microphone (USB Audio codec).
I assume you are using single USB-cable between your rig and computer.

Try setting PTT method to "CAT", TX audio soutce to "Rear/data" and mode to "Data/Pkt".

You also need rig menus to set up correctly. I recently sold my 7610 so I cannot help you there but I'm sure there are some 7610 users on the list who can.

73's de Kari, oh2gqc


Tad Danley K3TD
 

I downloaded WSJT-X v2.4.0 and configured it to work with my IC-7610 -
using my settings for N1MM+ as a guide.  I am able to decode stations
using FT8 on 50.313 but the radio will not key the transmitter.  I have
Enable TX selected and the button is Red. The right side of the WSJT
window shows I am transmitting with my 'transmissions' highlighted in
yellow, but the rig does not key. Under Settings and the Radio tab I
have the following set:

Rig is IC-7610, Serial port is Com 3, Baud rate is 115200, 8 data bits
and 1 stop bit, Handshake is set to hardware, Force control lines are
both unselected, PTT method is VOX, Transmit audio source is unselected,
Mode is USB, Split is set to Fake it.  Under Soundcard the Input is
defaulted to Microphone (USB Audio codec).

I would appreciate any help with what I need to change to get it to TX
properly.  Thanks and 73!

--
Tad Danley, K3TD