locked New FT991A Hamlib Error with WSJT-X and JTDX #WSJTX_config


invl160 Davis
 

I have just spent the entire morning trying to figure our why WSJT-X will not interface with a NEW out of the box FT991A.
I am getting a HAMLIB error in both cases.  Using single USB cable.  Will not interface with DX Commander  but appears to connect with
OMNIrig .When the interface setup with OMNIRig it keyed the radio into TX Mode.
I am running WSJT-x Ver 2.4 on a Win 10 Laptop.  I have gone through all of the radio settings and I  think I have them correct having
followed several Youtube setup videos.

The HAMLIB error indicates something wrong in the install of WSJT-X?

Any help?

Frank VO1HP


Bill Somerville
 

On 24/06/2021 14:51, invl160 Davis wrote:
I have just spent the entire morning trying to figure our why WSJT-X will not interface with a NEW out of the box FT991A.
I am getting a HAMLIB error in both cases.  Using single USB cable.  Will not interface with DX Commander  but appears to connect with
OMNIrig .When the interface setup with OMNIRig it keyed the radio into TX Mode.
I am running WSJT-x Ver 2.4 on a Win 10 Laptop.  I have gone through all of the radio settings and I  think I have them correct having
followed several Youtube setup videos.

The HAMLIB error indicates something wrong in the install of WSJT-X?

Any help?

Frank VO1HP
Frank,

without the text of the error message, including details, there's not much we can do to help you.

73
Bill
G4WJS.


invl160 Davis
 

Bill....Thanks Bill.  About an hour after I posted I solved it.  Menu item 109 SSB Port Select ---> DATA/USB  was missed and needed to be set to USB.  And also set the COM PORT to the "Enhanced" Port which in my case is com port 7.   The solution probably more to do with the Com Port then  other..
Here is the error message just to close the item:

Thanks for your reply

Frank VO1HP