watchdoc v2.4.0 #Cat_RigControl


Pietro Molina
 

With v 2.4.0 when the watchdog jumps up my FT817 continues to transmit and an error appear in the frequency window
 
Furthermore after a few minutes without any tx the frequency window become red with a great number ( > 9.000.000) and band indication show "Oop". If I'm transmitting all is ok. A second watchdog??

Anyone had this problem? (FT818 rig)

I2OIM


Bill Somerville
 

On 22/06/2021 18:25, Pietro Molina wrote:
With v 2.4.0 when the watchdog jumps up my FT817 continues to transmit and an error appear in the frequency window

Furthermore after a few minutes without any tx the frequency window become red with a great number ( > 9.000.000) and band indication show "Oop". If I'm transmitting all is ok. A second watchdog??

Anyone had this problem? (FT818 rig)

I2OIM
Hi Pietro,

do you have the option "Settings->General->Allow Tx frequency changes while transmitting" checked?

73
Bill
G4WJS.


Pietro Molina
 

Yes Bill, I have. Even with the version 2.3.x, anyway.
 
Pietro
I2OIM


Bill Somerville
 

On 23/06/2021 08:40, Pietro Molina wrote:
Yes Bill, I have. Even with the version 2.3.x, anyway.
Pietro
I2OIM
Hi Pietro,

that option should be unchecked for the FT-8x7(D) and FT-818 rigs as they are unable to accept CAT QSY commands while transmitting. I am not certain this is the solution to the issue you report, but please try it as a first step.

73
Bill
G4WJS.


Pietro Molina
 

Thanks Bill, I'll try this evening (evening here in Italy  ;-)
 
I wonder why the v2.3.x  hasn't the same problem...
 
Pietro I2OIM