2.5 RC1 #wsjt-x-crashing


ny2ny
 

Hi Joe - hope u are well...yes of course I suspected some local problem here -- uninstalled all versions of WSJT and did fresh install of 2.5.0 rc1 and problem seems to have been resolved. At the time of the repeated crashes i was running 2 programs of WSJT simultaneously and transmitting on 1296 ft8. Problem was not there on 2m so I now suspect 1296 RF was getting into my computer (running 200w to antenna directly over my shack)...have not been able to duplicate it again...hope I cant hihi....Thanx for all your work on WSJT over the years- it sure has transformed ham radio, especially on the VHF/UHF bands.
73 - stay safe
--
jay ny2ny


Joe
 

Hi Jay,

On Thu, Jun 10, 2021 at 08:14 AM, ny2ny wrote:
hi - cant use 2.5.0 RC1 - loads ok, then get "subprocess error" which crashes the program. Reloading ok, then few seconds later same error .
Back to 2.4..Win 7 here.

--
jay ny2ny
Obviously this does not happen for us, or we would not have released the code in WSJT-X 2.5.0-rc1. 

It does not happen for the 700+ others who are currently using the RC1 release candidate. 

To be useful, your report must include information that could help to identify what's different in your setup, your installation, or the way you are using the program.  Please provide the full error message with all details; a description of what is happening before the error message appears.

  -- 73, Joe, K1JT


ny2ny
 

hi - cant use 2.5.0 RC1 - loads ok, then get "subprocess error" which crashes the program. Reloading ok, then few seconds later same error .
Back to 2.4..Win 7 here.

--
jay ny2ny