[EXTERNAL] Re: [WSJTX] Cannot use /P in callsign when using JT65 and JT9 modes #IssueReport #JT9 #JT65


Hattori, Yoshihisa
 

Hi.

Double clicking the decode for /P call does not populate your GL in TX1, which is causing the problem.

(Generate Std Msgs does not also.)

Adding your GL manually is the only solution at this moment, as /P station does not see your call (i.e. call becomes <…> )

I have been reporting this issue since RC4, but it is still happening in 2.4.0.

This does not happen in FT8, but seems to be happening in all other modes such as JT65 and Q65.

 

Hatt/JO1LVZ

 

From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Panos
Sent: Wednesday, June 9, 2021 4:22 AM
To: main@WSJTX.groups.io
Subject: [EXTERNAL] Re: [WSJTX] Cannot use /P in callsign when using JT65 and JT9 modes #JT65 #JT9 #BugReport

 


[CAUTION] This email originated from outside Travelport. Do not click links or open attachments unless you recognize the sender and know the content is safe.


Hi version 2.4.0 here similar problem, when reply to a /p callsign the report doesn't printed and when I sent 73 also doesn't printed not logged please see attached photo. Any solution? 73


Panos
 

Hi thanks for the answer, maybe FT8 is more attractive than JT65 so this problem doesn't maintained for a long time. 73


bill.neuro
 

Sorry to make a fuss for you guys. I get frustrated when I think it should be easy, but it is not!

 

I try to follow your instructions below, but I got the attached message.I bought a new computer a few months ago. AJ6J is an old call from about 2010.

 

Remember, I am uploading my QSOs through Ham Radio Delluxe.

 

WHAT DO I DO?

 

Bill K1NS

 

Sent from Mail for Windows 10

 

From: Panos
Sent: Wednesday, June 9, 2021 18:26
To: main@WSJTX.groups.io
Subject: Re: [EXTERNAL] Re: [WSJTX] Cannot use /P in callsign when using JT65 and JT9 modes #JT65 #JT9 #BugReport

 

Hi thanks for the answer, maybe FT8 is more attractive than JT65 so this problem doesn't maintained for a long time. 73

 


Dave Garber
 

I would either go into tqsl program , and if you dont have a certificate for the old call, I would request one from arrl

Dave Garber
VE3WEJ / VE3IE


On Thu, Jun 10, 2021 at 10:14 AM bill.neuro <k1ns@...> wrote:

Sorry to make a fuss for you guys. I get frustrated when I think it should be easy, but it is not!

 

I try to follow your instructions below, but I got the attached message.I bought a new computer a few months ago. AJ6J is an old call from about 2010.

 

Remember, I am uploading my QSOs through Ham Radio Delluxe.

 

WHAT DO I DO?

 

Bill K1NS

 

Sent from Mail for Windows 10

 

From: Panos
Sent: Wednesday, June 9, 2021 18:26
To: main@WSJTX.groups.io
Subject: Re: [EXTERNAL] Re: [WSJTX] Cannot use /P in callsign when using JT65 and JT9 modes #JT65 #JT9 #BugReport

 

Hi thanks for the answer, maybe FT8 is more attractive than JT65 so this problem doesn't maintained for a long time. 73