#IC-705 and #WSJT-X crashing #wsjt-x #Icom


pthorpe <pthorpe@yahoo.com>
 
Edited

 I am using WSJT-X as follows:
 
IC-705 in WLAN
MS Surface Pro 3 connected via same WLAN
Using ICOM RS-BA-1 software
I am not using USB cable
All of these work perfectly and establish a good connection
 
I start WSJT-X configured for the correct virtual COM and VIrtual audio provided by the connection to RS-BA-1 software
Every time I start from scratch it all works perfectly.
 
BUT . . . the second I manually spin the 705 frequency dial WSJT-X instantly disconnects from the CAT. Other manual adjustments on the 705 will do the same.
 
When I try to re-connect it sends all kinds of CAT errors but audio is still connected
To get it working again I have to power everything off.and start all over.
 
Thanks . . . grateful for any help on this one
73 K0PLT Peter


Michael Black
 

What what error is in the "Details" of the WSJTX error box?

Mike W9MDB




On Sunday, July 18, 2021, 05:25:02 PM CDT, pthorpe <pthorpe@...> wrote:


[Edited Message Follows]

 I am using WSJT-X as follows:
 
IC-705 in WLAN
MS Surface Pro 3 connected via same WLAN
Using ICOM RS-BA-1 software
I am not using USB cable
All of these work perfectly and establish a good connection
 
I start WSJT-X configured for the correct virtual COM and VIrtual audio provided by the connection to RS-BA-1 software
Every time I start from scratch it all works perfectly.
 
BUT . . . the second I manually spin the 705 frequency dial WSJT-X instantly disconnects from the CAT. Other manual adjustments on the 705 will do the same.
 
When I try to re-connect it sends all kinds of CAT errors but audio is still connected
To get it working again I have to power everything off.and start all over.
 
Thanks . . . grateful for any help on this one
73 K0PLT Peter