locked VS: [WSJTX] #GeneralGroupInfo Problem Decoding. #GeneralGroupInfo

Reino Talarmo

Yes the call-b4 is in red one the windows 7 but on the Windows 10 it shows in green but no B-4 If it wasnt for JTALERT I would not know if I had worked the station B4.
Thanks 73's de NU4N/Dave

Hi Dave,

I just updated to wxjt-x v2.4.0 in my Windows 7 PC and exactly the same happened i.e. all worked B4 stations were in red. I don’t know the reason and normal Rescan nor closing and opening wsjt-x did found only five worked B4 stations!
I checked that the wsjtx_log.adi file was in the log directory as before. I renamed it to wsjtx_log-210530.adi and closed wsjt-x. I reopened wsjt-x and there was zero worked B4 station as it should. Then I copied the renamed log file and renamed it into wsjtx_log.adi. After closing and opening wsjt-x all worked B4 were green again. So that solved the problem for me, YMMV.
As I said I have no idea what actually happened with windows, but that solved my problem. I did not tried PC restarting.

73, Reino OH3mA