locked No TX #FT8


Lars Berg
 

Computer: Fujitsu Esprimo 2.90GHz Ram: 16Gb
OS: W10 PRO 20H2 (Latest may update)
Rig: IC-7100 (Power used abt 10 watts)
App: WSJT-X Ver. 2.4.0 (Same problem on all versions tested )
Omni Rig 1 type: IC-7100e4
Running a remote station using RRC-1258's from www.remoterig.com , Distance: 450km.

This worked fine until a few weeks ago. A lot of Windows updates. CAT works (supplied log).
Setting > Radio > Mode: Data/pkt ON. Pressing TUNE. Tune shift to RED. Mode on 7100 Shift to RTTY-R and stay on the mode. Power out is OK - about 5 to 10 Watts. No SWR Have to reset RTTY-R manually.
Setting > Radio > Mode: None Pressing TUNE .Shift to Red. Rig shifting to TX . NO Output at all. Can see on a remote SWR meter that IC-7100 shifting and also in the log.
Setting > Rig Mode from USB-D to AM. Pressing Tune. Works OK. Same with setting rig RTTY. Working OK

I have been fiddling around with the rig control head so I might have change something in the IC-7100 settings but what? Any suggestions or help are welcome.
73 de Lars (Present calls holding: SM3CCM, SM0CCM, 7S3C, J73CCM)


Bill Somerville
 

On 28/05/2021 17:34, Lars Berg wrote:
Computer: Fujitsu Esprimo 2.90GHz Ram: 16Gb
OS: W10 PRO 20H2 (Latest may update)
Rig: IC-7100 (Power used abt 10 watts)
App: WSJT-X Ver. 2.4.0 (Same problem on all versions tested )
Omni Rig 1 type: IC-7100e4
Running a remote station using RRC-1258's from www.remoterig.com , Distance: 450km.

This worked fine until a few weeks ago. A lot of Windows updates. CAT works (supplied log).
Setting > Radio > Mode: Data/pkt ON. Pressing TUNE. Tune shift to RED. Mode on 7100 Shift to RTTY-R and stay on the mode. Power out is OK - about 5 to 10 Watts. No SWR Have to reset RTTY-R manually.
Setting > Radio > Mode: None Pressing TUNE .Shift to Red. Rig shifting to TX . NO Output at all. Can see on a remote SWR meter that IC-7100 shifting and also in the log.
Setting > Rig Mode from USB-D to AM. Pressing Tune. Works OK. Same with setting rig RTTY. Working OK

I have been fiddling around with the rig control head so I might have change something in the IC-7100 settings but what? Any suggestions or help are welcome.
73 de Lars (Present calls holding: SM3CCM, SM0CCM, 7S3C, J73CCM)

Hi Lars,

Omni-Rig can only support a limited number of modes on your rig, there are insufficient to support FSK RTTY modes as well as SSB-DATA modes. You must amend your rig's Omni-Rig .ini file to send appropriate CAT commands, and decode CAT query commands, to support the USB-DATA mode of your rig. If you do not want to do that then you should select the "Settings->Radio->Mode->None" option in WSJT-X and set your rig's mode manually when using WSJT-X. Alternatively do not use Omni-Rig, but I assume you are using the rig server because another application is sharing the control of your rig.

73
Bill
G4WJS.


Bruce N7XGR
 

Lars,  Try the rig in the dropdown for IC-7100e4-DATA
It has for the DATA command this,
[pmDIG_U]
; These lines select USB-D for USB digital mode, FIL1
Command=FEFE88E0.2600.01.01.01.FD
ReplyLength=16
Validate=FEFE88E02600010101FD.FEFEE088FBFD

If you want FIL2 then edit this entry like this,
FEFE88E0.2600.01.01.02.FD
And like this,
Validate=FEFE88E02600010102FD.FEFEE088FBFD

Bruce  N7XGR

On Fri, May 28, 2021 at 2:35 PM Lars Berg <sm0ccm@...> wrote:
Computer: Fujitsu Esprimo 2.90GHz Ram: 16Gb
OS: W10 PRO 20H2 (Latest may update)
Rig: IC-7100 (Power used abt 10 watts)
App: WSJT-X Ver. 2.4.0 (Same problem on all versions tested )
Omni Rig 1 type: IC-7100e4
Running a remote station using RRC-1258's from www.remoterig.com , Distance: 450km.

This worked fine until a few weeks ago. A lot of Windows updates. CAT works (supplied log).
Setting > Radio > Mode: Data/pkt ON. Pressing TUNE. Tune shift to RED. Mode on 7100 Shift to RTTY-R and stay on the mode. Power out is OK - about 5 to 10 Watts. No SWR Have to reset RTTY-R manually.
Setting > Radio > Mode: None Pressing TUNE .Shift to Red. Rig shifting to TX . NO Output at all. Can see on a remote SWR meter that IC-7100 shifting and also in the log.
Setting > Rig Mode from USB-D to AM. Pressing Tune. Works OK. Same with setting rig RTTY. Working OK

I have been fiddling around with the rig control head so I might have change something in the IC-7100 settings but what? Any suggestions or help are welcome.
73 de Lars (Present calls holding: SM3CCM, SM0CCM, 7S3C, J73CCM)



Lars Berg
 

Hi Bruce and thanks for the tip. I changed type in Omni-Rig to IC-7100e4-DATA and set WSJTX setting  to                       

Data/pkt.

Following happend with Rig setting :

USB-D TUNE - TX ON – No Power out. However Mode on 7100 did NOT change to RTTY-R

RTTY-R TUNE – TX ON - Full Power (10W) out. Rig mode shifted to USB-D

RTTY     TUNE – TX ON – No Power. Rig mode shifted to USB-D

 

Did the same test with WSJTX Mode None.

USB-D TX ON - NO Power

RTTY-R TX On - Full Power (10W out)

AM TX ON – Full AM Power ( abt 5W out)

 

I guess I have to do as Bill says; drop Omni-Rig. Hope I can do that without need to go to the

station site. One way drive is around 6 hours.

 

73 de Lars

Skickades från E-post för Windows 10

 

Från: Bruce
Skickat: den 29 maj 2021 00:28
Till: main@WSJTX.groups.io; sm0ccm@...
Ämne: Re: [WSJTX] No TX #FT8

 

Lars,  Try the rig in the dropdown for IC-7100e4-DATA

It has for the DATA command this,

[pmDIG_U]
; These lines select USB-D for USB digital mode, FIL1
Command=FEFE88E0.2600.01.01.01.FD
ReplyLength=16
Validate=FEFE88E02600010101FD.FEFEE088FBFD

 

If you want FIL2 then edit this entry like this,-Rig to

FEFE88E0.2600.01.01.02.FD

And like this,

Validate=FEFE88E02600010102FD.FEFEE088FBFD

 

Bruce  N7XGR

 

On Fri, May 28, 2021 at 2:35 PM Lars Berg <sm0ccm@...> wrote:

Computer: Fujitsu Esprimo 2.90GHz Ram: 16Gb
OS: W10 PRO 20H2 (Latest may update)
Rig: IC-7100 (Power used abt 10 watts)
App: WSJT-X Ver. 2.4.0 (Same problem on all versions tested )
Omni Rig 1 type: IC-7100e4
Running a remote station using RRC-1258's from www.remoterig.com , Distance: 450km.

This worked fine until a few weeks ago. A lot of Windows updates. CAT works (supplied log).
Setting > Radio > Mode: Data/pkt ON. Pressing TUNE. Tune shift to RED. Mode on 7100 Shift to RTTY-R and stay on the mode. Power out is OK - about 5 to 10 Watts. No SWR Have to reset RTTY-R manually.
Setting > Radio > Mode: None Pressing TUNE .Shift to Red. Rig shifting to TX . NO Output at all. Can see on a remote SWR meter that IC-7100 shifting and also in the log.
Setting > Rig Mode from USB-D to AM. Pressing Tune. Works OK. Same with setting rig RTTY. Working OK

I have been fiddling around with the rig control head so I might have change something in the IC-7100 settings but what? Any suggestions or help are welcome.
73 de Lars (Present calls holding: SM3CCM, SM0CCM, 7S3C, J73CCM)

 


Bill Somerville
 

Hi Lars,

if you are getting power in RTTY modes then I doubt you have a working Tx audio connection, that is probably just the rig keying one of the RTTY tones.

Check you rig is correctly configured and connected to take audio from your sound card on Tx when in USB-DATA mode. E.g. DATA MOD -> USB if you are using a USB connection to your PC and rig.

Also check your Tx audio levels: https://wsjtx.groups.io/g/main/message/13890

73
Bill
G4WJS.

On 29/05/2021 16:36, Lars Berg wrote:

Hi Bruce and thanks for the tip. I changed type in Omni-Rig to IC-7100e4-DATA and set WSJTX setting  to                       

Data/pkt.

Following happend with Rig setting :

USB-D TUNE - TX ON – No Power out. However Mode on 7100 did NOT change to RTTY-R

RTTY-R TUNE – TX ON - Full Power (10W) out. Rig mode shifted to USB-D

RTTY     TUNE – TX ON – No Power. Rig mode shifted to USB-D

 

Did the same test with WSJTX Mode None.

USB-D TX ON - NO Power

RTTY-R TX On - Full Power (10W out)

AM TX ON – Full AM Power ( abt 5W out)

 

I guess I have to do as Bill says; drop Omni-Rig. Hope I can do that without need to go to the

station site. One way drive is around 6 hours.

 

73 de Lars

Skickades från E-post för Windows 10

 

Från: Bruce
Skickat: den 29 maj 2021 00:28
Till: main@WSJTX.groups.io; sm0ccm@...
Ämne: Re: [WSJTX] No TX #FT8

 

Lars,  Try the rig in the dropdown for IC-7100e4-DATA

It has for the DATA command this,

[pmDIG_U]
; These lines select USB-D for USB digital mode, FIL1
Command=FEFE88E0.2600.01.01.01.FD
ReplyLength=16
Validate=FEFE88E02600010101FD.FEFEE088FBFD

 

If you want FIL2 then edit this entry like this,-Rig to

FEFE88E0.2600.01.01.02.FD

And like this,

Validate=FEFE88E02600010102FD.FEFEE088FBFD

 

Bruce  N7XGR

 

On Fri, May 28, 2021 at 2:35 PM Lars Berg <sm0ccm@...> wrote:

Computer: Fujitsu Esprimo 2.90GHz Ram: 16Gb
OS: W10 PRO 20H2 (Latest may update)
Rig: IC-7100 (Power used abt 10 watts)
App: WSJT-X Ver. 2.4.0 (Same problem on all versions tested )
Omni Rig 1 type: IC-7100e4
Running a remote station using RRC-1258's from www.remoterig.com , Distance: 450km.

This worked fine until a few weeks ago. A lot of Windows updates. CAT works (supplied log).
Setting > Radio > Mode: Data/pkt ON. Pressing TUNE. Tune shift to RED. Mode on 7100 Shift to RTTY-R and stay on the mode. Power out is OK - about 5 to 10 Watts. No SWR Have to reset RTTY-R manually.
Setting > Radio > Mode: None Pressing TUNE .Shift to Red. Rig shifting to TX . NO Output at all. Can see on a remote SWR meter that IC-7100 shifting and also in the log.
Setting > Rig Mode from USB-D to AM. Pressing Tune. Works OK. Same with setting rig RTTY. Working OK

I have been fiddling around with the rig control head so I might have change something in the IC-7100 settings but what? Any suggestions or help are welcome.
73 de Lars (Present calls holding: SM3CCM, SM0CCM, 7S3C, J73CCM)



Lars Berg
 

Bruce and Bill

Thanks indeed for all suggestions. I downloaded Commander and had no problem getting it work with

WSJT-X. However it seems that I still have the same problem so it probably my settings…

Bill. When running WSJT-X and pressing TUNE I dont have Power if rig is set to RTTY but if rig is set to RTTY-R

(or AM) I have power output.

It’s mothers day today and our two sons with familes comming and staying for dinner so I have to leave this until

tomorrow. (All of us have got full Pfizer jabs.)

73 Lars.   (Note!  I’m running a remote station. 6 hours drive one way.)

 

Skickades från E-post för Windows 10

 

Från: Bill Somerville
Skickat: den 29 maj 2021 17:54
Till: main@WSJTX.groups.io; Bruce
Ämne: Re: [WSJTX] No TX #FT8

 

Hi Lars,

 

if you are getting power in RTTY modes then I doubt you have a working Tx audio connection, that is probably just the rig keying one of the RTTY tones.

 

Check you rig is correctly configured and connected to take audio from your sound card on Tx when in USB-DATA mode. E.g. DATA MOD -> USB if you are using a USB connection to your PC and rig.

 

Also check your Tx audio levels: https://wsjtx.groups.io/g/main/message/13890

 

73
Bill
G4WJS.

 

On 29/05/2021 16:36, Lars Berg wrote:

Hi Bruce and thanks for the tip. I changed type in Omni-Rig to IC-7100e4-DATA and set WSJTX setting  to                       

Data/pkt.

Following happend with Rig setting :

USB-D TUNE - TX ON – No Power out. However Mode on 7100 did NOT change to RTTY-R

RTTY-R TUNE – TX ON - Full Power (10W) out. Rig mode shifted to USB-D

RTTY     TUNE – TX ON – No Power. Rig mode shifted to USB-D

 

Did the same test with WSJTX Mode None.

USB-D TX ON - NO Power

RTTY-R TX On - Full Power (10W out)

AM TX ON – Full AM Power ( abt 5W out)

 

I guess I have to do as Bill says; drop Omni-Rig. Hope I can do that without need to go to the

station site. One way drive is around 6 hours.

 

73 de Lars

Skickades från E-post för Windows 10

 

Från: Bruce
Skickat: den 29 maj 2021 00:28
Till: main@WSJTX.groups.io; sm0ccm@...
Ämne: Re: [WSJTX] No TX #FT8

 

Lars,  Try the rig in the dropdown for IC-7100e4-DATA

It has for the DATA command this,

[pmDIG_U]
; These lines select USB-D for USB digital mode, FIL1
Command=FEFE88E0.2600.01.01.01.FD
ReplyLength=16
Validate=FEFE88E02600010101FD.FEFEE088FBFD

 

If you want FIL2 then edit this entry like this,-Rig to

FEFE88E0.2600.01.01.02.FD

And like this,

Validate=FEFE88E02600010102FD.FEFEE088FBFD

 

Bruce  N7XGR

 

On Fri, May 28, 2021 at 2:35 PM Lars Berg <sm0ccm@...> wrote:

Computer: Fujitsu Esprimo 2.90GHz Ram: 16Gb
OS: W10 PRO 20H2 (Latest may update)
Rig: IC-7100 (Power used abt 10 watts)
App: WSJT-X Ver. 2.4.0 (Same problem on all versions tested )
Omni Rig 1 type: IC-7100e4
Running a remote station using RRC-1258's from www.remoterig.com , Distance: 450km.

This worked fine until a few weeks ago. A lot of Windows updates. CAT works (supplied log).
Setting > Radio > Mode: Data/pkt ON. Pressing TUNE. Tune shift to RED. Mode on 7100 Shift to RTTY-R and stay on the mode. Power out is OK - about 5 to 10 Watts. No SWR Have to reset RTTY-R manually.
Setting > Radio > Mode: None Pressing TUNE .Shift to Red. Rig shifting to TX . NO Output at all. Can see on a remote SWR meter that IC-7100 shifting and also in the log.
Setting > Rig Mode from USB-D to AM. Pressing Tune. Works OK. Same with setting rig RTTY. Working OK

I have been fiddling around with the rig control head so I might have change something in the IC-7100 settings but what? Any suggestions or help are welcome.
73 de Lars (Present calls holding: SM3CCM, SM0CCM, 7S3C, J73CCM)

 

 


Jon Ermels
 

Really, if you double your power you add 1 S-Unit.

73 de NØIGU Jon


On Sunday, May 30, 2021, 06:50:53 AM CDT, Lars Berg <sm0ccm@...> wrote:


Bruce and Bill

Thanks indeed for all suggestions. I downloaded Commander and had no problem getting it work with

WSJT-X. However it seems that I still have the same problem so it probably my settings…

Bill. When running WSJT-X and pressing TUNE I dont have Power if rig is set to RTTY but if rig is set to RTTY-R

(or AM) I have power output.

It’s mothers day today and our two sons with familes comming and staying for dinner so I have to leave this until

tomorrow. (All of us have got full Pfizer jabs.)

73 Lars.   (Note!  I’m running a remote station. 6 hours drive one way.)

 

Skickades från E-post för Windows 10

 

Från: Bill Somerville
Skickat: den 29 maj 2021 17:54
Till: main@WSJTX.groups.io; Bruce
Ämne: Re: [WSJTX] No TX #FT8

 

Hi Lars,

 

if you are getting power in RTTY modes then I doubt you have a working Tx audio connection, that is probably just the rig keying one of the RTTY tones.

 

Check you rig is correctly configured and connected to take audio from your sound card on Tx when in USB-DATA mode. E.g. DATA MOD -> USB if you are using a USB connection to your PC and rig.

 

Also check your Tx audio levels: https://wsjtx.groups.io/g/main/message/13890

 

73
Bill
G4WJS.

 

On 29/05/2021 16:36, Lars Berg wrote:

Hi Bruce and thanks for the tip. I changed type in Omni-Rig to IC-7100e4-DATA and set WSJTX setting  to                       

Data/pkt.

Following happend with Rig setting :

USB-D TUNE - TX ON – No Power out. However Mode on 7100 did NOT change to RTTY-R

RTTY-R TUNE – TX ON - Full Power (10W) out. Rig mode shifted to USB-D

RTTY     TUNE – TX ON – No Power. Rig mode shifted to USB-D

 

Did the same test with WSJTX Mode None.

USB-D TX ON - NO Power

RTTY-R TX On - Full Power (10W out)

AM TX ON – Full AM Power ( abt 5W out)

 

I guess I have to do as Bill says; drop Omni-Rig. Hope I can do that without need to go to the

station site. One way drive is around 6 hours.

 

73 de Lars

Skickades från E-post för Windows 10

 

Från: Bruce
Skickat: den 29 maj 2021 00:28
Till: main@WSJTX.groups.io; sm0ccm@...
Ämne: Re: [WSJTX] No TX #FT8

 

Lars,  Try the rig in the dropdown for IC-7100e4-DATA

It has for the DATA command this,

[pmDIG_U]
; These lines select USB-D for USB digital mode, FIL1
Command=FEFE88E0.2600.01.01.01.FD
ReplyLength=16
Validate=FEFE88E02600010101FD.FEFEE088FBFD

 

If you want FIL2 then edit this entry like this,-Rig to

FEFE88E0.2600.01.01.02.FD

And like this,

Validate=FEFE88E02600010102FD.FEFEE088FBFD

 

Bruce  N7XGR

 

On Fri, May 28, 2021 at 2:35 PM Lars Berg <sm0ccm@...> wrote:

Computer: Fujitsu Esprimo 2.90GHz Ram: 16Gb
OS: W10 PRO 20H2 (Latest may update)
Rig: IC-7100 (Power used abt 10 watts)
App: WSJT-X Ver. 2.4.0 (Same problem on all versions tested )
Omni Rig 1 type: IC-7100e4
Running a remote station using RRC-1258's from www.remoterig.com , Distance: 450km.

This worked fine until a few weeks ago. A lot of Windows updates. CAT works (supplied log).
Setting > Radio > Mode: Data/pkt ON. Pressing TUNE. Tune shift to RED. Mode on 7100 Shift to RTTY-R and stay on the mode. Power out is OK - about 5 to 10 Watts. No SWR Have to reset RTTY-R manually.
Setting > Radio > Mode: None Pressing TUNE .Shift to Red. Rig shifting to TX . NO Output at all. Can see on a remote SWR meter that IC-7100 shifting and also in the log.
Setting > Rig Mode from USB-D to AM. Pressing Tune. Works OK. Same with setting rig RTTY. Working OK

I have been fiddling around with the rig control head so I might have change something in the IC-7100 settings but what? Any suggestions or help are welcome.
73 de Lars (Present calls holding: SM3CCM, SM0CCM, 7S3C, J73CCM)

 

 





Jon Ermels
 

Sorry, wrong thread

73 de NØIGU Jon


On Sunday, May 30, 2021, 07:32:23 AM CDT, Jon Ermels via groups.io <n0igu@...> wrote:


Really, if you double your power you add 1 S-Unit.

73 de NØIGU Jon


On Sunday, May 30, 2021, 06:50:53 AM CDT, Lars Berg <sm0ccm@...> wrote:


Bruce and Bill

Thanks indeed for all suggestions. I downloaded Commander and had no problem getting it work with

WSJT-X. However it seems that I still have the same problem so it probably my settings…

Bill. When running WSJT-X and pressing TUNE I dont have Power if rig is set to RTTY but if rig is set to RTTY-R

(or AM) I have power output.

It’s mothers day today and our two sons with familes comming and staying for dinner so I have to leave this until

tomorrow. (All of us have got full Pfizer jabs.)

73 Lars.   (Note!  I’m running a remote station. 6 hours drive one way.)

 

Skickades från E-post för Windows 10

 

Från: Bill Somerville
Skickat: den 29 maj 2021 17:54
Till: main@WSJTX.groups.io; Bruce
Ämne: Re: [WSJTX] No TX #FT8

 

Hi Lars,

 

if you are getting power in RTTY modes then I doubt you have a working Tx audio connection, that is probably just the rig keying one of the RTTY tones.

 

Check you rig is correctly configured and connected to take audio from your sound card on Tx when in USB-DATA mode. E.g. DATA MOD -> USB if you are using a USB connection to your PC and rig.

 

Also check your Tx audio levels: https://wsjtx.groups.io/g/main/message/13890

 

73
Bill
G4WJS.

 

On 29/05/2021 16:36, Lars Berg wrote:

Hi Bruce and thanks for the tip. I changed type in Omni-Rig to IC-7100e4-DATA and set WSJTX setting  to                       

Data/pkt.

Following happend with Rig setting :

USB-D TUNE - TX ON – No Power out. However Mode on 7100 did NOT change to RTTY-R

RTTY-R TUNE – TX ON - Full Power (10W) out. Rig mode shifted to USB-D

RTTY     TUNE – TX ON – No Power. Rig mode shifted to USB-D

 

Did the same test with WSJTX Mode None.

USB-D TX ON - NO Power

RTTY-R TX On - Full Power (10W out)

AM TX ON – Full AM Power ( abt 5W out)

 

I guess I have to do as Bill says; drop Omni-Rig. Hope I can do that without need to go to the

station site. One way drive is around 6 hours.

 

73 de Lars

Skickades från E-post för Windows 10

 

Från: Bruce
Skickat: den 29 maj 2021 00:28
Till: main@WSJTX.groups.io; sm0ccm@...
Ämne: Re: [WSJTX] No TX #FT8

 

Lars,  Try the rig in the dropdown for IC-7100e4-DATA

It has for the DATA command this,

[pmDIG_U]
; These lines select USB-D for USB digital mode, FIL1
Command=FEFE88E0.2600.01.01.01.FD
ReplyLength=16
Validate=FEFE88E02600010101FD.FEFEE088FBFD

 

If you want FIL2 then edit this entry like this,-Rig to

FEFE88E0.2600.01.01.02.FD

And like this,

Validate=FEFE88E02600010102FD.FEFEE088FBFD

 

Bruce  N7XGR

 

On Fri, May 28, 2021 at 2:35 PM Lars Berg <sm0ccm@...> wrote:

Computer: Fujitsu Esprimo 2.90GHz Ram: 16Gb
OS: W10 PRO 20H2 (Latest may update)
Rig: IC-7100 (Power used abt 10 watts)
App: WSJT-X Ver. 2.4.0 (Same problem on all versions tested )
Omni Rig 1 type: IC-7100e4
Running a remote station using RRC-1258's from www.remoterig.com , Distance: 450km.

This worked fine until a few weeks ago. A lot of Windows updates. CAT works (supplied log).
Setting > Radio > Mode: Data/pkt ON. Pressing TUNE. Tune shift to RED. Mode on 7100 Shift to RTTY-R and stay on the mode. Power out is OK - about 5 to 10 Watts. No SWR Have to reset RTTY-R manually.
Setting > Radio > Mode: None Pressing TUNE .Shift to Red. Rig shifting to TX . NO Output at all. Can see on a remote SWR meter that IC-7100 shifting and also in the log.
Setting > Rig Mode from USB-D to AM. Pressing Tune. Works OK. Same with setting rig RTTY. Working OK

I have been fiddling around with the rig control head so I might have change something in the IC-7100 settings but what? Any suggestions or help are welcome.
73 de Lars (Present calls holding: SM3CCM, SM0CCM, 7S3C, J73CCM)

 

 








Gilbert Baron
 

Actually , I think an S unit is 6DB which means you must Quadruple it.

 

Outlook Laptop Gil W0MN

Hierro candente, batir de repente

44.08226N 92.51265W EN34rb

 

From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Jon Ermels via groups.io
Sent: Sunday, May 30, 2021 07:32
To: main@wsjtx.groups.io; Bruce <n7xgr1@...>; main@WSJTX.groups.io
Subject: Re: [WSJTX] No TX #FT8

 

Really, if you double your power you add 1 S-Unit.

 

73 de NØIGU Jon

 

 

On Sunday, May 30, 2021, 06:50:53 AM CDT, Lars Berg <sm0ccm@...> wrote:

 

 

Bruce and Bill

Thanks indeed for all suggestions. I downloaded Commander and had no problem getting it work with

WSJT-X. However it seems that I still have the same problem so it probably my settings…

Bill. When running WSJT-X and pressing TUNE I dont have Power if rig is set to RTTY but if rig is set to RTTY-R

(or AM) I have power output.

It’s mothers day today and our two sons with familes comming and staying for dinner so I have to leave this until

tomorrow. (All of us have got full Pfizer jabs.)

73 Lars.   (Note!  I’m running a remote station. 6 hours drive one way.)

 

Skickades från E-post för Windows 10

 

Från: Bill Somerville
Skickat: den 29 maj 2021 17:54
Till: main@WSJTX.groups.io; Bruce
Ämne: Re: [WSJTX] No TX #FT8

 

Hi Lars,

 

if you are getting power in RTTY modes then I doubt you have a working Tx audio connection, that is probably just the rig keying one of the RTTY tones.

 

Check you rig is correctly configured and connected to take audio from your sound card on Tx when in USB-DATA mode. E.g. DATA MOD -> USB if you are using a USB connection to your PC and rig.

 

Also check your Tx audio levels: https://wsjtx.groups.io/g/main/message/13890

 

73
Bill
G4WJS.

 

On 29/05/2021 16:36, Lars Berg wrote:

Hi Bruce and thanks for the tip. I changed type in Omni-Rig to IC-7100e4-DATA and set WSJTX setting  to                       

Data/pkt.

Following happend with Rig setting :

USB-D TUNE - TX ON – No Power out. However Mode on 7100 did NOT change to RTTY-R

RTTY-R TUNE – TX ON - Full Power (10W) out. Rig mode shifted to USB-D

RTTY     TUNE – TX ON – No Power. Rig mode shifted to USB-D

 

Did the same test with WSJTX Mode None.

USB-D TX ON - NO Power

RTTY-R TX On - Full Power (10W out)

AM TX ON – Full AM Power ( abt 5W out)

 

I guess I have to do as Bill says; drop Omni-Rig. Hope I can do that without need to go to the

station site. One way drive is around 6 hours.

 

73 de Lars

Skickades från E-post för Windows 10

 

Från: Bruce
Skickat: den 29 maj 2021 00:28
Till: main@WSJTX.groups.io; sm0ccm@...
Ämne: Re: [WSJTX] No TX #FT8

 

Lars,  Try the rig in the dropdown for IC-7100e4-DATA

It has for the DATA command this,

[pmDIG_U]
; These lines select USB-D for USB digital mode, FIL1
Command=FEFE88E0.2600.01.01.01.FD
ReplyLength=16
Validate=FEFE88E02600010101FD.FEFEE088FBFD

 

If you want FIL2 then edit this entry like this,-Rig to

FEFE88E0.2600.01.01.02.FD

And like this,

Validate=FEFE88E02600010102FD.FEFEE088FBFD

 

Bruce  N7XGR

 

On Fri, May 28, 2021 at 2:35 PM Lars Berg <sm0ccm@...> wrote:

Computer: Fujitsu Esprimo 2.90GHz Ram: 16Gb
OS: W10 PRO 20H2 (Latest may update)
Rig: IC-7100 (Power used abt 10 watts)
App: WSJT-X Ver. 2.4.0 (Same problem on all versions tested )
Omni Rig 1 type: IC-7100e4
Running a remote station using RRC-1258's from www.remoterig.com , Distance: 450km.

This worked fine until a few weeks ago. A lot of Windows updates. CAT works (supplied log).
Setting > Radio > Mode: Data/pkt ON. Pressing TUNE. Tune shift to RED. Mode on 7100 Shift to RTTY-R and stay on the mode. Power out is OK - about 5 to 10 Watts. No SWR Have to reset RTTY-R manually.
Setting > Radio > Mode: None Pressing TUNE .Shift to Red. Rig shifting to TX . NO Output at all. Can see on a remote SWR meter that IC-7100 shifting and also in the log.
Setting > Rig Mode from USB-D to AM. Pressing Tune. Works OK. Same with setting rig RTTY. Working OK

I have been fiddling around with the rig control head so I might have change something in the IC-7100 settings but what? Any suggestions or help are welcome.
73 de Lars (Present calls holding: SM3CCM, SM0CCM, 7S3C, J73CCM)

 

 




--

W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop


Gary - AG0N
 

On May 30, 2021, at 07:28, Gilbert Baron <w0mn00@...> wrote:

Really, if you double your power you add 1 S-Unit.
If a meter is properly calibrated (few are), six db is one S unit. Three db is double the power.

Gary - AG0N


Tom V. Segalstad
 

ARRL’s comparative overview (below), of different types of measurements, confirms the relation between S-meter and transmitting power, as given by Gary, AG0N.

As an example, if we look at S-meter reading 4 (second last vertical axis), this compares in this overview with transmitting power of 1 Watt (last vertical axis).

A doubling of transmitting power from 1 to 2 Watt, is a 3 dB power increase, and will increase the S-meter from 4 to 4.5, because there are 6 dB increase between each S-meter unit.

So another doubling of transmitting power from 2 to 4 Watt, another 3 dB increase, should move the S-meter from 4.5 to 5.

And this continues: Another 6 dB increase, from 4 to 16 Watt, equivalent to 1 S-meter unit, should increase the S-meter in this example from 5 to 6, as given in ARRL’s overview.

 

73 from Tom, LA4LN

 

 

 

Fra: Gary - AG0N
Sendt: søndag 30. mai 2021 kl. 22.11
Til: main@WSJTX.groups.io
Emne: Re: [WSJTX] No TX #FT8

 



> On May 30, 2021, at 07:28, Gilbert Baron <w0mn00@...> wrote:
>
> Really, if you double your power you add 1 S-Unit.

If a meter is properly calibrated (few are), six db is one S unit.  Three db is double the power.

Gary - AG0N


 


--
Tom (LA4LN)