locked Raspberry PI #general


Bengt SM6MUY
 

Hi

I have over the years used a RPI for WSJT-X, mostly for FT8 and MSK144. The "speed" of the RPI is on the margin but when #4 was introduced I had no issues to run WSJT-X in deep mode and with AP. With the resents updates of WSJT-X it seems that I'm back to RPI2 or something like that. Everything is very slow. Even in fast mode it can barely decode a handfull of signals before next period starts. Is this normal ? I re-installed raspbian (32 bit) and WSJT-X but with the same result. More annoying is also the errors that pop-ups every 2-5 min regarding the sound. I really tried different settings but no improvement. I use USB connection to my IC-7100. This is also a new thing after upgrading to version 2.3.x.

So any recommended settings for my PI ? Or should I just change HW and use Linux or Windows ? It seems at least impossible to use RPI any more with all these issues.

73 de

Bengt, SM6MUY




Daniel Reynolds
 

I am succesfully running RPi (v4 with 2GB) - and installed WSJT using apt-get. Version of WSJT-X is 2.0.0. My interface is a Signalink going to an FT-450D. There's an additional CAT cable/USB interface making band/frequency switching possible. You can see my WSPR reports at http://wsprd.vk7jj.com/ (Rx call: AA0NI).