#FT4 won't send TX5 #FT4


Steve Lund
 

I can't get FT4 to send the Tx5 73 message in version 2.3.1. It jumps back to Tx1 and won't log the QSO!!

032352 Tx 1949 + ZL7DX K6UM CN85

032400 6 -0.0 1737 + K6UM ZL7DX +17

032407 Tx 1949 + ZL7DX K6UM R+06

032415 6 -0.0 1737 + K6UM ZL7DX RR73

032422 Tx 1949 + ZL7DX K6UM CN85



73,
Steve, K6UM


Martin G0HDB
 

On Sun, Apr 4, 2021 at 07:27 AM, Steve Lund wrote:
I can't get FT4 to send the Tx5 73 message in version 2.3.1. It jumps back to Tx1 and won't log the QSO!!
 

032352 Tx 1949 + ZL7DX K6UM CN85

032400 6 -0.0 1737 + K6UM ZL7DX +17

032407 Tx 1949 + ZL7DX K6UM R+06

032415 6 -0.0 1737 + K6UM ZL7DX RR73

032422 Tx 1949 + ZL7DX K6UM CN85

 
Hi Steve, you haven't inadvertently left WSJT-X configured as a 'Hound' via the Settings > Advanced > Special Operating Activity settings, have you?

Although I've never tried it there doesn't seem to be anything to prevent the selection of Fox & Hounds mode when you're in FT4; if you're in Hound mode then your system won't send the Tx5 73 message after it's received the RR73 from the apparent Fox because it's not deemed necessary to send a final, confirmatory 73 to a Fox. 

I know that when operating as an FT8 Hound my system never sends a 73 after receiving the Fox's RR73 but I don't recall if the system automatically reverts to the Tx1 message - I'll have to check when I next operate as a Hound!

73
--
Martin G0HDB


Steve Lund
 

Martin,

That was the problem, but it is also a bug.

I had been listening for C92RU on 80m FT8 F/H and saw a spot for ZL7DX on 20m FT4.

I moved to 20m and set mode to FT4. There was no indication that WSJTX was in Hound mode (as in FT8). That is a bug.
Also, after receiving an RR73 the QSO should be logged, but it wasn't - it went back to calling. That is a bug.

But, now that I know this I will be more careful in the future.

I still can't figure out why I can't post to WSJTX. It seems to be related to the change to using main@WSJTX.groups.io and using hashtags.

Thanks,
Steve, K6UM

On Sun, Apr 4, 2021 at 7:17 AM Martin G0HDB <marting0hdb@...> wrote:
On Sun, Apr 4, 2021 at 07:27 AM, Steve Lund wrote:
I can't get FT4 to send the Tx5 73 message in version 2.3.1. It jumps back to Tx1 and won't log the QSO!!
 

032352 Tx 1949 + ZL7DX K6UM CN85

032400 6 -0.0 1737 + K6UM ZL7DX +17

032407 Tx 1949 + ZL7DX K6UM R+06

032415 6 -0.0 1737 + K6UM ZL7DX RR73

032422 Tx 1949 + ZL7DX K6UM CN85

 
Hi Steve, you haven't inadvertently left WSJT-X configured as a 'Hound' via the Settings > Advanced > Special Operating Activity settings, have you?

Although I've never tried it there doesn't seem to be anything to prevent the selection of Fox & Hounds mode when you're in FT4; if you're in Hound mode then your system won't send the Tx5 73 message after it's received the RR73 from the apparent Fox because it's not deemed necessary to send a final, confirmatory 73 to a Fox. 

I know that when operating as an FT8 Hound my system never sends a 73 after receiving the Fox's RR73 but I don't recall if the system automatically reverts to the Tx1 message - I'll have to check when I next operate as a Hound!

73
--
Martin G0HDB



Martin G0HDB
 

On Sun, Apr 4, 2021 at 05:52 PM, Steve Lund wrote:
Martin,
 
That was the problem, but it is also a bug.
 
I had been listening for C92RU on 80m FT8 F/H and saw a spot for ZL7DX on 20m FT4.
 
I moved to 20m and set mode to FT4.  [Remainder snipped]
Hi again Steve, glad that you found the cause of the issue.

You might want to try setting up different configurations for standard FT8 operation, FT8 Hound operation, and standard FT4 operation.  By using separate configs you can specify exactly which settings you want to use for each different operating mode and scenario, so the situation you encountered with WSJT-X remaining in Hound mode when you changed mode from FT8 to FT4 should never arise.  Having a dedicated config for FT8 Hound mode also enables you to define only the set of frequencies that are used in F/H mode - there's no danger of inadvertently operating as a Hound on the standard FT8 (or FT4!) frequencies.

Switching between configs is as fast as, and potentially faster than, changing from one mode to another, eg. FT8 to FT4, within a single config such as the default one.  All you need to do is, from the Configurations option in the main menu, is point at whichever of your pre-defined configs you want to use and then click on 'Switch to'.  The WSJT-X app will close and then restart in the newly-selected config; this takes maybe 1-2secs on my WIn10 system.

73
--
Martin G0HDB


Chris Hannagan
 

How interesting...
During this little run on FT4 I had multiple callers who went back to TX1 after sending TX4 or TX5.
In fact one op must have walked away from his rig and it kept retrying even after the RR73
I thought he must have been a robot and kept ignoring him...
73
Chris zl7dx