Failed to load FLDIGI on MacOS 10.13.6 #install #mac


neil_zampella
 

Isn't there a FLDIGI support group?    It has nothing to do with WSJT-X, although it will work with it.

Neil, KN3ILZ

On 3/30/2021 8:34 AM, Bruno Peticone via groups.io wrote:

Hi.
Trying to load fldigi-4.1.18_x86_64 into a MacPro with MacOS HighSierra, bur the program does not start.
I get and "unaspected closure" error message.
System report included.
Any help really appreciated.
Thanks in advance
--
Bruno Peticone, IU0OAD

Attachments:





Bruno Peticone
 

Yes there is a FLDIGI support group...
Just mailed in the wrong group and I'll try to delete the message.
Sorry for any inconvenience.
--
Bruno Peticone, IU0OAD