Upgrade 2.2 to 2.3 #install


Dave H
 

Hello,

If I run the 2.3 installer to upgrade my 2.2

I understand it will retain my current settings & log file

I understand that 2.3 supports IC-705

Are my understandings correct..??

Many Thanks...


randy, k8zfj
 

yes, woks fine on 705 here
--
randy/k8zfj


Dave H
 

Hi Randy,

Thanks...

looking at YouTube... I need only make 1 change in "Connectors"

Thanks...