locked WSJT-X not Answering Calls #FT8


Dale Martin, KG5U
 

I noticed the other day that WSJT-X(v2.3.0) is not recognizing calling stations in response to my CQs. In fact, it just continues calling CQ in spite of there being 1,2,or 3 callers showing up in the Rx Frequency pane answering the just finished CQ. I've checked my settings and cannot find anything that might turn on/off such a feature. 

Thanks for any info anyone can provide. 

73, dale, kg5u


Monty Wilson, NR0A
 

If the Call 1st check box is clear then the system will wait for you to select a QSO partner.

 

Checking Call 1st will cause the system to respond to the first response to your station that it decodes.

 

 

Monty Wilson, NR0A

jwilson16@...

 

From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Dale Martin, KG5U
Sent: Tuesday, March 16, 2021 11:49 AM
To: main@WSJTX.groups.io
Subject: [WSJTX] WSJT-X not Answering Calls #FT8

 

I noticed the other day that WSJT-X(v2.3.0) is not recognizing calling stations in response to my CQs. In fact, it just continues calling CQ in spite of there being 1,2,or 3 callers showing up in the Rx Frequency pane answering the just finished CQ. I've checked my settings and cannot find anything that might turn on/off such a feature. 

Thanks for any info anyone can provide. 

73, dale, kg5u


Dale Martin, KG5U
 

Re: my inquiry about why my WSJT-X was not answering callers responding to my CQ’s.

 

It was right in front of me the whole time—I did a search for every instance of ‘CQ’ in the 2.3.0 instructions and found a reference to “1st call”. I looked over at the other monitor where WSJT-X was sitting and there was “1st call” with an empty checkbox. I checked thet box, called CQ and, Joila!, someone came back to me and my WSJT-X responded accordingly.

 

Sorry for the false alarm. CU on FT8/4.

 

73,

Dale, kg5u