locked Import ADI Log File #WSJTX_config


Thomas Testa
 

I had a total system crash and lost my wjtx_log.adi file. I am trying to import a new ADI file from my logging program. I put the new adi file in the log folder in log directory but is still is not being read after I activate the rescan ADIF Log button.  

                                             TNV Tom N2UFM


Bill Somerville
 

On 01/03/2021 18:01, Thomas Testa via groups.io wrote:
I had a total system crash and lost my wjtx_log.adi file. I am trying to import a new ADI file from my logging program. I put the new adi file in the log folder in log directory but is still is not being read after I activate the rescan ADIF Log button.

                                             TNV Tom N2UFM
Hi Tom,

the logs directory within the WSJT-X log files directory is not the correct place for the wsjtx_log.adi file, it should be in the log files directory itself ("Menu->File->Open log directory").

The logs directory is where rotated old diagnostic log files are archived.

73
Bill
G4WJS.


Thomas Testa
 

Hi Bill I am trying to drag the new ADI file over to the log directory from a flash drive,It will not let me put the file there unless I create a folder.

              TNX Tom N2UFM




On Monday, March 1, 2021, 1:17 PM, Bill Somerville <g4wjs@...> wrote:

On 01/03/2021 18:01, Thomas Testa via groups.io wrote:

> I had a total system crash and lost my wjtx_log.adi file. I am trying
> to import a new ADI file from my logging program. I put the new adi
> file in the log folder in log directory but is still is not being read
> after I activate the rescan ADIF Log button.
>
>                                              TNV Tom N2UFM


Hi Tom,

the logs directory within the WSJT-X log files directory is not the
correct place for the wsjtx_log.adi file, it should be in the log files
directory itself ("Menu->File->Open log directory").

The logs directory is where rotated old diagnostic log files are archived.

73
Bill
G4WJS.






Bill Somerville
 

Hi Tom,

you should be able to use "Menu->File->Open log directory" to open a file manager/explorer/finder windows then drag and drop your wsjtx_log.adi backup file onto it. What error message do you get?

73
Bill
G4WJS.

On 01/03/2021 18:31, Thomas Testa via groups.io wrote:
Hi Bill I am trying to drag the new ADI file over to the log directory from a flash drive,It will not let me put the file there unless I create a folder.

              TNX Tom N2UFM




On Monday, March 1, 2021, 1:17 PM, Bill Somerville <g4wjs@...> wrote:

On 01/03/2021 18:01, Thomas Testa via groups.io wrote:

> I had a total system crash and lost my wjtx_log.adi file. I am trying
> to import a new ADI file from my logging program. I put the new adi
> file in the log folder in log directory but is still is not being read
> after I activate the rescan ADIF Log button.
>
>                                              TNV Tom N2UFM


Hi Tom,

the logs directory within the WSJT-X log files directory is not the
correct place for the wsjtx_log.adi file, it should be in the log files
directory itself ("Menu->File->Open log directory").

The logs directory is where rotated old diagnostic log files are archived.

73
Bill
G4WJS.



Thomas Testa
 

Hi Bill I am doing it from the log manager/ explorer/ finder but I need to open the Drive where the new file is. Only folders appear so I have to double click and when I do the Log Directory is removed  from the right window and  the files from that drive appear.I can’t drag and drop the new file in.

         TNX Tom N2UFM




On Monday, March 1, 2021, 1:33 PM, Bill Somerville <g4wjs@...> wrote:

Hi Tom,

you should be able to use "Menu->File->Open log directory" to open a file manager/explorer/finder windows then drag and drop your wsjtx_log.adi backup file onto it. What error message do you get?

73
Bill
G4WJS.

On 01/03/2021 18:31, Thomas Testa via groups.io wrote:
Hi Bill I am trying to drag the new ADI file over to the log directory from a flash drive,It will not let me put the file there unless I create a folder.

              TNX Tom N2UFM




On Monday, March 1, 2021, 1:17 PM, Bill Somerville <g4wjs@...> wrote:

On 01/03/2021 18:01, Thomas Testa via groups.io wrote:

> I had a total system crash and lost my wjtx_log.adi file. I am trying
> to import a new ADI file from my logging program. I put the new adi
> file in the log folder in log directory but is still is not being read
> after I activate the rescan ADIF Log button.
>
>                                              TNV Tom N2UFM


Hi Tom,

the logs directory within the WSJT-X log files directory is not the
correct place for the wsjtx_log.adi file, it should be in the log files
directory itself ("Menu->File->Open log directory").

The logs directory is where rotated old diagnostic log files are archived.

73
Bill
G4WJS.






Gary - AG0N
 

On Mar 1, 2021, at 11:46, Thomas Testa via groups.io <TMTLU3@...> wrote:

Log Directory is removed from the right window and the files from that drive appear
Open a second finder window.

Gary - AG0N


Thomas Testa
 

Thank you Gary




On Monday, March 1, 2021, 1:49 PM, Gary - AG0N <wb0kkm@...> wrote:



> On Mar 1, 2021, at 11:46, Thomas Testa via groups.io <TMTLU3=YAHOO.COM@groups.io> wrote:
>
> Log Directory is removed  from the right window and  the files from that drive appear


Open a second finder window.

Gary - AG0N




Thomas Testa
 

I have successfully inserted my new ADI file in the Log Directory. I hav followed the instructions in the logging section of the user guide with no success. All stations show up in the Band Activity window as needed to work. 




On Monday, March 1, 2021, 2:27 PM, Thomas Testa via groups.io <TMTLU3@...> wrote:

Thank you Gary




On Monday, March 1, 2021, 1:49 PM, Gary - AG0N <wb0kkm@...> wrote:



> On Mar 1, 2021, at 11:46, Thomas Testa via groups.io <TMTLU3=YAHOO.COM@groups.io> wrote:
>
> Log Directory is removed  from the right window and  the files from that drive appear


Open a second finder window.

Gary - AG0N







Bill Somerville
 

Hi Thomas,

shortly after WSJT-X starts up a message is displayed in the status bar at the bottom of the main window. That says how many worked before records have been read form the WSJT-X ADIF log file. How many does that report?

73
Bill
G4WJS.

On 02/03/2021 00:23, Thomas Testa via groups.io wrote:
I have successfully inserted my new ADI file in the Log Directory. I hav followed the instructions in the logging section of the user guide with no success. All stations show up in the Band Activity window as needed to work. 




On Monday, March 1, 2021, 2:27 PM, Thomas Testa via groups.io <TMTLU3@...> wrote:

Thank you Gary




On Monday, March 1, 2021, 1:49 PM, Gary - AG0N <wb0kkm@...> wrote:



> On Mar 1, 2021, at 11:46, Thomas Testa via groups.io <TMTLU3=YAHOO.COM@groups.io> wrote:
>
> Log Directory is removed  from the right window and  the files from that drive appear


Open a second finder window.

Gary - AG0N



Thomas Testa
 

Hi Bill I realized that I had incorrectly renamed the ADI file. Thank you for all your input.

    TNX Tom N2UFM




On Monday, March 1, 2021, 7:32 PM, Bill Somerville <g4wjs@...> wrote:

Hi Thomas,

shortly after WSJT-X starts up a message is displayed in the status bar at the bottom of the main window. That says how many worked before records have been read form the WSJT-X ADIF log file. How many does that report?

73
Bill
G4WJS.

On 02/03/2021 00:23, Thomas Testa via groups.io wrote:
I have successfully inserted my new ADI file in the Log Directory. I hav followed the instructions in the logging section of the user guide with no success. All stations show up in the Band Activity window as needed to work. 




On Monday, March 1, 2021, 2:27 PM, Thomas Testa via groups.io <TMTLU3@...> wrote:

Thank you Gary




On Monday, March 1, 2021, 1:49 PM, Gary - AG0N <wb0kkm@...> wrote:



> On Mar 1, 2021, at 11:46, Thomas Testa via groups.io <TMTLU3=YAHOO.COM@groups.io> wrote:
>
> Log Directory is removed  from the right window and  the files from that drive appear


Open a second finder window.

Gary - AG0N






robert scott
 

Guys I am having the same problem Tom had. I open log directory>I drop my QSO adi file into the wsjtx_log.adi and all my qsos show up. I save it. I close the program and no qsos are there when I start wsjtx. I renamed my old log file to: wsjtx.log.adi is that wrong? Am I dropping it into the wsjx_log.adi file marked as an adi file  or wsjtx_log.adi marked as a text file. I can't figure out the issue. If I try to re drop it again now it says the qso file is already there do I want to replace it,, but not showing up. Any help would be appreciated!

WR3Y