Topics

#JT4 Unusual error message #JT4


David Ackrill
 

I've been trying to receive a weak 23cm beacon over what is always a difficult path unless conditions are slightly better than normal.

I set WSJT-X up, monitored for a while, saw what looked like the JT4g tones in the correct minute that they should be transmitted and left the program to run.

When I got back the screen was full of an error message saying "1202 -20 -0.8 1593 $* *** Rx Freq is set too high for this sybmod e ***"
So, I moved the receiver frequency a bit and then got a couple of decodes from the beacon, in the Average Decodes window only, as follows

1214 -19 0.1 1603 $* GB3NGI IO65VB f7

1216 -20 0.1 1603 $* GB3NGI IO65VB f8

 

Then a 'Single-Decode' popped up as

1218 -18 0.1 1588 $* GB3NGI IO65VB f

 

I'm obviously pleased to see the beacon that I was looking for but am currious about the error message. I've never come across it and there doesn't appear to be anything in the manual. I even tried searching for 'sybmode' in case the spaces to the last "e" were not supposed to be there.

Cheers - Dave (G0DJA)


g3wdg <charlie@...>
 

Hi Dave

I expect that the warning is there to advise folks with a normal ssb
filter that the JT4G signal is in danger of being affected by the upper
rolloff of the filter, which would attenuate the upper tone.

It looks like the threshold for that message to appear is about 1653Hz,
which would put the upper tone at about 2600Hz. If there was any
spreading due to EME Doppler, rain scatter or whatever then energy from
the upper tone would further spill over the filter characteristic.

73

Charlie G3WDG

I've been trying to receive a weak 23cm beacon over what is always a
difficult path unless conditions are slightly better than normal.

I set WSJT-X up, monitored for a while, saw what looked like the JT4g
tones in the correct minute that they should be transmitted and left the
program to run.

When I got back the screen was full of an error message saying " 1202 -20
-0.8 1593 $* *** Rx Freq is set too high for this sybmod e *** "
So, I moved the receiver frequency a bit and then got a couple of decodes
from the beacon, in the Average Decodes window only, as follows

1214 -19 0.1 1603 $* GB3NGI IO65VB f7

1216 -20 0.1 1603 $* GB3NGI IO65VB f8

Then a 'Single-Decode' popped up as

1218 -18 0.1 1588 $* GB3NGI IO65VB f

I'm obviously pleased to see the beacon that I was looking for but am
currious about the error message. I've never come across it and there
doesn't appear to be anything in the manual. I even tried searching for
'sybmode' in case the spaces to the last "e" were not supposed to be
there.

Cheers - Dave (G0DJA)




Reino Talarmo
 

Dave,

Could it be a typo and correct to be ”submode E”?

73, Reino OH3mA

 

From: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io] On Behalf Of David Ackrill
Sent: 24. helmikuuta 2021 14:28
To: main@WSJTX.groups.io
Subject: [WSJTX] #JT4 Unusual error message

 

I've been trying to receive a weak 23cm beacon over what is always a difficult path unless conditions are slightly better than normal.

I set WSJT-X up, monitored for a while, saw what looked like the JT4g tones in the correct minute that they should be transmitted and left the program to run.

When I got back the screen was full of an error message saying "1202 -20 -0.8 1593 $* *** Rx Freq is set too high for this sybmod e ***"
So, I moved the receiver frequency a bit and then got a couple of decodes from the beacon, in the Average Decodes window only, as follows

1214 -19 0.1 1603 $* GB3NGI IO65VB f7

1216 -20 0.1 1603 $* GB3NGI IO65VB f8

 

Then a 'Single-Decode' popped up as

1218 -18 0.1 1588 $* GB3NGI IO65VB f

 

I'm obviously pleased to see the beacon that I was looking for but am currious about the error message. I've never come across it and there doesn't appear to be anything in the manual. I even tried searching for 'sybmode' in case the spaces to the last "e" were not supposed to be there.

Cheers - Dave (G0DJA)


Gordon GI6ATZ
 

Hi Dave

I had actually came across this error message earlier today while decoding NGI on 23cms ( I usually dont bother decoding it , just listen to the audio to make sure its still working!)

My take on the error message was that my RX window in WSJT-X was too high and by simply clicking on a lower point in the waterfall window ( or putting a lower freq in the RX window) the error message disappeared.

HTH

Gordon
GI6ATZ
Beacon Keeper GB3NGI Cluster