WSJT glitches. #NewUser #transmit


DaveF
 

Hi - I am a  new user - only been trying out FT8 & FT4  for a couple of weeks .....very impressive thankyou.

However have a  couple of  glitches to report .

Occasionally  I  find TX  dropping out momentarily ....for  only a fraction of a second .When originally  setting UP I found I had to increase the audio output to its  max to get it to operate the VOX. Now 500 contacts later  it is just that occasional  momentary drop.

The other glitch is that   every few hours WSJT  seems to need  restarting  to the best results.

Setup here is FT1000MP MkV Field , Signalink,  Laptop running Win XP,   ****  no CAT***          ant is endfed LW,.

Thanks for a  very interesting  piece of software.

Dave G4OTU


Kai-KE4PT
 

Dear Dave,
That is what the Signalink manual says to do: set the audio level to maximum.
Other reasons for drop outs in transmit include RFI. Use chokes to suppress common mode current on your cables: the cable between the SL and the computer, as well as between the SL and the radio, and finally the coax at the radio antenna port. especially with the endfed wire. Reducing power also might help.

Kindest regards,
Kai, KE4PT

On 2/20/2021 14:41, DaveF via groups.io wrote:
I found I had to increase the audio output to its  max to get it to operate the VOX.


DaveF
 

Thanks Kai ... I have the Signalink set to max... got chokes on just about everything . Power out is usually about 50w ..increasing/decreasing
power does  not change things.

 

Cheers

Dave,.G4OTU