locked FT8/FT4 Signal Reports in upload to eQSL.cc #logging


Don Bolstad K9DEB
 

Until just recently I was running an old Windows 8 laptop that could not be upgraded. Thus I was running older version of WSJT-X and JTAlert.

I now have a new Windows 10  computer, loaded with the latest versions of WSJT-X (v2.2.2) and JTAlert (v2.16.17).  Noticed that now when a QSO is logged, the upload to eQSL.cc no longer includes the signal reports added to the comment field of the eQSL record  (like FT8  Sent: -19  Rcvd: -07).  the QSO record in ACL log does contain the signal report in the comments field, as in the past.

I could not find a setting in either WSJT-X or JTAlert that puts the signal report (ie. FT8  Sent: -19  Rcvd: -07) in the eQSL.. record.  Has this feature been removed?  Of where is the setting to allow this?

73  Don K9DEB


Bill Somerville
 

On 09/02/2021 12:43, Don Bolstad K9DEB wrote:

Until just recently I was running an old Windows 8 laptop that could not be upgraded. Thus I was running older version of WSJT-X and JTAlert.

I now have a new Windows 10  computer, loaded with the latest versions of WSJT-X (v2.2.2) and JTAlert (v2.16.17).  Noticed that now when a QSO is logged, the upload to eQSL.cc no longer includes the signal reports added to the comment field of the eQSL record  (like FT8  Sent: -19  Rcvd: -07).  the QSO record in ACL log does contain the signal report in the comments field, as in the past.

I could not find a setting in either WSJT-X or JTAlert that puts the signal report (ie. FT8  Sent: -19  Rcvd: -07) in the eQSL.. record.  Has this feature been removed?  Of where is the setting to allow this?

73  Don K9DEB
Hi Don,

"Settings->Reporting->dB reports to comments" is the setting you are looking for.

73
Bill
G4WJS.


billth87
 

I just checked my eQSL log, and it does have the signal report (-10) I sent to the other station in the RST column of the outbox data.  The signal report from the other station shows up in the inbox data and the archived data from the other station.  So the data is there, but I don't know where it might show both sent and received numbers in the same record.

Bill
N9BT


 

Hi Bill,

The S/N reports are sent as RST_SENT and RST_RCVD fields anyway. 



I never understood why they were sent as a comment.

73 Phil GM3ZZA

On 9 Feb 2021 16:32, "billth87 via groups.io" <billth87@...> wrote:
I just checked my eQSL log, and it does have the signal report (-10) I sent to the other station in the RST column of the outbox data.  The signal report from the other station shows up in the inbox data and the archived data from the other station.  So the data is there, but I don't know where it might show both sent and received numbers in the same record.

Bill
N9BT


--
73 Phil GM3ZZA


Chuck Reti
 

On Tue, Feb 9, 2021 at 03:53 PM, Philip Rose wrote:
The S/N reports are sent as RST_SENT and RST_RCVD fields anyway. 
I never understood why they were sent as a comment.
I think some logging programs and sites always expected the usual 2 or 3 digit RST, and did not accept data in the RST fields that had zero or + or - values, so "Comments" was the next best place as backup for them.

Chuck
WV8A