locked #Cat_RigControl #Cat_RigControl


che
 

Could you please remove the CAT command that switches on the radio?
Its is not recommended for the FT-818 when on battery. As stated in the manual.
Its also just annoying...

Thanks.


Jon Ermels
 

They already did in the latest version.  liked it.  I don't knoe how to put the new line of code in the right place.

73 de NØIGU Jon


On Tuesday, February 9, 2021, 07:19:50 AM CST, che via groups.io <che@...> wrote:


Could you please remove the CAT command that switches on the radio?
Its is not recommended for the FT-818 when on battery. As stated in the manual.
Its also just annoying...

Thanks.




Bill Somerville
 

On 09/02/2021 13:30, Jon Ermels via groups.io wrote:
They already did in the latest version.  liked it.  I don't knoe how to put the new line of code in the right place.

73 de NØIGU Jon


On Tuesday, February 9, 2021, 07:19:50 AM CST, che via groups.io <che@...> wrote:


Could you please remove the CAT command that switches on the radio?
Its is not recommended for the FT-818 when on battery. As stated in the manual.
Its also just annoying...

Thanks.

Hi Jon,

put the attached file into your WSJT-X log files directory ("Menu->File->Open log directory") to enable auto power on if your rig supports it.

73
Bill
G4WJS.


Hasan Schiers N0AN
 

This problem has been driving us nuts. If someone could take a good look at this and make suggestions, we would really appreciate it.  de Hasan N0AN for KB7IJ , Rich with the 7300.  Thanks!

Start:
 
IC7300 with RX/TX breakout connectors on rear panel.   On that panel I have a T on the ANT OUT  with one leg going to a “ USB dongle”, currently a Funcube Pro + ,  and other leg going back to ANT IN on 7300.
 
Software players are:
SDR Console V3
Omni Rig 1.19
WSJT-X 2.4.0 RC1
Icom USB drivers 1.3 ( silicon Labs CP210x  dated 20 JUN 2019 )
 
 
Hardware is Funcube Pro+ and an Icom 7300 ( firmware 1.3 ).
PC is a AMD Ryzen 9 3900 12 core with 32gb ram
 
 
OK.  clean desktop,  power up 7300.   Then WSJTX with these settings.
 
 
 
Everything works perfectly.   Audio is from the USB audio CODEC in the Icom WIN drivers over the USB connection from Rig to PC.
 
 
Now.   Lets open SDR CONSOLE V3.  ( remember  WSJTX is still running )
 
then select Funcube abd START....
Next go to External Radio and press START...
 
totally locked up and only way out is via Device Manager and END TASK. 
 
OK, lets do that now and restart without WSJTX running and go back into SDRC ...
 
SDRC start.. select Funcube..Start..Ext Radio ..start, select Rig 1, REFRESH, and lastly hit TRACK...
 
RX,ing on Funcube, with full CAT to 7300.  Again.. this is WITHOUT WSJTX running. 
 
Now, with a smoothly running SDRC/7300 combo.. if I were to start WSJTX, ( with the settings noted above) it would immediately throw a RIG CONTROL ERROR and refuse to work.
 
In synopsis.. I can run WSJTX   __OR__   SDRC but not both Using OmniRig and trying for full CAT between all devices.
 
 
I CAN use SDRC, WSJTX and a Kwd TS2000  all at once and have full CAT/PTT between all players. 
 
 
So, tour complete.  Cookies and lemonade in the back of the room.  Thanks for coming by.
 
Cheers
Rich Blaney
KB7IJ
 
 
 
 
 
 
 
 

Hasan N0AN <hbasri.schiers6@...>

8:11 AM (12 minutes ago)
to W4TV
Joe, I don't want to bog the DXLab list down with this, because he can't even get things to run without DXLab

If you have time and the inclination and could look at this info, maybe you can see where he is doing something wrong?

The odd thing is the exact same setup works here with a TS-2000 and there with a TS-2000, but as soon as he tries to use the 7300 Icom, you can see the results below.

TIA, 73,
N0AN
Hasan

Hasan N0AN <hbasri.schiers6@...>

8:22 AM (1 minute ago)
to DXLab
Dave,
It turns out his problems are deeper than DXCommander, he can't even get the following programs to cooperate, without DXC.

Since it no longer involves DXC, but appears to be a WSJT-X > SDRC > OmniRig > IC-7300 problem, I won't trouble the list with any more details. I have a long explanation with pictures and settings, but that has no place on this list.

Without the details, this is where he is stuck and I'll leave it at that. Thanks for trying to help:

In synopsis.. I can run WSJTX   __OR__   SDRC but not both Using OmniRig and trying for full CAT between all devices.
 
 
I CAN use SDRC, WSJTX and a Kwd TS2000  all at once and have full CAT/PTT between all players. 
 
Hasan


Hasan Schiers N0AN
 

On Tue, Feb 9, 2021 at 8:29 AM Hasan Schiers N0AN via groups.io <hbasri.schiers6=gmail.com@groups.io> wrote:
This problem has been driving us nuts. If someone could take a good look at this and make suggestions, we would really appreciate it.  de Hasan N0AN for KB7IJ , Rich with the 7300.  Thanks!

Start:
 
IC7300 with RX/TX breakout connectors on rear panel.   On that panel I have a T on the ANT OUT  with one leg going to a “ USB dongle”, currently a Funcube Pro + ,  and other leg going back to ANT IN on 7300.
 
Software players are:
SDR Console V3
Omni Rig 1.19
WSJT-X 2.4.0 RC1
Icom USB drivers 1.3 ( silicon Labs CP210x  dated 20 JUN 2019 )
 
 
Hardware is Funcube Pro+ and an Icom 7300 ( firmware 1.3 ).
PC is a AMD Ryzen 9 3900 12 core with 32gb ram
 
 
OK.  clean desktop,  power up 7300.   Then WSJTX with these settings.
 
settings_7300
 
 
Everything works perfectly.   Audio is from the USB audio CODEC in the Icom WIN drivers over the USB connection from Rig to PC.
 
 
Now.   Lets open SDR CONSOLE V3.  ( remember  WSJTX is still running )
 
then select Funcube abd START....
Next go to External Radio and press START...
settings_7300_01
 
totally locked up and only way out is via Device Manager and END TASK. 
 
OK, lets do that now and restart without WSJTX running and go back into SDRC ...
 
SDRC start.. select Funcube..Start..Ext Radio ..start, select Rig 1, REFRESH, and lastly hit TRACK...
settings_7300_02
 
RX,ing on Funcube, with full CAT to 7300.  Again.. this is WITHOUT WSJTX running. 
 
Now, with a smoothly running SDRC/7300 combo.. if I were to start WSJTX, ( with the settings noted above) it would immediately throw a RIG CONTROL ERROR and refuse to work.
 
In synopsis.. I can run WSJTX   __OR__   SDRC but not both Using OmniRig and trying for full CAT between all devices.
 
 
I CAN use SDRC, WSJTX and a Kwd TS2000  all at once and have full CAT/PTT between all players. 
 
 
So, tour complete.  Cookies and lemonade in the back of the room.  Thanks for coming by.
 
Cheers
Rich Blaney
KB7IJ
 
 
 
 
 
 
 
 

Hasan N0AN <hbasri.schiers6@...>

8:11 AM (12 minutes ago)
to W4TV
Joe, I don't want to bog the DXLab list down with this, because he can't even get things to run without DXLab

If you have time and the inclination and could look at this info, maybe you can see where he is doing something wrong?

The odd thing is the exact same setup works here with a TS-2000 and there with a TS-2000, but as soon as he tries to use the 7300 Icom, you can see the results below.

TIA, 73,
N0AN
Hasan

Hasan N0AN <hbasri.schiers6@...>

8:22 AM (1 minute ago)
to DXLab
Dave,
It turns out his problems are deeper than DXCommander, he can't even get the following programs to cooperate, without DXC.

Since it no longer involves DXC, but appears to be a WSJT-X > SDRC > OmniRig > IC-7300 problem, I won't trouble the list with any more details. I have a long explanation with pictures and settings, but that has no place on this list.

Without the details, this is where he is stuck and I'll leave it at that. Thanks for trying to help:

In synopsis.. I can run WSJTX   __OR__   SDRC but not both Using OmniRig and trying for full CAT between all devices.
 
 
I CAN use SDRC, WSJTX and a Kwd TS2000  all at once and have full CAT/PTT between all players. 
 
Hasan




neil_zampella <neilz@...>
 

Very simple ... just use the WSJT-X menu FILE -> Open Log Directory.   Then stick the hamlib file there.  For more info see this sticky post:

https://wsjtx.groups.io/g/main/message/20402

Neil, KN3ILZ

On 2/9/2021 7:30 AM, Jon Ermels via groups.io wrote:

They already did in the latest version.  liked it.  I don't knoe how to put the new line of code in the right place.

73 de NØIGU Jon


On Tuesday, February 9, 2021, 07:19:50 AM CST, che via groups.io <che@...> wrote:


Could you please remove the CAT command that switches on the radio?
Its is not recommended for the FT-818 when on battery. As stated in the manual.
Its also just annoying...

Thanks.







Reino Talarmo
 

>Could you please remove the CAT command that switches on the radio?
Its is not recommended for the FT-818 when on battery. As stated in the manual.
Its also just annoying...

Hi,

 

Your wish is taken into account. Install V2.3.0 and by default your radio will not be switched on. Of course you can instruct it to happen, if you need it.

 

73, Reino OH3mA


Chuck Schloss <cschloss@...>
 

What do you think about modifying TX6 so that double clicking it would stop the default to CQ?

 

Chuck Schloss AG0W
cschloss@...

 

From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Reino Talarmo
Sent: Tuesday, February 9, 2021 10:58 AM
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] #Cat_RigControl

 

>Could you please remove the CAT command that switches on the radio?
Its is not recommended for the FT-818 when on battery. As stated in the manual.
Its also just annoying...

Hi,

 

Your wish is taken into account. Install V2.3.0 and by default your radio will not be switched on. Of course you can instruct it to happen, if you need it.

 

73, Reino OH3mA


Jon Ermels
 

Thank you Neil

73 de NØIGU Jon


On Tuesday, February 9, 2021, 09:47:00 AM CST, neil_zampella <neilz@...> wrote:


Very simple ... just use the WSJT-X menu FILE -> Open Log Directory.   Then stick the hamlib file there.  For more info see this sticky post:

https://wsjtx.groups.io/g/main/message/20402

Neil, KN3ILZ

On 2/9/2021 7:30 AM, Jon Ermels via groups.io wrote:
They already did in the latest version.  liked it.  I don't knoe how to put the new line of code in the right place.

73 de NØIGU Jon


On Tuesday, February 9, 2021, 07:19:50 AM CST, che via groups.io <che@...> wrote:


Could you please remove the CAT command that switches on the radio?
Its is not recommended for the FT-818 when on battery. As stated in the manual.
Its also just annoying...

Thanks.