locked WSJTX Install Fail on Pi64bit #install #linux #IssueReport


Ken Hendrickson
 

Fails to install on Raspberry Pi 4 with Ubuntu installed - 64 bit version downloaded from Ubuntu website.
See attached messages.


Bill Somerville
 

On 03/02/2021 19:56, Ken Hendrickson wrote:
Fails to install on Raspberry Pi 4 with Ubuntu installed - 64 bit version downloaded from Ubuntu website.
See attached messages.

wsjtxerror.png

wsjtxinstallerror.png

Hi Ken,

the 64-bit ARM Debian package was built on the Raspberry Pi OS beta 64-bit operating system release, it certainly installs and runs on that. I'm not sure what it is trying to write to /usr/share/appdata. The unmet dependencies is just a case of needing to install the prerequisite package dependencies. As always, if the provided package does not install you can build WSJT-X from sources.

73
Bill
G4WJS.


Ken Hendrickson
 

Thanks Bill, It installs on the Pi os 64 fine. I am wondering if they are working on the 64 bit version at all. It still runs very slowly compared to the 32 bit version.