No ALC or power when transmitting #AudioIssues # #AudioIssues


mchenryproj <mchenryproj@...>
 

I respectfully disagree on the ALC levels shown on the metering as pertains to the IC-7300. I am able to get full power output on any band with minimum ALC action on the meters. If you see a lot of ALC, chances are your signal is distorted and bleeding, potentially.  A high ALC indication will begin to affect the quality of your signal and eventually if you go too far will begin to reduce power.

As for the data mode, this is what I have followed to set up my 7300. I do not choose the data mode, I use standard USB (Upper Side Band) and set the mode input, as in the link given here to USB (Universal Serial Buss).

I run off all compression etc. I have never had complaints of wide TX or overmodulated signals, I make tons of good contacts and my ALC barely comes off the bottom end.

Link:
https://www.fbnews.jp/201805/technical_en/

My 2 cents.
KB8JNE

Spell checked by the NSA.

On Tue, Jan 26, 2021 at 6:22 PM, Michael Eckard
<eckardmo@...> wrote:




mchenryproj <mchenryproj@...>
 
Edited

What it would seem you have then is a higher than normal or desirable SWR on your antenna. My 6BTV is tuned pretty accurately and as can be seen by the accompanying cell phone snapshot of my 7300 screen in Test using WSJT-X, I get full output of quite practically 100% power (remember it's a loose percentage not an actually a watt meter) @ no ALC.
 
Hopefully the photo comes through?  If not I can send it directly.
 




 
KB8JNE

Spell checked by the NSA.

On Tue, Jan 26, 2021 at 10:50 PM, chuckc192000 via groups.io
<chuckc192000@...> wrote: