locked Automatic power up of rig #WSJTX_config


Williams, G (af8c)
 

Hi,
With V2.2.2  (and/or with any symbiotic software)  is there any setting that will prevent automatically requesting/forcing the rig to power up?

--73, Glenn, AF8C

--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus


Bill Somerville
 

On 14/01/2021 13:49, Williams, G (af8c) via groups.io wrote:
Hi,
With V2.2.2  (and/or with any symbiotic software)  is there any setting that will prevent automatically requesting/forcing the rig to power up?

--73, Glenn, AF8C
Hi Glenn,

not with v2.2.2 but if you install v2.3.0 RC3 it is off by default and can be enabled if you wish.

73
Bill
G4WJS.


David Ross
 

On Thu, Jan 14, 2021 at 06:36 AM, Bill Somerville wrote:
rig to power up
Hi Bill can you please tell me were to enable rig power up in ver 2.3
Many thanks
David Gi4sna 


Bill Somerville
 

On 02/02/2021 18:25, David Ross wrote:
On Thu, Jan 14, 2021 at 06:36 AM, Bill Somerville wrote:
rig to power up
Hi Bill can you please tell me were to enable rig power up in ver 2.3
Many thanks
David Gi4sna 

Hi David,

put the attached file into you WSJT-X log files directory then restart WSJT-X.

73
Bill
G4WJS.


Roger
 

On 02/02/2021 18:25, David Ross wrote:
On Thu, Jan 14, 2021 at 06:36 AM, Bill Somerville wrote:


rig to power up
Hi Bill can you please tell me were to enable rig power up in ver 2.3
Many thanks
David Gi4sna
It's in one of the pinned posts in the archive David.

Roger
G#4HZA


Bobby Chandler
 

Bill, where is the log files directory? Don't find one.

Bobby/N4AU


Bill Somerville
 

On 02/02/2021 20:38, Bobby Chandler wrote:
Bill, where is the log files directory? Don't find one.

Bobby/N4AU
Hi Bobby,

"Menu->File->Open log directory"

73
Bill
G4WJS.


David Ross
 

Hi Bill thanks for the file 
I placed it into the log directory and it still will not power up the radio 
I am using the new release V2.3.0 0c42df
I ask Gordon GI6ATZ to try and he got the same result.
Is there any thing else I can try 
Attached a picture of were I placed the file.
Many thanks
David Gi4sna 


David Ross
 

Thank you for the heads up Rodger
David 


Bill Somerville
 

On 02/02/2021 23:14, David Ross wrote:
Hi Bill thanks for the file
I placed it into the log directory and it still will not power up the radio
I am using the new release V2.3.0 0c42df
I ask Gordon GI6ATZ to try and he got the same result.
Is there any thing else I can try
Attached a picture of were I placed the file.
Many thanks
David Gi4sna
Hi David,

which rig do you have, and is it working correctly for other CAT functions?

73
Bill
G4WJS.


Gordon GI6ATZ
 

Hi Bill

The rig is an Icom 9700 and all other CAT functions seem to work OK

Gordon
GI6ATZ


Bill Somerville
 

On 03/02/2021 00:40, Gordon GI6ATZ via groups.io wrote:
Hi Bill

The rig is an Icom 9700 and all other CAT functions seem to work OK

Gordon
GI6ATZ
Hi Gordon,

so I can see what is happening; put the attached file into your WSJT-X configuration files directory (on MS Windows that is the same as the log files directory "Menu->File->Open log directory"), then restart WSJT-X, do the minimum steps to reproduce the issue, then quit WSJT-X. You will have a new file on your Desktop called WSJT-X_RigControl.log, send me that file for analysis please (g4wjs <at> classdesign <dot> com) ?

You can delete the log file and the wsjtx_log_config.ini file once you have sent the log file.

73
Bill
G4WJS.


Bobby Chandler
 

Thanks Bill,
I was just copying the data and saving it as a text file. Didn't work that way. HI!
After moving the file works FB.
Bobby/N4AU


David Ross
 

Hi Bill I have been away just back
I have attached the wsjtx log file as requested 
My radio is the Yaesu FTDX101MP
David