#INSTALL #install


James Quick
 

I can run 2.3.0-rc2 good with no trouble.

Jim Quick / N4ULE
jimn4ule@gmail.com

On Jan 12, 2021, at 9:55 AM, Bill Somerville <g4wjs@classdesign.com> wrote:

On 12/01/2021 14:51, James Quick wrote:
Installed WSJT-X 2.3.0-rc3 on my Mac running Big Sur and it starts but then I get this error. Here is a screenshot of the error I get. Any help or advice will be a big help.

73

<Screen Shot 2021-01-11 at 11.37.12 AM.png>

Jim Quick / N4ULE
Hi Jim,

is there any sign of a system crash report?

73
Bill
G4WJS.




Bill Somerville
 

Hi Jim,

can you send me your ~/Library/Preferences/WSJT-X.ini file please?

73
Bill
G4WJS.

On 12/01/2021 14:59, James Quick wrote:
I can run 2.3.0-rc2 good with no trouble.

Jim Quick / N4ULE
jimn4ule@...




On Jan 12, 2021, at 9:55 AM, Bill Somerville <g4wjs@...> wrote:

On 12/01/2021 14:51, James Quick wrote:
Installed WSJT-X 2.3.0-rc3 on my Mac running Big Sur and it starts but then I get this error. Here is a screenshot of the error I get. Any help or advice will be a big help.

73

<Screen Shot 2021-01-11 at 11.37.12 AM.png>

Jim Quick / N4ULE
Hi Jim,

is there any sign of a system crash report?

73
Bill
G4WJS.



James Quick
 

Here it is.



On Tue, Jan 12, 2021 at 10:20 AM Bill Somerville <g4wjs@...> wrote:
Hi Jim,

can you send me your ~/Library/Preferences/WSJT-X.ini file please?

73
Bill
G4WJS.

On 12/01/2021 14:59, James Quick wrote:
I can run 2.3.0-rc2 good with no trouble.

Jim Quick / N4ULE
jimn4ule@...




On Jan 12, 2021, at 9:55 AM, Bill Somerville <g4wjs@...> wrote:

On 12/01/2021 14:51, James Quick wrote:
Installed WSJT-X 2.3.0-rc3 on my Mac running Big Sur and it starts but then I get this error. Here is a screenshot of the error I get. Any help or advice will be a big help.

73

<Screen Shot 2021-01-11 at 11.37.12 AM.png>

Jim Quick / N4ULE
Hi Jim,

is there any sign of a system crash report?

73
Bill
G4WJS.






Williams, G (af8c)
 

Hello,
Comments from the peanut gallery.  Even if it's just an FYI.   See  https://discussions.apple.com/thread/135487

--73, Glenn, AF8C

On 1/12/2021 10:30 AM, James Quick via groups.io wrote:
Here it is.



On Tue, Jan 12, 2021 at 10:20 AM Bill Somerville <g4wjs@...> wrote:
Hi Jim,

can you send me your ~/Library/Preferences/WSJT-X.ini file please?

73
Bill
G4WJS.

On 12/01/2021 14:59, James Quick wrote:
I can run 2.3.0-rc2 good with no trouble.

Jim Quick / N4ULE
jimn4ule@...




On Jan 12, 2021, at 9:55 AM, Bill Somerville <g4wjs@...> wrote:

On 12/01/2021 14:51, James Quick wrote:
Installed WSJT-X 2.3.0-rc3 on my Mac running Big Sur and it starts but then I get this error. Here is a screenshot of the error I get. Any help or advice will be a big help.

73

<Screen Shot 2021-01-11 at 11.37.12 AM.png>

Jim Quick / N4ULE
Hi Jim,

is there any sign of a system crash report?

73
Bill
G4WJS.












Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com



Bill Somerville
 

Hi Jim,

thanks for that, I had hoped that something about your settings might have been causing the crash but using your settings on my Big Sur system does not replicate the issue.

73
Bill
G4WJS.

On 12/01/2021 15:30, James Quick wrote:
Here it is.



On Tue, Jan 12, 2021 at 10:20 AM Bill Somerville <g4wjs@...> wrote:
Hi Jim,

can you send me your ~/Library/Preferences/WSJT-X.ini file please?

73
Bill
G4WJS.

On 12/01/2021 14:59, James Quick wrote:
I can run 2.3.0-rc2 good with no trouble.

Jim Quick / N4ULE
jimn4ule@...




On Jan 12, 2021, at 9:55 AM, Bill Somerville <g4wjs@...> wrote:

On 12/01/2021 14:51, James Quick wrote:
Installed WSJT-X 2.3.0-rc3 on my Mac running Big Sur and it starts but then I get this error. Here is a screenshot of the error I get. Any help or advice will be a big help.

73

<Screen Shot 2021-01-11 at 11.37.12 AM.png>

Jim Quick / N4ULE
Hi Jim,

is there any sign of a system crash report?

73
Bill
G4WJS.



James Quick
 

Bill,

I deleted the INI file and reinstalled it again and it runs good but if try to fetch the csv it crashes. I get the same error message. As long as I don’t try the CSV file I am OK. Maybe you can put on track to get this working. Thanks for your help.

73

Jim Quick / N4ULE
jimn4ule@gmail.com

On Jan 12, 2021, at 11:07 AM, Bill Somerville <g4wjs@classdesign.com> wrote:

Hi Jim,

thanks for that, I had hoped that something about your settings might have been causing the crash but using your settings on my Big Sur system does not replicate the issue.

73
Bill
G4WJS.

On 12/01/2021 15:30, James Quick wrote:
Here it is.



On Tue, Jan 12, 2021 at 10:20 AM Bill Somerville <g4wjs@classdesign.com> wrote:
Hi Jim,

can you send me your ~/Library/Preferences/WSJT-X.ini file please?

73
Bill
G4WJS.

On 12/01/2021 14:59, James Quick wrote:
I can run 2.3.0-rc2 good with no trouble.

Jim Quick / N4ULE

jimn4ule@gmail.com






On Jan 12, 2021, at 9:55 AM, Bill Somerville <g4wjs@classdesign.com>
wrote:

On 12/01/2021 14:51, James Quick wrote:

Installed WSJT-X 2.3.0-rc3 on my Mac running Big Sur and it starts but then I get this error. Here is a screenshot of the error I get. Any help or advice will be a big help.

73

<Screen Shot 2021-01-11 at 11.37.12 AM.png>

Jim Quick / N4ULE
Hi Jim,

is there any sign of a system crash report?

73
Bill
G4WJS.




Bill Somerville
 

Hi Jim,

are you referring to the LoTW user activity CSV file? Why are you downloading that as you do not have the highlighting option for known LoTW users enabled in your preferences. Anyway there should be nothing stopping you downloading that file using the "Fetch" button on "Preferences->Colors". I am surprised that anything to do with the jt9 process crashing is related to the LoTW user activity CSV file since that file is only used by the main wsjtx process.

Currently I am baffled by the crash you are getting. If not downloading the LoTW user activity file allows you to use WSJT-X v2.3.0 RC3, then I suggest you do just that as no functionality is being lost by doing that.

73
Bill
G4WJS.

On 12/01/2021 16:17, James Quick wrote:
Bill,

I deleted the INI file and reinstalled it again and it runs good but if try to fetch the csv it crashes. I get the same error message. As long as I don’t try the CSV file I am OK. Maybe you can put on track to get this working. Thanks for your help.

73

Jim Quick / N4ULE
jimn4ule@...




On Jan 12, 2021, at 11:07 AM, Bill Somerville <g4wjs@...> wrote:

Hi Jim,

thanks for that, I had hoped that something about your settings might have been causing the crash but using your settings on my Big Sur system does not replicate the issue.

73
Bill
G4WJS.

On 12/01/2021 15:30, James Quick wrote:
Here it is.



On Tue, Jan 12, 2021 at 10:20 AM Bill Somerville <g4wjs@...> wrote:
Hi Jim,

can you send me your ~/Library/Preferences/WSJT-X.ini file please?

73
Bill
G4WJS.

On 12/01/2021 14:59, James Quick wrote:
I can run 2.3.0-rc2 good with no trouble.

Jim Quick / N4ULE

jimn4ule@...






On Jan 12, 2021, at 9:55 AM, Bill Somerville <g4wjs@...>
 wrote:

On 12/01/2021 14:51, James Quick wrote:

Installed WSJT-X 2.3.0-rc3 on my Mac running Big Sur and it starts but then I get this error. Here is a screenshot of the error I get. Any help or advice will be a big help.

73

<Screen Shot 2021-01-11 at 11.37.12 AM.png>

Jim Quick / N4ULE

Hi Jim,

is there any sign of a system crash report?

73
Bill
G4WJS.