#install 2.3.0 rc3 #install


James Quick
 

Installed WSJT-X 2.3.0rc3 on my Mac Big Sur and it starts but then I get this error. I can run 2.3.0.rc2 with no trouble. Any help or advice will be a big help. Here is a screenshot of the error.

 
73

Jim Quick / N4ULE
n4ule@...