locked IC-756PROII and WSJT-X Split Mode #WSJTX_config


CLOVIS VONGHON
 

I use an old Icom IC-756PROII and WSJT-X for FT8. Until a few months ago, I used it without Split and it worked very well. I noticed that now I can only maintain the TX period using Split mode. Otherwise the TX drops. Another observation is that although I determine on the radio the TX and RX frequencies for split, the radio changes to a frequency 0.50 below for the TX. Example: RX: 14.074.00 and TX: 14.073.50. I don't think there's anything similar reported here. So I ask if anyone could clear this up.

73, Clovis - PY3OG


Bill Somerville
 

On 07/01/2021 13:55, CLOVIS VONGHON via groups.io wrote:
I use an old Icom IC-756PROII and WSJT-X for FT8. Until a few months ago, I used it without Split and it worked very well. I noticed that now I can only maintain the TX period using Split mode. Otherwise the TX drops. Another observation is that although I determine on the radio the TX and RX frequencies for split, the radio changes to a frequency 0.50 below for the TX. Example: RX: 14.074.00 and TX: 14.073.50. I don't think there's anything similar reported here. So I ask if anyone could clear this up.

73, Clovis - PY3OG
Hi Clovis,

please explain what happens when you say "Otherwise the TX drops".

Selecting on of the "Settings->Radio->Split Operating" options in WSJT-X allows the software to adjust your rig's Tx VFO dial frequency *and* the Tx audio tones to keep the tones within the optimal part of your transmitters bandwidth. This both allows you to transmit at any selected offset and also greatly attenuates any audio harmonics generated by overdrive of the transmitter's Tx audio circuits. You should expect the Tx VFO dial frequency to change when you select different Tx audio offsets, this is normal behaviour.

73
Bill
G4WJS.


CLOVIS VONGHON
 

Hi Bill,

Thanks for the return. I can only transmit using the RIG option in split configuration.If I use NONE or FAKE IT, the TX is stopped and is not completed. 

73, Clovis-PY3OG


Bill Somerville
 

On 07/01/2021 14:49, CLOVIS VONGHON via groups.io wrote:
Hi Bill,

Thanks for the return. I can only transmit using the RIG option in split configuration.If I use NONE or FAKE IT, the TX is stopped and is not completed.

73, Clovis-PY3OG
Hi Clovis,

more details please? Which version of WSJT-X are you using? How is your rig connected to your PC for CAT control and for audio? Do you get any error messages from WSJT-X when it does not transmit correctly?

73
Bill
G4WJS.


CLOVIS VONGHON
 

WSJT-X version 2.2.2;
CAT and áudio by PU2PYF interfaces ( I use it for many years, without problems);
No error messages. 


Bill Somerville
 

On 07/01/2021 15:15, CLOVIS VONGHON via groups.io wrote:
WST-X version 2.2.2;
CAT and áudio: Home Made, schematics by G4QKU  (whith áudio transformers);
No error messages;
This setup works fine for years.
Hi Clovis,

would you like to try WSJT-X v2.3.0 RC3 which you can download from here: https://physics.princeton.edu/pulsar/K1JT/wsjtx.html or here: https://sourceforge.net/projects/wsjt/files/wsjtx-2.3.0-rc3/

73
Bill
G4WJS.


CLOVIS VONGHON
 

Yes. I will try it. Thanks for help.

73, Clovis PY3OG