locked Radio tabs set to Fake it or None


Jacques Pecourt
 

After much help from you all in this Group, I finally got my TS590-SG running very well however I noticed strange behaviors on the subject. Following the Kenwood recommended settings I ticked the "Fake it" option in the Radio tab. No issue there until recently when I chose to park my Red post above 2200 (trying to avoid the crowd below), the CAT changed the VFO by +500 hZ on transmit. Exactly what should happen as very well described in the "FT8 hinson guide" and returned to 10,136 on receive. VFO A in use did not go to B during transmit (as I read some other places it would do) The change in frequency was going from 10.136.0 to 10.136.5.on the radio display, 10.136.000 to 10.136.500 on the computer screen. Then I noticed several changes on the computer screen. 
# 1.  The green post mark remained under the red one despite the fact the fellow who was answering my CQ was way up the band (2400)
# 2.  The Tx and Rx markers (just below the Decode Tab) became grey out, both indicating my frequency (2250). They were like disabled. Kind of annoying as I like to see if the frequency of my correspondent is more or less clear. I was only able to move them back (after the 73 completion TX)  up or down using  new values by Ctrl + click or Shift + click to new spots.  Reading more details in the "FT8  tips" I see what is happening, (shift of the generated audio down or up) well explained and the remark at the bottom of the page  "don't panic....it's all under control".   
So my questions are:  Is this behavior of the posts normal ? Should I keep this "Fake It" permanently even if I choose to transmit below 2200  and above 1200 ?  What about the third option "Rig" ?
I tried both "Fake It" and "None" within that range and don't seem to have any exchange problems. The green post moves to where the station responds.
Last comment: I love that 590 G....what a difference with my old boat anchor !

Jacques  W2/F2YS




Bob McGraw - K4TAX <rmcgraw@...>
 

I suggest you use Split set as Rig. Then you won’t have to worry about where you land. The software takes care of it.  It uses VFO A for RX and VFO B for TX.   Just let the software handle the radio. 

Bob, K4TAX



On Dec 27, 2020, at 8:59 PM, Jacques Pecourt <jmp426@...> wrote:


After much help from you all in this Group, I finally got my TS590-SG running very well however I noticed strange behaviors on the subject. Following the Kenwood recommended settings I ticked the "Fake it" option in the Radio tab. No issue there until recently when I chose to park my Red post above 2200 (trying to avoid the crowd below), the CAT changed the VFO by +500 hZ on transmit. Exactly what should happen as very well described in the "FT8 hinson guide" and returned to 10,136 on receive. VFO A in use did not go to B during transmit (as I read some other places it would do) The change in frequency was going from 10.136.0 to 10.136.5.on the radio display, 10.136.000 to 10.136.500 on the computer screen. Then I noticed several changes on the computer screen. 
# 1.  The green post mark remained under the red one despite the fact the fellow who was answering my CQ was way up the band (2400)
# 2.  The Tx and Rx markers (just below the Decode Tab) became grey out, both indicating my frequency (2250). They were like disabled. Kind of annoying as I like to see if the frequency of my correspondent is more or less clear. I was only able to move them back (after the 73 completion TX)  up or down using  new values by Ctrl + click or Shift + click to new spots.  Reading more details in the "FT8  tips" I see what is happening, (shift of the generated audio down or up) well explained and the remark at the bottom of the page  "don't panic....it's all under control".   
So my questions are:  Is this behavior of the posts normal ? Should I keep this "Fake It" permanently even if I choose to transmit below 2200  and above 1200 ?  What about the third option "Rig" ?
I tried both "Fake It" and "None" within that range and don't seem to have any exchange problems. The green post moves to where the station responds.
Last comment: I love that 590 G....what a difference with my old boat anchor !

Jacques  W2/F2YS







Jacques Pecourt
 

Thank you for the tip Bob.  Does choosing "Rig" take care of which VFO is used or should I do something else?

Jacques  W2/F2YS

On Sun, 27 Dec 2020 at 22:04, Bob McGraw - K4TAX <rmcgraw@...> wrote:
I suggest you use Split set as Rig. Then you won’t have to worry about where you land. The software takes care of it.  It uses VFO A for RX and VFO B for TX.   Just let the software handle the radio. 

Bob, K4TAX



On Dec 27, 2020, at 8:59 PM, Jacques Pecourt <jmp426@...> wrote:


After much help from you all in this Group, I finally got my TS590-SG running very well however I noticed strange behaviors on the subject. Following the Kenwood recommended settings I ticked the "Fake it" option in the Radio tab. No issue there until recently when I chose to park my Red post above 2200 (trying to avoid the crowd below), the CAT changed the VFO by +500 hZ on transmit. Exactly what should happen as very well described in the "FT8 hinson guide" and returned to 10,136 on receive. VFO A in use did not go to B during transmit (as I read some other places it would do) The change in frequency was going from 10.136.0 to 10.136.5.on the radio display, 10.136.000 to 10.136.500 on the computer screen. Then I noticed several changes on the computer screen. 
# 1.  The green post mark remained under the red one despite the fact the fellow who was answering my CQ was way up the band (2400)
# 2.  The Tx and Rx markers (just below the Decode Tab) became grey out, both indicating my frequency (2250). They were like disabled. Kind of annoying as I like to see if the frequency of my correspondent is more or less clear. I was only able to move them back (after the 73 completion TX)  up or down using  new values by Ctrl + click or Shift + click to new spots.  Reading more details in the "FT8  tips" I see what is happening, (shift of the generated audio down or up) well explained and the remark at the bottom of the page  "don't panic....it's all under control".   
So my questions are:  Is this behavior of the posts normal ? Should I keep this "Fake It" permanently even if I choose to transmit below 2200  and above 1200 ?  What about the third option "Rig" ?
I tried both "Fake It" and "None" within that range and don't seem to have any exchange problems. The green post moves to where the station responds.
Last comment: I love that 590 G....what a difference with my old boat anchor !

Jacques  W2/F2YS










Timothy Urberg <tim@...>
 

I have the same radio (TS590-SG) and I have it set to Rig and have had no problems.

On 12/27/20 9:07 PM, Jacques Pecourt wrote:
Thank you for the tip Bob.  Does choosing "Rig" take care of which VFO is used or should I do something else?

Jacques  W2/F2YS

On Sun, 27 Dec 2020 at 22:04, Bob McGraw - K4TAX <rmcgraw@...> wrote:
I suggest you use Split set as Rig. Then you won’t have to worry about where you land. The software takes care of it.  It uses VFO A for RX and VFO B for TX.   Just let the software handle the radio. 

Bob, K4TAX



On Dec 27, 2020, at 8:59 PM, Jacques Pecourt <jmp426@...> wrote:


After much help from you all in this Group, I finally got my TS590-SG running very well however I noticed strange behaviors on the subject. Following the Kenwood recommended settings I ticked the "Fake it" option in the Radio tab. No issue there until recently when I chose to park my Red post above 2200 (trying to avoid the crowd below), the CAT changed the VFO by +500 hZ on transmit. Exactly what should happen as very well described in the "FT8 hinson guide" and returned to 10,136 on receive. VFO A in use did not go to B during transmit (as I read some other places it would do) The change in frequency was going from 10.136.0 to 10.136.5.on the radio display, 10.136.000 to 10.136.500 on the computer screen. Then I noticed several changes on the computer screen. 
# 1.  The green post mark remained under the red one despite the fact the fellow who was answering my CQ was way up the band (2400)
# 2.  The Tx and Rx markers (just below the Decode Tab) became grey out, both indicating my frequency (2250). They were like disabled. Kind of annoying as I like to see if the frequency of my correspondent is more or less clear. I was only able to move them back (after the 73 completion TX)  up or down using  new values by Ctrl + click or Shift + click to new spots.  Reading more details in the "FT8  tips" I see what is happening, (shift of the generated audio down or up) well explained and the remark at the bottom of the page  "don't panic....it's all under control".   
So my questions are:  Is this behavior of the posts normal ? Should I keep this "Fake It" permanently even if I choose to transmit below 2200  and above 1200 ?  What about the third option "Rig" ?
I tried both "Fake It" and "None" within that range and don't seem to have any exchange problems. The green post moves to where the station responds.
Last comment: I love that 590 G....what a difference with my old boat anchor !

Jacques  W2/F2YS











Dave Garber
 

I use fake it, so my vfo b can remain whatever I set it to , and does not get changed

Dave Garber
VE3WEJ / VE3IE


On Sun, Dec 27, 2020 at 9:57 PM Jacques Pecourt <jmp426@...> wrote:
After much help from you all in this Group, I finally got my TS590-SG running very well however I noticed strange behaviors on the subject. Following the Kenwood recommended settings I ticked the "Fake it" option in the Radio tab. No issue there until recently when I chose to park my Red post above 2200 (trying to avoid the crowd below), the CAT changed the VFO by +500 hZ on transmit. Exactly what should happen as very well described in the "FT8 hinson guide" and returned to 10,136 on receive. VFO A in use did not go to B during transmit (as I read some other places it would do) The change in frequency was going from 10.136.0 to 10.136.5.on the radio display, 10.136.000 to 10.136.500 on the computer screen. Then I noticed several changes on the computer screen. 
# 1.  The green post mark remained under the red one despite the fact the fellow who was answering my CQ was way up the band (2400)
# 2.  The Tx and Rx markers (just below the Decode Tab) became grey out, both indicating my frequency (2250). They were like disabled. Kind of annoying as I like to see if the frequency of my correspondent is more or less clear. I was only able to move them back (after the 73 completion TX)  up or down using  new values by Ctrl + click or Shift + click to new spots.  Reading more details in the "FT8  tips" I see what is happening, (shift of the generated audio down or up) well explained and the remark at the bottom of the page  "don't panic....it's all under control".   
So my questions are:  Is this behavior of the posts normal ? Should I keep this "Fake It" permanently even if I choose to transmit below 2200  and above 1200 ?  What about the third option "Rig" ?
I tried both "Fake It" and "None" within that range and don't seem to have any exchange problems. The green post moves to where the station responds.
Last comment: I love that 590 G....what a difference with my old boat anchor !

Jacques  W2/F2YS







Bill Somerville
 

On 28/12/2020 02:56, Jacques Pecourt wrote:
After much help from you all in this Group, I finally got my TS590-SG running very well however I noticed strange behaviors on the subject. Following the Kenwood recommended settings I ticked the "Fake it" option in the Radio tab. No issue there until recently when I chose to park my Red post above 2200 (trying to avoid the crowd below), the CAT changed the VFO by +500 hZ on transmit. Exactly what should happen as very well described in the "FT8 hinson guide" and returned to 10,136 on receive. VFO A in use did not go to B during transmit (as I read some other places it would do) The change in frequency was going from 10.136.0 to 10.136.5.on the radio display, 10.136.000 to 10.136.500 on the computer screen. Then I noticed several changes on the computer screen. 
# 1.  The green post mark remained under the red one despite the fact the fellow who was answering my CQ was way up the band (2400)
# 2.  The Tx and Rx markers (just below the Decode Tab) became grey out, both indicating my frequency (2250). They were like disabled. Kind of annoying as I like to see if the frequency of my correspondent is more or less clear. I was only able to move them back (after the 73 completion TX)  up or down using  new values by Ctrl + click or Shift + click to new spots.  Reading more details in the "FT8  tips" I see what is happening, (shift of the generated audio down or up) well explained and the remark at the bottom of the page  "don't panic....it's all under control".   
So my questions are:  Is this behavior of the posts normal ? Should I keep this "Fake It" permanently even if I choose to transmit below 2200  and above 1200 ?  What about the third option "Rig" ?
I tried both "Fake It" and "None" within that range and don't seem to have any exchange problems. The green post moves to where the station responds.
Last comment: I love that 590 G....what a difference with my old boat anchor !

Jacques  W2/F2YS

Hi Jacques,

both "Split Operating" "Rig" and "Fake It" have the same purpose which is to optimize your transmitted signal in two important ways. The first is to allow you to transmit at any audio offset without regard for the bandwidth and shaping of your transmitter's Tx SSB filters. The second is to ensure that you signal is clean and clear of any audio harmonics that might have been generated by over-driving the transmitter modulator, which is easily done and hard to detect without a second monitoring system or expensive test gear. It does that by ensuring all harmonics are placed above the low-pass cut-off frequency of a typical transmitter SSB filters.

"Rig" is always preferred if it works reliably, particularly if you are using any sort of VOX or other external keying including audio interfaces that generate a hardwired PTT signal from observing the presence of Tx audio (the SignaLink USB interface being an example). The reason the "Rig" setting is preferred is that there is no ambiguity between the timing of the rig switching to SEND and the adjustment of frequency necessary to do what this option requires. "Rig" uses SPLIT on the rig which implicitly synchronizes the transitions to SEND and back to RECEIVE and the necessary frequency changes. OTOH "Fake It" relies on the sequencing of commands sent to the rig, which is OK if they all use the same channel, i.e. CAT control of frequency and PTT, but are potentially ambiguous if VOX or hardwired PTT driven by a serial port RTS or DTR signal (possibly with an external sequencer including deliberate delays to protect pre-amplifiers and relays) is involved.

In summary, if you are using any mode that requires varying Tx audio offsets, or Doppler correction for EME operating, then "Settings->Radio->Split Operating->Rig" is always preferred. "Fake It" is an acceptable alternative if you have a dual receiver rig and wish to use the second receiver for other purposes, or if CAT control of SPLIT does not work correctly. "None" should be considered a lowest common denominator default to be avoided unless it is really the only one that works.

73
Bill
G4WJS.


Jacques Pecourt
 

Thank you Bill for the very informative response  In addition to the 2 other group members suggestion I am switching the radio setup to Rig.
Best to you  and yours for the Holidays. 

Jacques   W2/F2YS.

On Mon, 28 Dec 2020 at 09:03, Bill Somerville <g4wjs@...> wrote:
On 28/12/2020 02:56, Jacques Pecourt wrote:
After much help from you all in this Group, I finally got my TS590-SG running very well however I noticed strange behaviors on the subject. Following the Kenwood recommended settings I ticked the "Fake it" option in the Radio tab. No issue there until recently when I chose to park my Red post above 2200 (trying to avoid the crowd below), the CAT changed the VFO by +500 hZ on transmit. Exactly what should happen as very well described in the "FT8 hinson guide" and returned to 10,136 on receive. VFO A in use did not go to B during transmit (as I read some other places it would do) The change in frequency was going from 10.136.0 to 10.136.5.on the radio display, 10.136.000 to 10.136.500 on the computer screen. Then I noticed several changes on the computer screen. 
# 1.  The green post mark remained under the red one despite the fact the fellow who was answering my CQ was way up the band (2400)
# 2.  The Tx and Rx markers (just below the Decode Tab) became grey out, both indicating my frequency (2250). They were like disabled. Kind of annoying as I like to see if the frequency of my correspondent is more or less clear. I was only able to move them back (after the 73 completion TX)  up or down using  new values by Ctrl + click or Shift + click to new spots.  Reading more details in the "FT8  tips" I see what is happening, (shift of the generated audio down or up) well explained and the remark at the bottom of the page  "don't panic....it's all under control".   
So my questions are:  Is this behavior of the posts normal ? Should I keep this "Fake It" permanently even if I choose to transmit below 2200  and above 1200 ?  What about the third option "Rig" ?
I tried both "Fake It" and "None" within that range and don't seem to have any exchange problems. The green post moves to where the station responds.
Last comment: I love that 590 G....what a difference with my old boat anchor !

Jacques  W2/F2YS

Hi Jacques,

both "Split Operating" "Rig" and "Fake It" have the same purpose which is to optimize your transmitted signal in two important ways. The first is to allow you to transmit at any audio offset without regard for the bandwidth and shaping of your transmitter's Tx SSB filters. The second is to ensure that you signal is clean and clear of any audio harmonics that might have been generated by over-driving the transmitter modulator, which is easily done and hard to detect without a second monitoring system or expensive test gear. It does that by ensuring all harmonics are placed above the low-pass cut-off frequency of a typical transmitter SSB filters.

"Rig" is always preferred if it works reliably, particularly if you are using any sort of VOX or other external keying including audio interfaces that generate a hardwired PTT signal from observing the presence of Tx audio (the SignaLink USB interface being an example). The reason the "Rig" setting is preferred is that there is no ambiguity between the timing of the rig switching to SEND and the adjustment of frequency necessary to do what this option requires. "Rig" uses SPLIT on the rig which implicitly synchronizes the transitions to SEND and back to RECEIVE and the necessary frequency changes. OTOH "Fake It" relies on the sequencing of commands sent to the rig, which is OK if they all use the same channel, i.e. CAT control of frequency and PTT, but are potentially ambiguous if VOX or hardwired PTT driven by a serial port RTS or DTR signal (possibly with an external sequencer including deliberate delays to protect pre-amplifiers and relays) is involved.

In summary, if you are using any mode that requires varying Tx audio offsets, or Doppler correction for EME operating, then "Settings->Radio->Split Operating->Rig" is always preferred. "Fake It" is an acceptable alternative if you have a dual receiver rig and wish to use the second receiver for other purposes, or if CAT control of SPLIT does not work correctly. "None" should be considered a lowest common denominator default to be avoided unless it is really the only one that works.

73
Bill
G4WJS.





Jacques Pecourt
 

Hello Dave,
Thank you for sharing your set up with me. This is the way I am going to go.

Jacques  W2/F2YS.



On Mon, 28 Dec 2020 at 08:42, Dave Garber <ve3wej@...> wrote:
I use fake it, so my vfo b can remain whatever I set it to , and does not get changed

Dave Garber
VE3WEJ / VE3IE


On Sun, Dec 27, 2020 at 9:57 PM Jacques Pecourt <jmp426@...> wrote:
After much help from you all in this Group, I finally got my TS590-SG running very well however I noticed strange behaviors on the subject. Following the Kenwood recommended settings I ticked the "Fake it" option in the Radio tab. No issue there until recently when I chose to park my Red post above 2200 (trying to avoid the crowd below), the CAT changed the VFO by +500 hZ on transmit. Exactly what should happen as very well described in the "FT8 hinson guide" and returned to 10,136 on receive. VFO A in use did not go to B during transmit (as I read some other places it would do) The change in frequency was going from 10.136.0 to 10.136.5.on the radio display, 10.136.000 to 10.136.500 on the computer screen. Then I noticed several changes on the computer screen. 
# 1.  The green post mark remained under the red one despite the fact the fellow who was answering my CQ was way up the band (2400)
# 2.  The Tx and Rx markers (just below the Decode Tab) became grey out, both indicating my frequency (2250). They were like disabled. Kind of annoying as I like to see if the frequency of my correspondent is more or less clear. I was only able to move them back (after the 73 completion TX)  up or down using  new values by Ctrl + click or Shift + click to new spots.  Reading more details in the "FT8  tips" I see what is happening, (shift of the generated audio down or up) well explained and the remark at the bottom of the page  "don't panic....it's all under control".   
So my questions are:  Is this behavior of the posts normal ? Should I keep this "Fake It" permanently even if I choose to transmit below 2200  and above 1200 ?  What about the third option "Rig" ?
I tried both "Fake It" and "None" within that range and don't seem to have any exchange problems. The green post moves to where the station responds.
Last comment: I love that 590 G....what a difference with my old boat anchor !

Jacques  W2/F2YS










Dave KD2SGM
 

Bill,

Sorry for the long email. I wanted to provide as much data as I could about what I'm seeing.

Thanks for the excellent response. I've been running "None" due to not knowing how things worked. I'm having a problem with my Yaesu FTDX 3000 though when I go to Split mode and choose "Rig". WSJT-X chooses VFO B to TX and VFO A to Rx. After I Tx the Rx gets stuck so I need to press the VFO A button to go back to Rx. It will go to Tx automatically, but gets stuck on Rx each time. Same thing when I switch VFOs for Tx and Rx.

My current set up is:

Win4Yaesu Suite for rig control
Com0Com for virtual COM ports
Windows 10 x64
Silicon Labs Enhanced COM port to Win4Yaesu. Virtual COM ports for 3rd party integration within Win4Yaesu (WSJT-X, N1MM Logger). Ham Radio Deluxe Logbook is also running but Win4Yaesu looks for that specifically so no virtual COM poet needed. All work together very well, no issues.

WSJT-X Settings:
CAT Control - COM10
Baud Rate 38400
Data Bits - Default
Stop Bits - Default
Handshake - Default
Force Control Lines - None chosen
PTT Method - CAT
Transmit Audio Source Front/Mic
Mode - Data/Pkt
Split Operation - Normally "None". Switching to "Rig" causes the issue.
Using the internal sound card (USB Audio CODEC) for both Tx and Rx.

I tried changing PTT to "DTR" using the other Silicon Labs Standard COM port (4) but still had the same issue.

Thanks for any help you can provide.
Dave
KD2SGM


Bill Somerville
 

On 28/12/2020 15:49, Dave KD2SGM wrote:
Bill,

Sorry for the long email. I wanted to provide as much data as I could about what I'm seeing.

Thanks for the excellent response. I've been running "None" due to not knowing how things worked. I'm having a problem with my Yaesu FTDX 3000 though when I go to Split mode and choose "Rig". WSJT-X chooses VFO B to TX and VFO A to Rx. After I Tx the Rx gets stuck so I need to press the VFO A button to go back to Rx. It will go to Tx automatically, but gets stuck on Rx each time. Same thing when I switch VFOs for Tx and Rx.

My current set up is:

Win4Yaesu Suite for rig control
Com0Com for virtual COM ports
Windows 10 x64
Silicon Labs Enhanced COM port to Win4Yaesu. Virtual COM ports for 3rd party integration within Win4Yaesu (WSJT-X, N1MM Logger). Ham Radio Deluxe Logbook is also running but Win4Yaesu looks for that specifically so no virtual COM poet needed. All work together very well, no issues.

WSJT-X Settings:
CAT Control - COM10
Baud Rate 38400
Data Bits - Default
Stop Bits - Default
Handshake - Default
Force Control Lines - None chosen
PTT Method - CAT
Transmit Audio Source Front/Mic
Mode - Data/Pkt
Split Operation - Normally "None". Switching to "Rig" causes the issue.
Using the internal sound card (USB Audio CODEC) for both Tx and Rx.

I tried changing PTT to "DTR" using the other Silicon Labs Standard COM port (4) but still had the same issue.

Thanks for any help you can provide.
Dave
KD2SGM
Hi Dave,

I suspect the issue may lay directly or indorextly with Win4Yaesu, to check that try closing down any other software that is also using Win4Yaesu to control your rig. If that doesn't work then shutdown Win4Yaesu and configure WSJT-X to communicate directly to your rig fro CAT control. That process should help you find where the issue lies, depending on your findings we can probably suggest a solution that works for everything.

73
Bill
G4WJS.


Dave KD2SGM
 

Thanks Bill. I ran only WSJT-X and there was no problem. I have contacted the software engineer for Win4YaesuSuite to see what he comes up with. Thanks for your help.