locked Three Remaining Questions (I hope)


MARTIN LAMPNER
 

Finally got most of the issues resolved with WSJT, appreciated the input folks, it helped me sort it out. Still have a couple of questions about using WSPR.

First Question is easy, on the WSPR report page I have set my out put at 5 watts using the drop down. At the extreme right of the screen there is a slider and scale marked Power, I may have missed it in reading through but it appears to asl be dealing with output power — what is it for and how do I use it.

I have another question yesterday I got five reports in about 35 minutes. Today I had it on while I did a few other things in the shack but was watching, I did not get any contacts but did notice that decode lit several times near the end of each two minute period. I assume when that happens it means it got a contact but either due to signal strength, noise or other factor it could not decode it. Is that correct?

For this last one, I am using HRD as the “radio” the actual radio is a Yeasu FT-991A, I running the current release (not the beta) of WSJT-X

I still have one operational problem and I nothing I’ve tried helps I can not seem to transmit. When on the settings page I can test rig control, it passes the test and I have been able to receive so the rig control and audio are set properly at least I think so , I then test PTT, and it works the radio goes to transmit mode while on the setup page. I then go to the WSPR mode page and I can set the band etc and have received and decoded per above without issue in five cases covering a good chunk of North America. However when I click enable TX, when I double click on it flashes red for a second but then reverts to off. I know I can put the radio in transmit from within that screen if I hit tune the radio clearly reflects it is getting the tone and shows the red transmit signal, but it will not allow me to enable it for actual transmits.

Hope this is clear but excuse me if not still new to digital.


 

Update Silicon Labs drivers??? Yaesu web site

73, Ted

-----Original Message-----
From: main@WSJTX.groups.io On Behalf Of MARTIN LAMPNER
Sent: Sunday, December 27, 2020 1:11 PM
To: main@wsjtx.groups.io
Subject: [WSJTX] Three Remaining Questions (I hope)

Finally got most of the issues resolved with WSJT, appreciated the input folks, it helped me sort it out. Still have a couple of questions about using WSPR.

First Question is easy, on the WSPR report page I have set my out put at 5 watts using the drop down. At the extreme right of the screen there is a slider and scale marked Power, I may have missed it in reading through but it appears to asl be dealing with output power — what is it for and how do I use it.

I have another question yesterday I got five reports in about 35 minutes. Today I had it on while I did a few other things in the shack but was watching, I did not get any contacts but did notice that decode lit several times near the end of each two minute period. I assume when that happens it means it got a contact but either due to signal strength, noise or other factor it could not decode it. Is that correct?

For this last one, I am using HRD as the “radio” the actual radio is a Yeasu FT-991A, I running the current release (not the beta) of WSJT-X

I still have one operational problem and I nothing I’ve tried helps I can not seem to transmit. When on the settings page I can test rig control, it passes the test and I have been able to receive so the rig control and audio are set properly at least I think so , I then test PTT, and it works the radio goes to transmit mode while on the setup page. I then go to the WSPR mode page and I can set the band etc and have received and decoded per above without issue in five cases covering a good chunk of North America. However when I click enable TX, when I double click on it flashes red for a second but then reverts to off. I know I can put the radio in transmit from within that screen if I hit tune the radio clearly reflects it is getting the tone and shows the red transmit signal, but it will not allow me to enable it for actual transmits.

Hope this is clear but excuse me if not still new to digital.


MARTIN LAMPNER
 

Can try but only loaded the drivers last week so assume I am running current release. Thanks Ted. 73

Marty KC3PZX

On Dec 27, 2020, at 4:15 PM, Ted <k7trkradio@...> wrote:

Update Silicon Labs drivers??? Yaesu web site

73, Ted

-----Original Message-----
From: main@WSJTX.groups.io On Behalf Of MARTIN LAMPNER
Sent: Sunday, December 27, 2020 1:11 PM
To: main@wsjtx.groups.io
Subject: [WSJTX] Three Remaining Questions (I hope)

Finally got most of the issues resolved with WSJT, appreciated the input folks, it helped me sort it out. Still have a couple of questions about using WSPR.

First Question is easy, on the WSPR report page I have set my out put at 5 watts using the drop down. At the extreme right of the screen there is a slider and scale marked Power, I may have missed it in reading through but it appears to asl be dealing with output power — what is it for and how do I use it.

I have another question yesterday I got five reports in about 35 minutes. Today I had it on while I did a few other things in the shack but was watching, I did not get any contacts but did notice that decode lit several times near the end of each two minute period. I assume when that happens it means it got a contact but either due to signal strength, noise or other factor it could not decode it. Is that correct?

For this last one, I am using HRD as the “radio” the actual radio is a Yeasu FT-991A, I running the current release (not the beta) of WSJT-X

I still have one operational problem and I nothing I’ve tried helps I can not seem to transmit. When on the settings page I can test rig control, it passes the test and I have been able to receive so the rig control and audio are set properly at least I think so , I then test PTT, and it works the radio goes to transmit mode while on the setup page. I then go to the WSPR mode page and I can set the band etc and have received and decoded per above without issue in five cases covering a good chunk of North America. However when I click enable TX, when I double click on it flashes red for a second but then reverts to off. I know I can put the radio in transmit from within that screen if I hit tune the radio clearly reflects it is getting the tone and shows the red transmit signal, but it will not allow me to enable it for actual transmits.

Hope this is clear but excuse me if not still new to digital.




Bill Somerville
 

On 27/12/2020 21:10, MARTIN LAMPNER wrote:
Finally got most of the issues resolved with WSJT, appreciated the input folks, it helped me sort it out. Still have a couple of questions about using WSPR.

First Question is easy, on the WSPR report page I have set my out put at 5 watts using the drop down. At the extreme right of the screen there is a slider and scale marked Power, I may have missed it in reading through but it appears to asl be dealing with output power — what is it for and how do I use it.

I have another question yesterday I got five reports in about 35 minutes. Today I had it on while I did a few other things in the shack but was watching, I did not get any contacts but did notice that decode lit several times near the end of each two minute period. I assume when that happens it means it got a contact but either due to signal strength, noise or other factor it could not decode it. Is that correct?

For this last one, I am using HRD as the “radio” the actual radio is a Yeasu FT-991A, I running the current release (not the beta) of WSJT-X

I still have one operational problem and I nothing I’ve tried helps I can not seem to transmit. When on the settings page I can test rig control, it passes the test and I have been able to receive so the rig control and audio are set properly at least I think so , I then test PTT, and it works the radio goes to transmit mode while on the setup page. I then go to the WSPR mode page and I can set the band etc and have received and decoded per above without issue in five cases covering a good chunk of North America. However when I click enable TX, when I double click on it flashes red for a second but then reverts to off. I know I can put the radio in transmit from within that screen if I hit tune the radio clearly reflects it is getting the tone and shows the red transmit signal, but it will not allow me to enable it for actual transmits.

Hope this is clear but excuse me if not still new to digital.
Hi Martin,

the "Pwr" slider is an attenuator, slid to the very top is is 0 dB (full power), which is where you should set it when adjusting settings. Once set up you may use the "Pwr" slider to make temporary adjustments to your transmit power if you wish. Normally the POWER control of you rig is the first adjustment you should consider if you want to reduce output.

There are no "contacts" in WSPR mode, all stations are doing is either transmitting beacon signals or listening for beacon signals and optionally spotting them to the WSPRnet.org web service. This allows users to discover where their beacon transmissions are being received and to assess propagation conditions.

WSPR transmissions are synchronized to a two minute schedule. In order to transmit in some of the possible two minute slots there are a few things you need to set up. Firstly you must have set you callsign and at least your 4-character Maidenhead gridsquare in "Settings->General". Secondly you must choose what percentage of transmit slots you wish to transmit in, transmission slots are randomized so don't expect a 20% transmission schedule to transmit exactly once every ten minutes. You can expect the schedule to be reasonably accurately honoured over each hour of the day. The "Enable Tx" button is a button and only requires a single-click, like all other buttons, to activate it. It turns red when transmissions are enabled, but remember that transmit will not initiate immediately, nor even at the next slot. You can override the random scheduling by clicking the "Tx Next" button which forces a transmission in the very next Tx slot before reverting to the regular randomized schedule thereafter.

73
Bill
G4WJS.


MARTIN LAMPNER
 

Bill thanks, poor choice of words contact better choice would have been reception report of a beacon I do realize WSPR is one way communication to test propagation which was actually what drew me to it. I recently built a 20 meter antenna and was looking at how to gauge how effective it was.

Appreciate the information on the slider, I did finally find a reference to it but your explanation was quite helpful. I had set the output on the radio but was concerned if I had missed something but gut get it or at least I think I do. I must have missed it when I first read through the guide but did find it just after I sent my e-mail given that and your comment I gather its the fine tuning of power if you will.

Again do have the station information filled in and did make the request to join wsprnet.org. Got the automated acknowledgement of my request but haven’t heard back with an approval but assume that is just delayed because of the holiday. Keeping an eye out for that. Do have all the station information input but realized I think I may have the region wrong plan to check that tomorrow when back on the system I think I may have made it 1 instead of 2 as it should have been for the Americas.

Right now I have the default 20% set. Saw no reason to adjust that at this point. I had tried single clicking but then read something on line or heard in someone’s video while trying to trouble shoot it that setting the toggle in setup up to double click was a good idea so I did. Hence the double click, I actually prefer a single click and I think I started that way and was having the same problem but I will again test that in the AM.

May be back again if that doesn’t help.

Thanks all.

On Dec 27, 2020, at 5:44 PM, Bill Somerville <g4wjs@...> wrote:

On 27/12/2020 21:10, MARTIN LAMPNER wrote:
Finally got most of the issues resolved with WSJT, appreciated the input folks, it helped me sort it out. Still have a couple of questions about using WSPR.

First Question is easy, on the WSPR report page I have set my out put at 5 watts using the drop down. At the extreme right of the screen there is a slider and scale marked Power, I may have missed it in reading through but it appears to asl be dealing with output power — what is it for and how do I use it.

I have another question yesterday I got five reports in about 35 minutes. Today I had it on while I did a few other things in the shack but was watching, I did not get any contacts but did notice that decode lit several times near the end of each two minute period. I assume when that happens it means it got a contact but either due to signal strength, noise or other factor it could not decode it. Is that correct?

For this last one, I am using HRD as the “radio” the actual radio is a Yeasu FT-991A, I running the current release (not the beta) of WSJT-X

I still have one operational problem and I nothing I’ve tried helps I can not seem to transmit. When on the settings page I can test rig control, it passes the test and I have been able to receive so the rig control and audio are set properly at least I think so , I then test PTT, and it works the radio goes to transmit mode while on the setup page. I then go to the WSPR mode page and I can set the band etc and have received and decoded per above without issue in five cases covering a good chunk of North America. However when I click enable TX, when I double click on it flashes red for a second but then reverts to off. I know I can put the radio in transmit from within that screen if I hit tune the radio clearly reflects it is getting the tone and shows the red transmit signal, but it will not allow me to enable it for actual transmits.

Hope this is clear but excuse me if not still new to digital.
Hi Martin,

the "Pwr" slider is an attenuator, slid to the very top is is 0 dB (full power), which is where you should set it when adjusting settings. Once set up you may use the "Pwr" slider to make temporary adjustments to your transmit power if you wish. Normally the POWER control of you rig is the first adjustment you should consider if you want to reduce output.

There are no "contacts" in WSPR mode, all stations are doing is either transmitting beacon signals or listening for beacon signals and optionally spotting them to the WSPRnet.org web service. This allows users to discover where their beacon transmissions are being received and to assess propagation conditions.

WSPR transmissions are synchronized to a two minute schedule. In order to transmit in some of the possible two minute slots there are a few things you need to set up. Firstly you must have set you callsign and at least your 4-character Maidenhead gridsquare in "Settings->General". Secondly you must choose what percentage of transmit slots you wish to transmit in, transmission slots are randomized so don't expect a 20% transmission schedule to transmit exactly once every ten minutes. You can expect the schedule to be reasonably accurately honoured over each hour of the day. The "Enable Tx" button is a button and only requires a single-click, like all other buttons, to activate it. It turns red when transmissions are enabled, but remember that transmit will not initiate immediately, nor even at the next slot. You can override the random scheduling by clicking the "Tx Next" button which forces a transmission in the very next Tx slot before reverting to the regular randomized schedule thereafter.

73
Bill
G4WJS.




Don Roden
 

I run 20 MILIWATTS ...... .02 Watts on WSPR using a WSPRLITE powered by a USB Charger. I get reports from all over the world.. I need less power or an attenuator to even "see" how my beam's pattern looks like .
Don W4DNR

On the WSPR report page I have set my out put at 5 watts using the drop down.


MARTIN LAMPNER
 

Yes I can believe that, looking at some of the ones the system decoded.

On Dec 27, 2020, at 7:31 PM, Don Roden <donroden@...> wrote:


I run 20 MILIWATTS ...... .02 Watts on WSPR using a WSPRLITE powered by a USB Charger. I get reports from all over the world.. I need less power or an attenuator to even "see" how my beam's pattern looks like .
Don W4DNR


On the WSPR report page I have set my out put at 5 watts using the drop down.