locked UHF / SHF frequencies #WSJTX_config


dk1vi
 

Hi,
I am using version 2.2.0. My problem: the UHF / SHF frequency as defined in Settings -> Frequencies can not be selected in WSJT main window. Only frequencies up to 144MHz are availabe.
VHF features are enabled.
Any ideas?

73 Ernst


Bill Somerville
 

On 26/12/2020 14:10, dk1vi wrote:
Hi,
I am using version 2.2.0. My problem: the UHF / SHF frequency as defined in Settings -> Frequencies can not be selected in WSJT main window. Only frequencies up to 144MHz are availabe.
VHF features are enabled.
Any ideas?

73 Ernst
Hi Ernst,

no one else has reported such an issue, are you sure you are entering the frequencies correctly in MHz?

73
Bill
G4WJS.


Joe Dz
 

Ernst,

 

After you input the frequencies into the frequency list, did you select the OK to save them?  That got me a long time ago.  Hi hi.

 

I am using WSJT-X with a IC-9700 just fine on 432 and 1296.

 

Joe, K1YOW

 


From: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io] On Behalf Of dk1vi
Sent: Saturday, December 26, 2020 9:11 AM
To: main@WSJTX.groups.io
Subject: [WSJTX] UHF / SHF frequencies #WSJTX_config

 

Hi,
I am using version 2.2.0. My problem: the UHF / SHF frequency as defined in Settings -> Frequencies can not be selected in WSJT main window. Only frequencies up to 144MHz are availabe.
VHF features are enabled.
Any ideas?

73 Ernst


Jim Bacher - WB8VSU
 

At the VHF + frequencies you have to add them to the frequency list in settings before they show up in the main screen list.

Jim Bacher, WB8VSU
wb8vsu@...
On Dec 26, 2020, at 10:43 AM, dk1vi <dk1vi@...> wrote:

Hi,
I am using version 2.2.0. My problem: the UHF / SHF frequency as defined in Settings -> Frequencies can not be selected in WSJT main window. Only frequencies up to 144MHz are availabe.
VHF features are enabled.
Any ideas?

73 Ernst




g3wdg <charlie@...>
 

Hi Ernst

Are you in FT8 mode? If so, the frequency table by default only has FT8
frequencies up to and including 144MHz.

In other modes, eg JT65, JT4, QRA64 you should have frequencies available
above 144.

You have the option to add frequencies/modes etc to the frequency table as
you need them.

73

Charlie G3WDG

Hi,
I am using version 2.2.0. My problem: the UHF / SHF frequency as defined
in Settings -> Frequencies can not be selected in WSJT main window. Only
frequencies up to 144MHz are availabe.
VHF features are enabled.
Any ideas?

73 Ernst




dk1vi
 

Thanks to all who replied.
Charlie gave me the solution: mode was set to FT8.
If have been using FT8 in recent years on SW and JT65 on EME. But I was not qrv
for some years becaus lack of antenna(s). Now my only antenna is a 1,2m dish for 23cm,
Running ~90W will try to make some tests and DX in QRA64 and SSB when propagation is enhanced.
So I have to refresh my skills and learn again.

Regards Ernst