locked CFOM mode on higher EMEfrequencies with K3S


Jan Kappert
 

We are trying to use the K3S its USB port communication for WSJT-x modes.
For 10Ghz and up it is essential that the K3S will allow changing its frequencies during TX to compensate for the fast moving doppler.
Is there any one her who has experience with this rig and this mode?
All works fine but no frequency change during tx.


Bill Somerville
 

On 23/10/2020 22:48, Jan Kappert via groups.io wrote:
We are trying to use the K3S its USB port communication for WSJT-x modes.
For 10Ghz and up it is essential that the K3S will allow changing its frequencies during TX to compensate for the fast moving doppler.
Is there any one her who has experience with this rig and this mode?
All works fine but no frequency change during tx.

Br. Jan, PAoPLY

Hi Jan,

do you have "Settings->General->Allow Tx frequency changes while transmitting" checked?

73
Bill
G4WJS.


Jan Kappert
 

Hi Bill 
Yes, of course.
Also set for rig to use split
But only rx freq is following, the tx frequency is stable as a house.

Op vr, okt. 23, 2020 om 23:50 schreef Bill Somerville
<g4wjs@...>:



Bill Somerville
 

On 23/10/2020 22:52, Jan Kappert via groups.io wrote:
Hi Bill 
Yes, of course.
Also set for rig to use split
But only rx freq is following, the tx frequency is stable as a house.
Br. Jan, PAoPLY

Hi Jan,

sri, I had to ask just in case.

Do you have the VFO in FINE mode?

73
Bill
G4WJS.


jan kappert <2016pa0ply@...>
 

Hi Bill,
I guess so, the setup is not with me, but at my friends to prepare for 24Ghz.
During rx he reads 10.368.020, which is 020kHz on 3cm band.
And during the rx period the doppler is changing the last figures, which should be the case for tx as well.

Br. Jan, PAoPLY

Op za, okt. 24, 2020 om 0:02 schreef Bill Somerville
<g4wjs@...>:



Bill Somerville
 

On 24/10/2020 13:29, Jan Kappert wrote:
Hi Bill,
I guess so, the setup is not with me, but at my friends to prepare for 24Ghz.
During rx he reads 10.368.020, which is 020kHz on 3cm band.
And during the rx period the doppler is changing the last figures, which should be the case for tx as well.

Br. Jan, PAoPLY

Hi Jan,

the first thing to check, and any K3 or K3S user can do this, is if the basic CAT capability needed works. A simple test using a regular FT8 setup for HF can be used. Ensure "Settings->General->Allow Tx frequency changes while transmitting" is checked and that "Settings->Radio->Split Operating->Rig" is checked. Then with the "Pwr" slider reduced to minimum click "Tune" to go to Tx and then Ctrl+click on the waterfall more than 500 Hz away from the current Tx offset (red goal post marker) while observing the rig. The Tx VFO (VFOB) should change. Click "Tune" again to revert to Rx mode.

73
Bill
G4WJS.


Jan Kappert
 

Hi Bill,
Will check it this way.
Note: the K3S is currently controlled using the USB connection and WSJT-x.

Op za, okt. 24, 2020 om 15:13 schreef Bill Somerville
<g4wjs@...>:

Groups.io Links: You receive all messages sent to this group.
View/Reply Online (#17653): https://WSJTX.groups.io/g/main/message/17653

Mute This Topic: https://groups.io/mt/77762285/1600284
-=-=-
WSJT-X      Weak Signal Communication  . ©2001-2020 by Joe Taylor, K1JT.    References : https://physics.princeton.edu/pulsar/K1JT/refs.html
Unsubscribe: WSJTX+unsubscribe@groups.io
-=-=-
Group Owner: main+owner@WSJTX.groups.io
Unsubscribe: https://WSJTX.groups.io/g/main/leave/defanged [pa0ply@...]
-=-=-=-=-=-=-=-=-=-=-=-


Joe Subich, W4TV
 

Bill,

The K3/K3S specifically disallows the DT, FR and FT commands while in
transmit. From the release notes for firmware version 5.56:
> * DT, FR, and FT HOST COMMANDS DISALLOWED IN TX MODE: Previously,
these commands could be sent to the K3 during transmit from some
software applications. This could cause side effects such as muting
of transmit audio in DATA modes.
73,

... Joe, W4TV


On 2020-10-24 9:12 AM, Bill Somerville wrote:
On 24/10/2020 13:29, Jan Kappert wrote:
Hi Bill,
I guess so, the setup is not with me, but at my friends to prepare for 24Ghz.
During rx he reads 10.368.020, which is 020kHz on 3cm band.
And during the rx period the doppler is changing the last figures, which should be the case for tx as well.

Br. Jan, PAoPLY
Hi Jan,
the first thing to check, and any K3 or K3S user can do this, is if the basic CAT capability needed works. A simple test using a regular FT8 setup for HF can be used. Ensure "Settings->General->Allow Tx frequency changes while transmitting" is checked and that "Settings->Radio->Split Operating->Rig" is checked. Then with the "Pwr" slider reduced to minimum click "Tune" to go to Tx and then Ctrl+click on the waterfall more than 500 Hz away from the current Tx offset (red goal post marker) while observing the rig. The Tx VFO (VFOB) should change. Click "Tune" again to revert to Rx mode.
73
Bill
G4WJS.


Bill Somerville
 

Hi Joe,

thanks for that. In which case selecting "Settings->Radio->Split Operating->Fake It" should allow EME Doppler tracking to work with the K3/K3S rigs.

73
Bill
G4WJS.

On 24/10/2020 23:41, Joe Subich, W4TV wrote:

Bill,

The K3/K3S specifically disallows the DT, FR and FT commands while in
transmit.  From the release notes for firmware version 5.56:
 > * DT, FR, and FT HOST COMMANDS DISALLOWED IN TX MODE: Previously,
these commands could be sent to the K3 during transmit from some
software applications. This could cause side effects such as muting
of transmit audio in DATA modes.

73,

   ... Joe, W4TV


On 2020-10-24 9:12 AM, Bill Somerville wrote:
On 24/10/2020 13:29, Jan Kappert wrote:
Hi Bill,
I guess so, the setup is not with me, but at my friends to prepare for 24Ghz.
During rx he reads 10.368.020, which is 020kHz on 3cm band.
And during the rx period the doppler is changing the last figures, which should be the case for tx as well.

Br. Jan, PAoPLY

Hi Jan,

the first thing to check, and any K3 or K3S user can do this, is if the basic CAT capability needed works. A simple test using a regular FT8 setup for HF can be used. Ensure "Settings->General->Allow Tx frequency changes while transmitting" is checked and that "Settings->Radio->Split Operating->Rig" is checked. Then with the "Pwr" slider reduced to minimum click "Tune" to go to Tx and then Ctrl+click on the waterfall more than 500 Hz away from the current Tx offset (red goal post marker) while observing the rig. The Tx VFO (VFOB) should change. Click "Tune" again to revert to Rx mode.

73
Bill
G4WJS.