Auto Seq jumps from Tx4 to Tx6

Eric Todd

No settings changed, right after I get my report signal and I send RR73 it used to wait for their 73 then it would log and go to CQ. Now after Tx4 line it jumps to Tx6 and wants to log it. So I have to select Tx4 over and over again till I get there 73 if missed a few times.


Eric Todd




This behaviour has been with WSJTX for some time, it's not something new, at least with Windows installations I've used.  The autosequencer merely looks for the string "73" regardless of the "Disable TX after 73" setting to disable the TX and launch the log dialogue (if you've got that selected in Settings).  The only way I've found to avoid this is to change the TX4 message to "{call} RRR" (which, BTW, is not possible with FT4).

I sympathise with you as I've given feedback on this situation before and met with differing opinions, many saying that this would effect automation in WSJTX, a position with which I disagree, but, there it is.

Hugo, ve3ktn.