locked Vertical spikes every 1000 hz prevent decoding


Joe KN5Y
 

Seen in v2.2.2.
Windows 10/Yaesu FT-991A
loaded USB drivers and can Rx/Tx

No decoding because of strength of vertical spikes every 1000 hz.
Don't hear spikes.j ust present in the display


Joe WB9SBD
 

There is something else wrong.
Those spikes are not all that strong PLUS you have room for 100 signals in-between each of them.
Reason for no decoding is, I don't see any signals to decode!

Joe WB9SBD

On 10/9/2020 4:22 PM, Joe KN5Y via groups.io wrote:

Seen in v2.2.2.
Windows 10/Yaesu FT-991A
loaded USB drivers and can Rx/Tx

No decoding because of strength of vertical spikes every 1000 hz.
Don't hear spikes.j ust present in the display




Joe KN5Y
 

Is this some sort of distortion?


JP Tucson, AZ
 

I agree, no signals to decode.

But at some point it decoded something; as you have a callsign & distance below the frequency.

Do you have an antenna switch? Maybe set to the ground position?
Bad coax?
Acts like no antenna is connected.

73 - John - N7GHZ


On Fri, Oct 9, 2020, 2:22 PM Joe KN5Y via groups.io <joekellis=verizon.net@groups.io> wrote:
Seen in v2.2.2.
Windows 10/Yaesu FT-991A
loaded USB drivers and can Rx/Tx

No decoding because of strength of vertical spikes every 1000 hz.
Don't hear spikes.j ust present in the display



Jim Bacher - WB8VSU
 

I agree with the second Joe. I suspect that your RX audio is coming from the wrong device.

Jim Bacher, WB8VSU 
wb8vsu@... 
On Oct 9, 2020, at 5:42 PM, "Joe KN5Y via groups.io" <verizon.net@groups.io target=_blank>joekellis=verizon.net@groups.io> wrote:

Is this some sort of distortion?




Joe KN5Y
 

Wondering where the spikes come from? How to remove them?
They are high amplitude and periodic (every 1000 Hz)

Regards,
Joe KN5Y 

On Oct 9, 2020, at 16:54, JP Tucson, AZ <samcat88az@...> wrote:


I agree, no signals to decode.

But at some point it decoded something; as you have a callsign & distance below the frequency.

Do you have an antenna switch? Maybe set to the ground position?
Bad coax?
Acts like no antenna is connected.

73 - John - N7GHZ

On Fri, Oct 9, 2020, 2:22 PM Joe KN5Y via groups.io <joekellis=verizon.net@groups.io> wrote:
Seen in v2.2.2.
Windows 10/Yaesu FT-991A
loaded USB drivers and can Rx/Tx

No decoding because of strength of vertical spikes every 1000 hz.
Don't hear spikes.j
<spikes_wsjt-x.PNG>
ust present in the display






Joe WB9SBD
 

myself I would not even worry about them, They are taking up less than 1% of the band, not hurting anything at all.

Joe WB9SBD

The Original Rolling Ball Clock
Idle Tyme
Idle-Tyme.com
http://www.idle-tyme.com

On 10/9/2020 5:06 PM, Joe KN5Y via groups.io wrote:

Wondering where the spikes come from? How to remove them?
They are high amplitude and periodic (every 1000 Hz)

Regards,
Joe KN5Y 

On Oct 9, 2020, at 16:54, JP Tucson, AZ <samcat88az@...> wrote:


I agree, no signals to decode.

But at some point it decoded something; as you have a callsign & distance below the frequency.

Do you have an antenna switch? Maybe set to the ground position?
Bad coax?
Acts like no antenna is connected.

73 - John - N7GHZ

On Fri, Oct 9, 2020, 2:22 PM Joe KN5Y via groups.io <joekellis=verizon.net@groups.io> wrote:
Seen in v2.2.2.
Windows 10/Yaesu FT-991A
loaded USB drivers and can Rx/Tx

No decoding because of strength of vertical spikes every 1000 hz.
Don't hear spikes.j
<spikes_wsjt-x.PNG>
ust present in the display










JP Tucson, AZ
 

The power supply most likely, especially if you use a switching supply.



73 - John - N7GHZ


On Fri, Oct 9, 2020, 3:06 PM Joe KN5Y via groups.io <joekellis=verizon.net@groups.io> wrote:
Wondering where the spikes come from? How to remove them?
They are high amplitude and periodic (every 1000 Hz)

Regards,
Joe KN5Y 

On Oct 9, 2020, at 16:54, JP Tucson, AZ <samcat88az@...> wrote:


I agree, no signals to decode.

But at some point it decoded something; as you have a callsign & distance below the frequency.

Do you have an antenna switch? Maybe set to the ground position?
Bad coax?
Acts like no antenna is connected.

73 - John - N7GHZ

On Fri, Oct 9, 2020, 2:22 PM Joe KN5Y via groups.io <joekellis=verizon.net@groups.io> wrote:
Seen in v2.2.2.
Windows 10/Yaesu FT-991A
loaded USB drivers and can Rx/Tx

No decoding because of strength of vertical spikes every 1000 hz.
Don't hear spikes.j
<spikes_wsjt-x.PNG>
ust present in the display









M0PWX
 

i get signals like that with my work laptop and monitors on

it is interference (fairly certain from a pooly shielded switched mode PSU in the monitor)

on 40mtr tonight loads of traffic, switch to 15mtr and i get similar lines and no decodes, as there is no traffic being recieved on 15mtr at my location (i do get decodes on 15mtr's at other times so i know the antenna works on that band)

do you get decodes on other bands?, if yes then you have the correct settings, if no check youre audio input settings (line out from rig, correct audio card selected and microphone levels high enough)

peter



On Fri, 09/10/2020 23:06, Joe KN5Y via groups.io wrote:
Wondering where the spikes come from? How to remove them?
They are high amplitude and periodic (every 1000 Hz)

Regards,
Joe KN5Y 


    




This email has been scanned by iomartcloud.
http://www.iomartcloud.com


Istvan Nyul
 

I have seen the same kind of spikes when my RSPDuo was turned on, next to my rig and computer.

73,
Steve - VE3USP




----- Original Message -----

From: Joe KN5Y via groups.io (joekellis@...)
Date: 10/09/20 18:06
To: main@wsjtx.groups.io
Subject: Re: [WSJTX] Vertical spikes every 1000 hz prevent decoding

Wondering where the spikes come from? How to remove them?
They are high amplitude and periodic (every 1000 Hz)

Regards,
Joe KN5Y 

On Oct 9, 2020, at 16:54, JP Tucson, AZ <samcat88az@...> wrote:


I agree, no signals to decode.

But at some point it decoded something; as you have a callsign & distance below the frequency.

Do you have an antenna switch? Maybe set to the ground position?
Bad coax?
Acts like no antenna is connected.

73 - John - N7GHZ

On Fri, Oct 9, 2020, 2:22 PM Joe KN5Y via groups.io <joekellis=verizon.net@groups.io> wrote:
Seen in v2.2.2.
Windows 10/Yaesu FT-991A
loaded USB drivers and can Rx/Tx

No decoding because of strength of vertical spikes every 1000 hz.
Don't hear spikes.j
<spikes_wsjt-x.PNG>
ust present in the display










Timothy Brannon
 
Edited

I agree with John, this is what I see with the antenna switched to ground. No signals or band noise present, so the AGC increases the receiver gain to high and you start seeing phantom traces like this.
Check your connectors, and then try tuning up and down the band for CW & SSB signals. Are you hearing what you'd expect?
73 de Tim WA5MD, Dallas


Joe KN5Y
 

Thanks to all the responses. I reset the sound control in the Windows 10 PC. Deselected the Audio options in WSJT-X 2,2,0-fc1, and got rid of the spikes. The Ft-991A is decoding up a storm. 
See ya down the log...

73,
Joe Kn5y 

On Oct 9, 2020, at 17:29, Istvan Nyul <inyul@...> wrote:


I have seen the same kind of spikes when my RSPDuo was turned on, next to my rig and computer.

73,
Steve - VE3USP




----- Original Message -----

From: Joe KN5Y via groups.io (joekellis@...)
Date: 10/09/20 18:06
To: main@wsjtx.groups.io
Subject: Re: [WSJTX] Vertical spikes every 1000 hz prevent decoding

Wondering where the spikes come from? How to remove them?
They are high amplitude and periodic (every 1000 Hz)

Regards,
Joe KN5Y 

On Oct 9, 2020, at 16:54, JP Tucson, AZ <samcat88az@...> wrote:


I agree, no signals to decode.

But at some point it decoded something; as you have a callsign & distance below the frequency.

Do you have an antenna switch? Maybe set to the ground position?
Bad coax?
Acts like no antenna is connected.

73 - John - N7GHZ

On Fri, Oct 9, 2020, 2:22 PM Joe KN5Y via groups.io <joekellis=verizon.net@groups.io> wrote:
Seen in v2.2.2.
Windows 10/Yaesu FT-991A
loaded USB drivers and can Rx/Tx

No decoding because of strength of vertical spikes every 1000 hz.
Don't hear spikes.j
<spikes_wsjt-x.PNG>
ust present in the display













 

I know it’s a bit after the event, but that looks like the sync pulse (1 or 2 data-bits wide every 1 ms) on one of modes of USB (low-speed, I think – mice, keyboards etc.). It’s too spot on 1 kHz spacing to be an SMPS.

 

73 Phil GM3ZZA

 

Sent from Mail for Windows 10

 

From: Joe KN5Y via groups.io
Sent: 10 October 2020 00:59
To: main@wsjtx.groups.io
Subject: Re: [WSJTX] Vertical spikes every 1000 hz prevent decoding

 

Thanks to all the responses. I reset the sound control in the Windows 10 PC. Deselected the Audio options in WSJT-X 2,2,0-fc1, and got rid of the spikes. The Ft-991A is decoding up a storm. 

See ya down the log...

73,

Joe Kn5y 



On Oct 9, 2020, at 17:29, Istvan Nyul <inyul@...> wrote:



I have seen the same kind of spikes when my RSPDuo was turned on, next to my rig and computer.

 

73,

Steve - VE3USP

 

 

 

 

----- Original Message -----

From: Joe KN5Y via groups.io (joekellis@...)
Date: 10/09/20 18:06
To: main@wsjtx.groups.io
Subject:
Re: [WSJTX] Vertical spikes every 1000 hz prevent decoding

 

Wondering where the spikes come from? How to remove them?

They are high amplitude and periodic (every 1000 Hz)

Regards,

Joe KN5Y 



On Oct 9, 2020, at 16:54, JP Tucson, AZ <samcat88az@...> wrote:



I agree, no signals to decode.

 

But at some point it decoded something; as you have a callsign & distance below the frequency.

 

Do you have an antenna switch? Maybe set to the ground position?

Bad coax?

Acts like no antenna is connected.

73 - John - N7GHZ

 

On Fri, Oct 9, 2020, 2:22 PM Joe KN5Y via groups.io <joekellis=verizon.net@groups.io> wrote:

Seen in v2.2.2.
Windows 10/Yaesu FT-991A
loaded USB drivers and can Rx/Tx

No decoding because of strength of vertical spikes every 1000 hz.
Don't hear spikes.j

<spikes_wsjt-x.PNG>

ust present in the display







 


--
73 Phil GM3ZZA


Bill Somerville
 

On 09/10/2020 22:22, Joe KN5Y via groups.io wrote:
Seen in v2.2.2.
Windows 10/Yaesu FT-991A
loaded USB drivers and can Rx/Tx

No decoding because of strength of vertical spikes every 1000 hz.
Don't hear spikes.j
Hi Joe,

one thing you should always do when the waterfall looks wrong, uncheck the "Flatten" option. Flatten can produce strange artefacts when the audio source has very low amplitude, or a different bandwidth from what the waterfall is set for. It may become obvious what is wrong when you see the un-flattened waterfall and spectrum.

73
Bill
G4WJS.


Andy Talbot
 

I see weak 1kHz spikes on every USB soundcard I've used (admittedly, most based around PCM2900 chips)

Never really thought much of it, as they're typical 50 - 70dB below full scale.
Interesting to know it may be USB sync,


JP Tucson, AZ
 

Hmmm...

If they are 50-70 dB down... you shouldn't see them at all if you have it setup right. 

Mine barely shows anything at all @ the bottom -25dB limit.

Besides that, those images posted earlier showed very strong; i.e. red marks.

73 - John - N7GHZ


On Sat, Oct 10, 2020, 11:40 AM Andy TALBOT <andy.g4jnt@...> wrote:
I see weak 1kHz spikes on every USB soundcard I've used (admittedly, most based around PCM2900 chips)

Never really thought much of it, as they're typical 50 - 70dB below full scale.
Interesting to know it may be USB sync,





 

The high speed and full speed modes have a sync pulse every 125us.
Phil.

On 10 Oct 2020 19:40, Andy TALBOT <andy.g4jnt@...> wrote:
I see weak 1kHz spikes on every USB soundcard I've used (admittedly, most based around PCM2900 chips)

Never really thought much of it, as they're typical 50 - 70dB below full scale.
Interesting to know it may be USB sync,



--
73 Phil GM3ZZA


bobo7493@...
 

The problem is the poor 5V USB Power. Cheap USB soundcards missing filtering for that.
A lot from these chips comes from https://www.cmedia.com.tw
also use google search for : usb noise 1khz
you will find a lot about that.
For a workaround - refer to this FAQ :
https://www.cmedia.com.tw/support/faq

Point 10 :
Why does the Mic Record file with 1kHz Noise?


Because USB Power have the 1kHz Noise, it needs the RC Filter (10ohm and 10uF) on DVDD and AVDD Power to reduce this effect, DGND and AGND are separated for IC


bobo7493@...
 

I forgot..

I prefer to set the RC-Filter values on the 5 Volt USB Power to 10 Ohms and 100uF which will give you a cut-off Frequency at 159 hz and a maximum attenuation at 1 khz from around
-90 db !
There are exist serveral "entry" USB soundcard Chips / sticks from CMEDIA on the market.
The most chipsets are CM108, CM119, HS-100B.
Also i prefer to take a cheap USB Stick which have the HS-100B inside.
The HS-100B has the newest design - the CM chips are mouch older...
Here is a good Youtube Video about Test with some cheap USB soundcards (sorry its in german), but you can maybe take a try on the pictures.
3D USB SOUNDCARD has the CM108 inside ...
SABRENT USB SOUNDCARD has the HS-100B inside..
https://youtu.be/7hBjq6hZBrg

73 , Hans DB5ZP


pa3abk
 

Thanks OP for starting this... I was struggling with this problem with a cheap USB soundcard from Ali Express.

Type 5HV2 it has a ferrite in it's lead and this should be a warning when buying... it has an interference issue.
Inside the chip, is completely covered with a substance which is difficult to remove. If you compare the layout with the manufacturer suggested  you will miss several interference reject elements like ferrite beads.
I tried to silence the unit as outlined in one of the messages, but there is still a "loop" giving the 1kHz interference. Possible the return minus voltage must be separated ...

In AUDACITY you can make a frequency analyse which confirms this product is completely useless for our use. (For gaming it will work.)

Normally I use an UCA222 from Behringer which performs excellent! The noise level on that device is -110dB!

Jan/pa3abk