locked The dreaded no Transmit


Wayne Newport
 

hi all, I hope someone can help me. I just changed my shack computer (Windows 10). I downloaded the driver from the Kenwood website ok. I run wsjt-x via DXCommander. Rig control via CAT is ok. Recieve decodes just fine , keys the TX via CAT ok but there appears to be no audio reaching the Kenwood TS590s. I am seeing " USB Audio codec in Sounds (speaker) and have the level turned to maximum. In Windows settings I have  2. USB AUDIO CODEC selected for both audio device both Tx and rx . The TX level slider on the wsjt-x is also set at maximum.
 The settings in the TS590s are fine as the radio still works on Tx and RX when my previous computer is reconnected.
any help would greatly be appreciated
Wayne VK4WTN


Bill Somerville
 

On 07/06/2020 01:28, Wayne Newport wrote:
hi all, I hope someone can help me. I just changed my shack computer (Windows 10). I downloaded the driver from the Kenwood website ok. I run wsjt-x via DXCommander. Rig control via CAT is ok. Recieve decodes just fine , keys the TX via CAT ok but there appears to be no audio reaching the Kenwood TS590s. I am seeing " USB Audio codec in Sounds (speaker) and have the level turned to maximum. In Windows settings I have  2. USB AUDIO CODEC selected for both audio device both Tx and rx . The TX level slider on the wsjt-x is also set at maximum.
 The settings in the TS590s are fine as the radio still works on Tx and RX when my previous computer is reconnected.
any help would greatly be appreciated
Wayne VK4WTN

Hi Wayne,

please follow the steps in this old post on how to set Tx audio levels:

https://groups.io/g/WSJTX/message/5077

let us know if that doesn't get you up and running.

73
Bill
G4WJS.


Herb Blue - WB8ASI
 

Check in Win10 Privacy settings that the mic is turned on for WSJTX. 73 Herb WB8ASI

On June 6, 2020 at 8:28 PM Wayne Newport <wazzan1@...> wrote:

hi all, I hope someone can help me. I just changed my shack computer (Windows 10). I downloaded the driver from the Kenwood website ok. I run wsjt-x via DXCommander. Rig control via CAT is ok. Recieve decodes just fine , keys the TX via CAT ok but there appears to be no audio reaching the Kenwood TS590s. I am seeing " USB Audio codec in Sounds (speaker) and have the level turned to maximum. In Windows settings I have  2. USB AUDIO CODEC selected for both audio device both Tx and rx . The TX level slider on the wsjt-x is also set at maximum.
 The settings in the TS590s are fine as the radio still works on Tx and RX when my previous computer is reconnected.
any help would greatly be appreciated
Wayne VK4WTN

 


Wayne Newport
 

Thanks Bill as soon as I get home I will try the steps in the procedure and get back to the group
cheers Wayne VK4WTN


Wayne Newport
 

Hi Herb I will look in privacy settings I think it will be the speaker rather than microphone for TX
Cheers Wayne VK4 WTN


Gerald Klotz
 

Wayne click on the speaker icon on the bottom task bar. Make sure you have chosen the usb not the regular speakers.

KB9pki
Gerry Klotz

On Jun 6, 2020, at 7:28 PM, Wayne Newport <wazzan1@...> wrote:

hi all, I hope someone can help me. I just changed my shack computer (Windows 10). I downloaded the driver from the Kenwood website ok. I run wsjt-x via DXCommander. Rig control via CAT is ok. Recieve decodes just fine , keys the TX via CAT ok but there appears to be no audio reaching the Kenwood TS590s. I am seeing " USB Audio codec in Sounds (speaker) and have the level turned to maximum. In Windows settings I have 2. USB AUDIO CODEC selected for both audio device both Tx and rx . The TX level slider on the wsjt-x is also set at maximum.
The settings in the TS590s are fine as the radio still works on Tx and RX when my previous computer is reconnected.
any help would greatly be appreciated
Wayne VK4WTN


Wayne Newport
 

Hi Gerald, when you click the speaker icon to go into sounds on speaker you see the various speaker alternatives including USB audio codec. The default audio speaker is Realtech (which has the green tick ) and the USB audio codec has the green telephone icon next to it. I believe that the default audio device is NOT meant to be the USB audio codec
Wayne VK4WTN 


Gerald Klotz
 

That’s why I suggested that be checked. If the wrong audio is ticked, it will appear that everything is working but no power output.

Gerry Klotz

On Jun 6, 2020, at 10:19 PM, Wayne Newport <wazzan1@...> wrote:

Hi Gerald, when you click the speaker icon to go into sounds on speaker you see the various speaker alternatives including USB audio codec. The default audio speaker is Realtech (which has the green tick ) and the USB audio codec has the green telephone icon next to it. I believe that the default audio device is NOT meant to be the USB audio codec
Wayne VK4WTN


Wayne Newport
 

hi Gerry finally got to the shack. Ok where I'm up to when I go into sounds (Speakers) I am seeing the ' 2-usb audio Codec with a green telephone icon Also "speakers Realtek High Definition audio" is set as Default Device which I believe is the correct way to set it up.. When I transmit with WSJT-X I am seeing the green audio signal on the " 2-USB Audio Codec" bar graph. I can vary the level on the bar graph with the power slider on WSJT-x. Going to " 2- USB Audio codec Properties" I have the level set to 100% (or 0db). So it would appear I have wsjt x audio to that point but not into the TS590s.. Again in WSJT-X audio settings are set to "2-USB audio Codec". I am a bit  lost after this. I am sure there is a setting or adjustment  some where to fix this but I am totally lost at this point.
cheers Wayne VK4WTN PS wsjtx is working fine with the radio when I connect it to my old laptop to it, so the problem is not in the TS590s settings.


Jerry Hennis
 

I was having the same problem with my 590S. You may go into the midi section and make sure that it’s not muted. I unmuted mine and works fine
Jerry
K5ETU

On Jun 7, 2020, at 5:21 PM, Wayne Newport <wazzan1@...> wrote:

hi Gerry finally got to the shack. Ok where I'm up to when I go into sounds (Speakers) I am seeing the ' 2-usb audio Codec with a green telephone icon Also "speakers Realtek High Definition audio" is set as Default Device which I believe is the correct way to set it up.. When I transmit with WSJT-X I am seeing the green audio signal on the " 2-USB Audio Codec" bar graph. I can vary the level on the bar graph with the power slider on WSJT-x. Going to " 2- USB Audio codec Properties" I have the level set to 100% (or 0db). So it would appear I have wsjt x audio to that point but not into the TS590s.. Again in WSJT-X audio settings are set to "2-USB audio Codec". I am a bit lost after this. I am sure there is a setting or adjustment some where to fix this but I am totally lost at this point.
cheers Wayne VK4WTN PS wsjtx is working fine with the radio when I connect it to my old laptop to it, so the problem is not in the TS590s settings.


Chuck Adams
 

Please use the Snipping Tool app in Windows 10 to copy settings screens to better show us what you are seeing.

https://support.microsoft.com/en-us/help/4027213/windows-10-open-snipping-tool-and-take-a-screenshot

 

73,

 

KV4VT

 

 

 

Sent from Mail for Windows 10

 

From: Wayne Newport
Sent: Sunday, June 7, 2020 6:21 PM
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] The dreaded no Transmit

 

hi Gerry finally got to the shack. Ok where I'm up to when I go into sounds (Speakers) I am seeing the ' 2-usb audio Codec with a green telephone icon Also "speakers Realtek High Definition audio" is set as Default Device which I believe is the correct way to set it up.. When I transmit with WSJT-X I am seeing the green audio signal on the " 2-USB Audio Codec" bar graph. I can vary the level on the bar graph with the power slider on WSJT-x. Going to " 2- USB Audio codec Properties" I have the level set to 100% (or 0db). So it would appear I have wsjt x audio to that point but not into the TS590s.. Again in WSJT-X audio settings are set to "2-USB audio Codec". I am a bit  lost after this. I am sure there is a setting or adjustment  some where to fix this but I am totally lost at this point.
cheers Wayne VK4WTN PS wsjtx is working fine with the radio when I connect it to my old laptop to it, so the problem is not in the TS590s settings.

 


Wayne Newport
 

Hi Jerry, what is the midi section? Will definitley check that when I find where it is
Wayne VK4WTN


Bill Somerville
 

On 07/06/2020 23:21, Wayne Newport wrote:
hi Gerry finally got to the shack. Ok where I'm up to when I go into sounds (Speakers) I am seeing the ' 2-usb audio Codec with a green telephone icon Also "speakers Realtek High Definition audio" is set as Default Device which I believe is the correct way to set it up.. When I transmit with WSJT-X I am seeing the green audio signal on the " 2-USB Audio Codec" bar graph. I can vary the level on the bar graph with the power slider on WSJT-x. Going to " 2- USB Audio codec Properties" I have the level set to 100% (or 0db). So it would appear I have wsjt x audio to that point but not into the TS590s.. Again in WSJT-X audio settings are set to "2-USB audio Codec". I am a bit  lost after this. I am sure there is a setting or adjustment  some where to fix this but I am totally lost at this point.
cheers Wayne VK4WTN PS wsjtx is working fine with the radio when I connect it to my old laptop to it, so the problem is not in the TS590s settings.

Hi Wayne,

I see no mention above of you checking the Windows sound Mixer level for WSJT-X. Did you go through the settings checks in the old post I linked earlier in this thread?

https://groups.io/g/WSJTX/message/5077

73
Bill
G4WJS.


Wayne Newport
 

hi Bill, yes I found the mixer and adjusted the two controls to maximum. I also see when I transmit the green levels on the mixer sliders go to about 80% level so I assume there is audio at that point. I have also adjusted the slider on  Playback (Speakers) 2- USB Codec (properties) level to 0 db which is full on. I take it that it reads 0db regardless of whether your txing or not. Still no TX unfortunately. So at present I am seeing audio present on both the playback USB codec bar and also on the mixer sliders so I guess the audio is disappearing after these devices.
Really appreciating the help Bill, I must admit I do get very frustrated with computers
Wayne VK4WTN


Wayne Newport
 
Edited

hi all, just added some screenshots if they are of any help
Wayne VK4WTN


John G0GCD
 

Mine's a Yaesu but have just gone through this heartache. In my case, I flipped the PTT control from being controlled by the Data pin to using the CAT interface when upgrading to 2.2.1. When keyed by the CAT, the Yaesu rigs look for audio from the Mic socket and ignore the data in, and the converse is true. Putting PTT back on the data pin (using the serial interface in my interface) restored the TX audio being accepted from the data pin (and turning the mic off)
Only mentioned it because the symptoms are identical. Quick check, whilst transmitting, tap the microphone. If that causes your power meter to jump, then you've selected the wrong audio input.
HTH
John G0GCD


Wayne Newport
 

Thanks John I don’t think that the problem was the radio as it still works with my old laptop.As soon as I sort the computer out I am actually getting an FTDX3000 so I will remember about the mic menu
regards Wayne VK4WTN 


Richard Lawn
 

I experienced a Windows 10 update last night. I thought I had put it on hold but apparently not. And this morning I found that there is little or no output from my K3. All the settings remain the same in both WSJT-X and in the Windows sound control panel. I've tried unplugging the USB cable from the K3 and reconnecting it to no avail. I'm just not sure what to try at this point. I'm using WSJT-X v2.2.0. Any suggestions? I'm missing out on a nice morning opening to EU on 6m FT8!

73
Rick, W2JAZ

--
Rick, W2JAZ 


Bill Somerville
 

On 08/06/2020 14:53, Richard Lawn wrote:
I experienced a Windows 10 update last night. I thought I had put it on hold but apparently not. And this morning I found that there is little or no output from my K3. All the settings remain the same in both WSJT-X and in the Windows sound control panel. I've tried unplugging the USB cable from the K3 and reconnecting it to no avail. I'm just not sure what to try at this point. I'm using WSJT-X v2.2.0. Any suggestions? I'm missing out on a nice morning opening to EU on 6m FT8!

73
Rick, W2JAZ

Hi Rick,

Windows updates often reset settings. Try going through the instructions in this old post:

https://groups.io/g/WSJTX/message/5077

73
Bill
G4WJS.


Richard Lawn
 

Problem on my end solved. No issues. 

Rick, W2JAZ 
--

--
Rick, W2JAZ