locked wstjx does not hear the audio anymore #AudioIssues #AudioIssues #WSJTX_config


diyer
 

I have wstjx installed on an AMD Phenom runnning w10 latest version.  Previously, 2 months ago, everything was fine.  The audio from HDSDR mapped into wstjx fine.  As a matter of fact wstj was able to hear all audio on the pc.  A month ago WSTJ stopped hearing everything.  I look in settings, audio input, system audio and that looks fine.  Audio mixer looks the same, the audio just does not make it to wstj.  

just fyi.  I have wstj also installed on an I3 W10 system and it works just fine.  Same thing on Thinkpad I7 W10.  I select system audio and wstj  hears stuff.  So something changes on the AMD system.  I've tried removing wstj* and reinstalling but that did not help.  I don't think its related to the fact that its AMD since it worked before.

Any ideas?  Maybe a w10 update tweaked my sound settings somewhere like in registry?


Herb Blue - WB8ASI
 

maybe check in Win10 Settings > Privacy that the microphone is allowed to WSJTX.  I've had that change in the past upon Win10 update.  Just a thought. 73 Herb WB8ASI

On May 14, 2020 at 3:26 PM diyer <m240zz@...> wrote:

I have wstjx installed on an AMD Phenom runnning w10 latest version.  Previously, 2 months ago, everything was fine.  The audio from HDSDR mapped into wstjx fine.  As a matter of fact wstj was able to hear all audio on the pc.  A month ago WSTJ stopped hearing everything.  I look in settings, audio input, system audio and that looks fine.  Audio mixer looks the same, the audio just does not make it to wstj.  

just fyi.  I have wstj also installed on an I3 W10 system and it works just fine.  Same thing on Thinkpad I7 W10.  I select system audio and wstj  hears stuff.  So something changes on the AMD system.  I've tried removing wstj* and reinstalling but that did not help.  I don't think its related to the fact that its AMD since it worked before.

Any ideas?  Maybe a w10 update tweaked my sound settings somewhere like in registry?

 


diyer
 

tks Herb.  Turns out that last w10 update installed a new realtek driver and audio control panel.  On this new contrlol panel the stereo mix was disabled.  So I clicked that box on and it took care of the problem.  since my other pcs did use realtek they didn't have the problem.

73


Bill Somerville
 

On 14/05/2020 21:22, diyer wrote:
tks Herb.  Turns out that last w10 update installed a new realtek driver and audio control panel.  On this new contrlol panel the stereo mix was disabled.  So I clicked that box on and it took care of the problem.  since my other pcs did use realtek they didn't have the problem.

73
You are probably better using VB Cable or purchasing a VAC licence rather than using the sound card stereo mix for audio loopback routing. The problem with stereo mix is that it has all audio sources active, like a PC mic for example.

73
Bill
G4WJS.