Locked K3S and WSJT-X on 160M


Bob McGraw - K4TAX
 

Under the WSJT-X Configuration menu, you can create a new configuration.  Several in fact.    I have the DEFAULT and one named JA-160 which sets the radio to do as described, and one for my Tentec Eagle.   I just choose the one I need from the configuration menu and the radio and computer are happy.  No need to reset anything.  Once and done.

73

Bob, K4TAX


Arthur Bernstein
 

Tried this briefly last night and seems to work.
Added for 160 meters FT8 another frequency of 1.908.000 in frequency chart, set K3 to Split, and WSJTX to NONE. Transmit on 1840.000 and receive on 1908.000. Everything remained OK after a test transmission.
Just remember to change settings when you’re finished trying to work JA on 160 FT8. Hopefully this will be a moot point when and if Japan changes their frequency allocations. Then just delete the 1908 addition.
73,
Art., N2KA..

On Apr 15, 2020, at 4:56 PM, Arthur Bernstein via groups.io <n2ka@...> wrote:

Thanks,
I will give it a shot.
Art, N2KA
On Apr 15, 2020, at 12:46 PM, Bob McGraw - K4TAX <rmcgraw@...> wrote:

A solution that does work. Thanks to Bill Sommerville of the WSJT support group for providing this information.

<snip>
Bob,

Although running this sort of split will work on some rigs using CAT control, by selecting "Settings->Radio->Split Operating->None", it is not officially supported.

If it doesn't work for your rig, then you can disable CAT control and set the rig's VFOs and SPLIT manually by selecting "Settings->Radio->Rig->None". This clearly cannot be used with CAT PTT commands but if your rig supports PTT via RTS use that, or VOX (or DATA VOX) on the rig.

You can make a separate configuration in WSJT-X to support this including the Rx the frequency for logging.

73
Bill
G4WJS.
<snip>

I hope this is of assistance to others.
73
Bob, K4TAX


Arthur Bernstein
 

Thanks,
I will give it a shot.
Art, N2KA

On Apr 15, 2020, at 12:46 PM, Bob McGraw - K4TAX <rmcgraw@...> wrote:

A solution that does work. Thanks to Bill Sommerville of the WSJT support group for providing this information.

<snip>
Bob,

Although running this sort of split will work on some rigs using CAT control, by selecting "Settings->Radio->Split Operating->None", it is not officially supported.

If it doesn't work for your rig, then you can disable CAT control and set the rig's VFOs and SPLIT manually by selecting "Settings->Radio->Rig->None". This clearly cannot be used with CAT PTT commands but if your rig supports PTT via RTS use that, or VOX (or DATA VOX) on the rig.

You can make a separate configuration in WSJT-X to support this including the Rx the frequency for logging.

73
Bill
G4WJS.
<snip>

I hope this is of assistance to others.
73
Bob, K4TAX


Bob McGraw - K4TAX
 

A solution that does work.   Thanks to Bill Sommerville of the WSJT support group for providing this information.  

<snip>
Bob,
 
Although running this sort of split will work on some rigs using CAT control, by selecting "Settings->Radio->Split Operating->None", it is not officially supported.

If it doesn't work for your rig, then you can disable CAT control and set the rig's VFOs and SPLIT manually by selecting "Settings->Radio->Rig->None". This clearly cannot be used with CAT PTT commands but if your rig supports PTT via RTS use that, or VOX (or DATA VOX) on the rig.

You can make a separate configuration in WSJT-X to support this including the Rx the frequency for logging.
 
73
Bill
G4WJS.
<snip>

I hope this is of assistance to others.
73
Bob, K4TAX


Bob McGraw - K4TAX
 

I've encountered an issue which I have failed to resolve.    I'm using an Elecraft K3S on 160M.  I have WSJT-X configured to work normally and find that indeed it does for what I'll describe as normal operation.

However, I'm trying to set up to work the JA/s.   To do this I need to transmit on 1.840 and to receive on 1.908.   I have WSJT-X set in the MODE to Data/PKT which does switch the radio to the correct DATA mode.  Then in the Split Operation I have that set to NONE.    Now for the radio I have the VFO A set to 1.908 for receive and VFO B set to 1.840 for transmit.   I have SPLIT manually activated on the radio.  When I initiate and release the PTT on the radio all switches correctly.

Now the issue.  Using WSJT-X v2.1.2 I find that when I initiate TUNE the radio goes into transmit on VFO B at 1.840, there is power out, and it transmits on 1.840.  When I release TUNE the VFO B changes to 1.908.  Thus the next transmission is on 1.908 and is NOT on 1.840 as it should be.

I have tried many options and configurations without success. This includes using Fake It, Rig, None for SPLIT operation with WSJT. The operating system is Windows 10 Pro 64 bit.

From my efforts, it appears that a command is being sent to the radio to make VFO A and VFO B equal upon release of the PTT command from WSJT-X.

Your thoughts and suggestions please.

73

Bob, K4TAX