locked Receive Frequency not moving to Calling Station's frequency


Glen Jenkins WB4KTF
 

I am finding that when I am called or answered by a station that my Rx frequency is not moving to their Tx frequency, thus I do not decode them.  Is there a setting that I am missing or is this normal WSJT-X behavior.  I am, of course, able to double click on their response and force the Rx to change to their Tx frequency, but then I miss a few decode cycles.
--
Glen, WB4KTF
Austin, TX


Mike / W8DN
 

Do you have the "call first" box checked? I may be mistaken but believe that is the only way you automatically go to the calling station's freq.

Mike / W8DN

On 4/3/2020 3:21 PM, Glen Jenkins WB4KTF wrote:
I am finding that when I am called or answered by a station that my Rx frequency is not moving to their Tx frequency, thus I do not decode them.  Is there a setting that I am missing or is this normal WSJT-X behavior.  I am, of course, able to double click on their response and force the Rx to change to their Tx frequency, but then I miss a few decode cycles.
--
Glen, WB4KTF
Austin, TX

    


Reino Talarmo
 

>I am finding that when I am called or answered by a station that my Rx frequency is not moving to their Tx frequency, thus I do not decode them. 
Glen,

The decoding of an answering station is independent of where your Rx frequency is. How the program would know where the answering station is before its signal is decoded? The Rx frequency is special as signals close to it are first decoded.

73, Reino OH3mA


Nc8q-mesh@gelm.net
 

On 4/3/20 3:21 PM, Glen Jenkins WB4KTF wrote:
I am finding that when I am called or answered by a station that my Rx frequency is not moving to their Tx frequency, thus I do not decode them.  Is there a setting that I am missing or is this normal WSJT-X behavior.  I am, of course, able to double click on their response and force the Rx to change to their Tx frequency, but then I miss a few decode cycles.
--
Glen, WB4KTF
Austin, TX

 Not true.
Your WSJT-X will decode all stations within the limits of the 'Wide Graph' lower to upper frequency.
You do not need to QSY.
:-|

Chuck



--


Glen Jenkins WB4KTF
 

Thanks to those who replied, More Data:
I do have my "Hold Tx freq" Checked, and on a clear spot.  What I find is that I'll see a station call me (Red Bar), but then after I reply with my report to them, I no longer decode their transmission.   Decode only restarts when I manually Double Click on their RED BAR call that then moves MY "Rx Freq" to where they are transmitting.  I may see them answering with their report and RR, but my QSO just keeps resending my report to them.  It is only after I force my software to be receiving on their signal can I complete the QSO.  As I said, I can see them, but my QSO cannot complete until I move Rx to where they are transmitting.  Hope that this clarifies my issue.
--
Glen, WB4KTF
Austin, TX


Monty Wilson, NR0A
 

About half way down on the lower part of the screen (to the left of the Call 1st check) is a check box for Auto Seq.  Make sure that is checked.

 

Monty, NR0A

Jwilson16@...

 

From: WSJTX@groups.io <WSJTX@groups.io> On Behalf Of Glen Jenkins WB4KTF
Sent: Friday, April 3, 2020 05:22 PM
To: WSJTX@groups.io
Subject: Re: [WSJTX] Receive Frequency not moving to Calling Station's frequency

 

Thanks to those who replied, More Data:
I do have my "Hold Tx freq" Checked, and on a clear spot.  What I find is that I'll see a station call me (Red Bar), but then after I reply with my report to them, I no longer decode their transmission.   Decode only restarts when I manually Double Click on their RED BAR call that then moves MY "Rx Freq" to where they are transmitting.  I may see them answering with their report and RR, but my QSO just keeps resending my report to them.  It is only after I force my software to be receiving on their signal can I complete the QSO.  As I said, I can see them, but my QSO cannot complete until I move Rx to where they are transmitting.  Hope that this clarifies my issue.
--
Glen, WB4KTF
Austin, TX


Herb Blue - WB8ASI
 

Hi Glen,   Trying to understand your problem.  Doesn't quite sound right.  Are you a new user or are you seeing something different from what you're used to?   Everything seems to be pretty automatic.  If you're calling CQ and get a "red bar" answer, you should auto answer to Call 1st if you have that checked, otherwise you will need to click on who you want from the vast pile-up calling you which I'm not used to. If you don't have Call 1st clicked, then maybe that's why you have to click to get things going? Or maybe you don't have Auto Seq clicked to keep things going?  If you are just waiting and someone happens to call you....yes you have to click on the "red bar" to acknowledge that you want to respond to them.  You never have to move the green bracket to their TX frequency.  The green bracket knows where it is better than you.  Hope something here helps. 73, Herb WB8ASI

On April 3, 2020 at 6:22 PM Glen Jenkins WB4KTF <wb4ktf@...> wrote:

Thanks to those who replied, More Data:
I do have my "Hold Tx freq" Checked, and on a clear spot.  What I find is that I'll see a station call me (Red Bar), but then after I reply with my report to them, I no longer decode their transmission.   Decode only restarts when I manually Double Click on their RED BAR call that then moves MY "Rx Freq" to where they are transmitting.  I may see them answering with their report and RR, but my QSO just keeps resending my report to them.  It is only after I force my software to be receiving on their signal can I complete the QSO.  As I said, I can see them, but my QSO cannot complete until I move Rx to where they are transmitting.  Hope that this clarifies my issue.
--
Glen, WB4KTF
Austin, TX

 


Herb Blue - WB8ASI
 

On April 3, 2020 at 10:05 PM Herb Blue <WB8ASI@...> wrote:

Hi Glen,   Trying to understand your problem.  Doesn't quite sound right.  Are you a new user or are you seeing something different from what you're used to?   Everything seems to be pretty automatic.  If you're calling CQ and get a "red bar" answer, you should auto answer to Call 1st if you have that checked, otherwise you will need to click on who you want from the vast pile-up calling you which I'm not used to. If you don't have Call 1st clicked, then maybe that's why you have to click to get things going? Or maybe you don't have Auto Seq clicked to keep things going?  If you are just waiting and someone happens to call you....yes you have to click on the "red bar" to acknowledge that you want to respond to them.  You never have to move the green bracket to their TX frequency.  The green bracket knows where it is better than you.  Hope something here helps. 73, Herb WB8ASI
On April 3, 2020 at 6:22 PM Glen Jenkins WB4KTF <wb4ktf@...> wrote:

Thanks to those who replied, More Data:
I do have my "Hold Tx freq" Checked, and on a clear spot.  What I find is that I'll see a station call me (Red Bar), but then after I reply with my report to them, I no longer decode their transmission.   Decode only restarts when I manually Double Click on their RED BAR call that then moves MY "Rx Freq" to where they are transmitting.  I may see them answering with their report and RR, but my QSO just keeps resending my report to them.  It is only after I force my software to be receiving on their signal can I complete the QSO.  As I said, I can see them, but my QSO cannot complete until I move Rx to where they are transmitting.  Hope that this clarifies my issue.
--
Glen, WB4KTF
Austin, TX

 


 


Martin G0HDB
 

On Fri, Apr 3, 2020 at 11:22 PM, Glen Jenkins WB4KTF wrote:
Thanks to those who replied, More Data:
I do have my "Hold Tx freq" Checked, and on a clear spot.  What I find is that I'll see a station call me (Red Bar), but then after I reply with my report to them, I no longer decode their transmission.   Decode only restarts when I manually Double Click on their RED BAR call that then moves MY "Rx Freq" to where they are transmitting.  I may see them answering with their report and RR, but my QSO just keeps resending my report to them.  It is only after I force my software to be receiving on their signal can I complete the QSO.  As I said, I can see them, but my QSO cannot complete until I move Rx to where they are transmitting.  Hope that this clarifies my issue.
Hi Glen, if I'm understanding your 'problem' correctly then I suspect you might be expecting something to happen that isn't part of what WSJT-X does, and also that you might have problems with your setup that are causing your decoding issues.

As you've found, if you double-click on a caller then the green Rx cursor on your waterfall does move to their Tx frequency; I've also just confirmed on my system that, if you've got 'Call 1st' checked, then your green Rx cursor will move to the Tx frequency of a station calling you, eg. replying to your CQ call.  However, if you haven't double-clicked on a caller and 'Call 1st' isn't checked then your green Rx cursor will NOT move automatically to the Tx frequency of the station calling you; as far as I'm aware this is entirely the expected behaviour and most of the time won't matter because WSJT-X will (or should) decode everything within the span of your Wide Graph waterfall, although I believe the decoding is done to a slightly greater depth on or close to the Rx frequency.

As for you having difficulties in decoding a station when your green Rx cursor isn't aligned with the other station's Tx frequency, this makes me wonder if you might have something amiss with the way your system is set up.  For example, if you're operating with your receiver AGC switched off then the audio being fed from your receiver into WSJT-X could well contain all sorts of nasty distortion products caused by strong signals overloading something in the receiving chain; distortion in the audio can cause all sorts of problems with the WSJT-X software's ability to decode especially weaker signals.  Also, if your local RF environment is especially noisy then the WSJT-X decoder might only be to decode correctly when your Rx frequency is closely aligned with the other station's Tx frequency, which is what you've observed.  I'd suggest it would be worth investigating the quality of your received audio that's being fed into WSJT-X to see if you do have problems of excessive noise and/or distortion.

You haven't mentioned what you've got your Decode level set to - is is Fast, Normal or Deep, and have you got AP enabled or disabled?  Have you tried different decode levels with AP enabled or disabled to see if changing any of those settings makes any difference to your decoding issues?

HTH,

--
Martin G0HDB