locked IC-7300 Not Transmitting


jcoreycarroll@...
 

Hello, I have WSJT-X up and running fine and have made a few contacts. I have a MFJ-845 hooked up to my rig (IC-7300). I can see the power and SWR when WSJT-X is transmitting. Now if I turn off and unplug my laptop from my IC-7300, I can not transmit at all. The MFJ-845 sees nothing nor meters on the rig. Is there a setting in the IC-7300 that is wrong? Any insight would be greatly appreciated . 

Thank you very much,

Jason


Kevin k5vp
 

You mention that you are et for digital mode (WSJT-X).  When you disconnect the computer & attempt another mode:  SSB or CW(?) are you reconfiguring the radio for the mode change?

Are you using the SD card option for mode changes?


On Sat, Mar 28, 2020 at 6:33 PM <jcoreycarroll@...> wrote:
Hello, I have WSJT-X up and running fine and have made a few contacts. I have a MFJ-845 hooked up to my rig (IC-7300). I can see the power and SWR when WSJT-X is transmitting. Now if I turn off and unplug my laptop from my IC-7300, I can not transmit at all. The MFJ-845 sees nothing nor meters on the rig. Is there a setting in the IC-7300 that is wrong? Any insight would be greatly appreciated . 

Thank you very much,

Jason


--
73,

Kevin Potter 
k5vp


jcoreycarroll@...
 

I do as far as I know. I must be doing something wrong. I take it off of USB-D and put it back on USB with the touch screen. I am not using the SD card option as of yet. I am so lost.

73,

Jason Carroll


Kevin k5vp
 

Try putting the 7300 in rtty & key ur mic.  If your power level is set to full, you should see output.

The other possible 'gotcha' is forgetting to set the Menu of Connectors > Data Mod Off from USB to Mic.

k5vp

On Sat, Mar 28, 2020 at 7:15 PM <jcoreycarroll@...> wrote:
I do as far as I know. I must be doing something wrong. I take it off of USB-D and put it back on USB with the touch screen. I am not using the SD card option as of yet. I am so lost.

73,

Jason Carroll


--
73,

Kevin Potter 
k5vp


jcoreycarroll@...
 

Ok, Set it to RTTY and keyed and saw the output. Checked the Connectors >Data Mod Off : it is set to Mic. When I go off of USB-D to just USB I see no output. 


Jason Carroll


Kevin k5vp
 

I'm at a loss.  

You could do a radio reset.  

The Data Mod & Data Mod off menus caught me when I first got the radio.  Use of the SD card makes switching modes & bands very easy.

Someone(s) else will pop in & offer up some suggestions.

73,
k5vp

On Sat, Mar 28, 2020 at 7:40 PM <jcoreycarroll@...> wrote:
Ok, Set it to RTTY and keyed and saw the output. Checked the Connectors >Data Mod Off : it is set to Mic. When I go off of USB-D to just USB I see no output. 


Jason Carroll


--
73,

Kevin Potter 
k5vp