locked WSJT-X and K3S


Stan Gammons
 

I'm asking this for a fellow ham that isn't on this list.  He is having trouble with getting WSJT-X to work with his K3S.  I know I've seen mesages in the past about how the K3S needs to be configured but I didn't really pay a lot of attention since I don't have that rig.  Seems like the setup is a bit different on the K3S than on other rigs.  Can someone give us some guidance on how the K3S and WSJT-X need to be configured?

Thanks


73

Stan
KM4HQE


ve3ki
 

Make sure the K3 (or K3S - they operate the same way) is in DATA A mode. With the K3 in DATA A mode, check that the MIC SEL is set to LINE IN, and check that the MIC gain control is not set to zero (start out with it at, say, LINE 10 or so). Use the WIDTH control to widen the IF filter bandpass from the default 500 Hz to around 3000 Hz. Adjust the radio's LINE OUT level and sound card level controls the same as for other radios, to get an appropriate noise level reading on receive.

To adjust transmit levels, leave the Pwr slider on the right side of the WSJT-X window all the way up and do not use it to adjust output power. Instead, with the audio transmit frequency in the middle of the bandpass (say, around 1600 Hz), set the sound card level controls and K3's MIC gain control so that the K3's ALC meter reads 4 bars with the 5th bar flickering while transmitting. Use the K3's PWR control to set the desired output power. Do not adjust the audio level to control output power, because doing that will not work correctly on Elecraft radios. Just leave the audio gain fixed and adjust the PWR control on the K3.

For the Split Operation setting, Fake It works better for me than Rig (shorter delays when starting a transmission).

73,
Rich VE3KI


On Thu, Mar 26, 2020 at 10:16 PM, Stan Gammons wrote:
I'm asking this for a fellow ham that isn't on this list.  He is having
trouble with getting WSJT-X to work with his K3S.  I know I've seen
mesages in the past about how the K3S needs to be configured but I
didn't really pay a lot of attention since I don't have that rig.  Seems
like the setup is a bit different on the K3S than on other rigs.  Can
someone give us some guidance on how the K3S and WSJT-X need to be
configured?

Thanks


73

Stan
KM4HQE


Stan Gammons
 

Thanks!

I'll send this to him. Would go in person, but COVID-19 has turned the world upside down. He's also in the high risk age group and has other health issues.


73

Stan
KM4HQE



On 3/26/20 9:40 PM, ve3ki wrote:

Make sure the K3 (or K3S - they operate the same way) is in DATA A mode. With the K3 in DATA A mode, check that the MIC SEL is set to LINE IN, and check that the MIC gain control is not set to zero (start out with it at, say, LINE 10 or so). Use the WIDTH control to widen the IF filter bandpass from the default 500 Hz to around 3000 Hz. Adjust the radio's LINE OUT level and sound card level controls the same as for other radios, to get an appropriate noise level reading on receive.

To adjust transmit levels, leave the Pwr slider on the right side of the WSJT-X window all the way up and do not use it to adjust output power. Instead, with the audio transmit frequency in the middle of the bandpass (say, around 1600 Hz), set the sound card level controls and K3's MIC gain control so that the K3's ALC meter reads 4 bars with the 5th bar flickering while transmitting. Use the K3's PWR control to set the desired output power. Do not adjust the audio level to control output power, because doing that will not work correctly on Elecraft radios. Just leave the audio gain fixed and adjust the PWR control on the K3.

For the Split Operation setting, Fake It works better for me than Rig (shorter delays when starting a transmission).

73,
Rich VE3KI


On Thu, Mar 26, 2020 at 10:16 PM, Stan Gammons wrote:
I'm asking this for a fellow ham that isn't on this list.  He is having
trouble with getting WSJT-X to work with his K3S.  I know I've seen
mesages in the past about how the K3S needs to be configured but I
didn't really pay a lot of attention since I don't have that rig.  Seems
like the setup is a bit different on the K3S than on other rigs.  Can
someone give us some guidance on how the K3S and WSJT-X need to be
configured?

Thanks


73

Stan
KM4HQE


    


Jim Brown
 

On 3/26/2020 7:16 PM, Stan Gammons wrote:
I know I've seen mesages in the past about how the K3S needs to be configured but I didn't really pay a lot of attention since I don't have that rig.
Set the K3S up for Digital Analog, following instructions in the manual. Then study and follow the instructions in the WSJT-X User Guide. Make sure that you have the latest version of both the program and the user guide from the WSJT-X website.

73, Jim K9YC


Anthony Luscre
 



On Thu, Mar 26, 2020 at 10:16 PM Stan Gammons <sg063015@...> wrote:
I'm asking this for a fellow ham that isn't on this list.  He is having
trouble with getting WSJT-X to work with his K3S.  I know I've seen
mesages in the past about how the K3S needs to be configured but I
didn't really pay a lot of attention since I don't have that rig.  Seems
like the setup is a bit different on the K3S than on other rigs.  Can
someone give us some guidance on how the K3S and WSJT-X need to be
configured?

Thanks


73

Stan
KM4HQE




--
Anthony Luscre

K8ZT
Ohio Section Section Youth Coordinator & Education Outreach
ARRL - The National Association For Amateur Radio™
 
k8zt@... (best for Amateur Radio)

The Web Resource Hoarder- www.ZTLearn.com

K8ZT Radio Website- www.k8zt.com

Amateur Radio Resources for Students/Youth - www.k8zt.com/hry