Locked WSJTx settings for 160m JA split op


Greg Clark <greg@...>
 

Trying configure my setup for correct split ops on 160m to work JAs at 1908 and am not having any luck.  Have posted this on the FB group - had some suggestions that do not work for me yet I know it must work - somehow.  So looking for input and/or corrections to the op error here. 

Am using 7300 for FT8 here, using CAT and FAKE IT. If I look at what has been suggested to me - here is the result (does not work).


1 - Put Split Operation in WSJTx to NONE

2 - Press SPLIT on radio
3- Move Radio VFO Dial to 1908 for JA rcv - as soon as I do this, I get a RIG CONTROL ERROR (I'm sure due to CAT polling)
4 - I can only say OK/RETRY etc
5 - If I select OK - I have the RADIO CONFIGURATION page displayed - I don't change anything, click OK and the radio goes back to 1840 (both VFOs as the radio is still in SPLIT).

I gotta be doing something wrong if others are successful.....so I'm OK with OP error :) Still scratching my head on what I'm not doing.

Suggestions/pointers/thoughts?

73/Greg
K9IG


Bob McGraw - K4TAX
 

Go into the WSJT SETUP menu and select the  Frequencies tab.  Then on the table Right-click and select Insert.  Put 1.908 in the box and click. OK.   Then back to the WSJT screen and select that frequency from the drop-down menu.   Do use SPLIT in the SETUP menu. 

73
Bob, K4TAX


Bill, WB6JJJ
 

Greg,
You should be able to add that frequency to the list of allowed frequencies.

Bill
WB6JJJ 

On Jan 16, 2020, at 6:48 AM, Greg Clark <greg@...> wrote:



Trying configure my setup for correct split ops on 160m to work JAs at 1908 and am not having any luck.  Have posted this on the FB group - had some suggestions that do not work for me yet I know it must work - somehow.  So looking for input and/or corrections to the op error here. 

Am using 7300 for FT8 here, using CAT and FAKE IT. If I look at what has been suggested to me - here is the result (does not work).


1 - Put Split Operation in WSJTx to NONE

2 - Press SPLIT on radio
3- Move Radio VFO Dial to 1908 for JA rcv - as soon as I do this, I get a RIG CONTROL ERROR (I'm sure due to CAT polling)
4 - I can only say OK/RETRY etc
5 - If I select OK - I have the RADIO CONFIGURATION page displayed - I don't change anything, click OK and the radio goes back to 1840 (both VFOs as the radio is still in SPLIT).

I gotta be doing something wrong if others are successful.....so I'm OK with OP error :) Still scratching my head on what I'm not doing.

Suggestions/pointers/thoughts?

73/Greg
K9IG



dk1wb
 

Greg,
I am usually driving my TS590 through the HRD cat interface of WSJT-X. But the HRD interface gets confused with the TRX hardware split between 1840 and 1908 (software split of WSJT-X is to be turned off).
When I use the TS590 cat interface the HW split function works well and I worked many JAs successfully.
GL and 73,
Hans, DK1WB

 

Greg Clark schrieb am 16.01.2020 15:19 (GMT +01:00):

Trying configure my setup for correct split ops on 160m to work JAs at 1908 and am not having any luck.  Have posted this on the FB group - had some suggestions that do not work for me yet I know it must work - somehow.  So looking for input and/or corrections to the op error here. 

Am using 7300 for FT8 here, using CAT and FAKE IT. If I look at what has been suggested to me - here is the result (does not work).


1 - Put Split Operation in WSJTx to NONE

2 - Press SPLIT on radio
3- Move Radio VFO Dial to 1908 for JA rcv - as soon as I do this, I get a RIG CONTROL ERROR (I'm sure due to CAT polling)
4 - I can only say OK/RETRY etc
5 - If I select OK - I have the RADIO CONFIGURATION page displayed - I don't change anything, click OK and the radio goes back to 1840 (both VFOs as the radio is still in SPLIT).

I gotta be doing something wrong if others are successful.....so I'm OK with OP error :) Still scratching my head on what I'm not doing.

Suggestions/pointers/thoughts?

73/Greg
K9IG


Bill Somerville
 

On 16/01/2020 14:19, Greg Clark wrote:

Trying configure my setup for correct split ops on 160m to work JAs at 1908 and am not having any luck.  Have posted this on the FB group - had some suggestions that do not work for me yet I know it must work - somehow.  So looking for input and/or corrections to the op error here. 

Am using 7300 for FT8 here, using CAT and FAKE IT. If I look at what has been suggested to me - here is the result (does not work).


1 - Put Split Operation in WSJTx to NONE

2 - Press SPLIT on radio
3- Move Radio VFO Dial to 1908 for JA rcv - as soon as I do this, I get a RIG CONTROL ERROR (I'm sure due to CAT polling)
4 - I can only say OK/RETRY etc
5 - If I select OK - I have the RADIO CONFIGURATION page displayed - I don't change anything, click OK and the radio goes back to 1840 (both VFOs as the radio is still in SPLIT).

I gotta be doing something wrong if others are successful.....so I'm OK with OP error :) Still scratching my head on what I'm not doing.

Suggestions/pointers/thoughts?

73/Greg
K9IG

Hi Greg,

the advice to use "Settings->Radio->Split Operating->Fake It" which is often given as a way to work a traditional split frequency is only valid for a few rig models. The reason is that WSJT-X verifies that SPLIT on the rig is turned off, this is correct for normal usage as using Fake It split operating while the rig is also in SPLIT mode would lead to erroneous operation for naive users. You may have more success with using "Settings->Radio->Split Operating->None", but again it is rig model specific and depends on whether the rig reports its SPLIT status via CAT.

The recommended and sure fire way to do this is to forego CAT control by using "Settings->Radio->Rig->None" when you need a traditional split frequency, this may mean that you need a different PTT method as CAT PTT will not be possible. You can simplify using such a setup by making a new configuration ("Menu->Configurations") so that you can quickly switch from regular full CAT control to none when you need to set traditional split frequencies on your rig.

73
Bill
G4WJS.


Nc8q-mesh@gelm.net <nc8q-mesh@...>
 

On 1/16/20 9:19 AM, Greg Clark wrote:

Trying configure my setup for correct split ops on 160m to work JAs at 1908 and am not having any luck.  Have posted this on the FB group - had some suggestions that do not work for me yet I know it must work - somehow.  So looking for input and/or corrections to the op error here. 

Am using 7300 for FT8 here, using CAT and FAKE IT. If I look at what has been suggested to me - here is the result (does not work).


1 - Put Split Operation in WSJTx to NONE

2 - Press SPLIT on radio
3- Move Radio VFO Dial to 1908 for JA rcv - as soon as I do this, I get a RIG CONTROL ERROR (I'm sure due to CAT polling)
4 - I can only say OK/RETRY etc
5 - If I select OK - I have the RADIO CONFIGURATION page displayed - I don't change anything, click OK and the radio goes back to 1840 (both VFOs as the radio is still in SPLIT).

I gotta be doing something wrong if others are successful.....so I'm OK with OP error :) Still scratching my head on what I'm not doing.

Suggestions/pointers/thoughts?

73/Greg
K9IG


On my IC-7300, I pressed the 'SPLIT' button, then the 'A/B' button, then tuned the RX frequency.
I clicked the 'Tune' on WSJTX. My IC7300 transmitted on 'VFO A' frequency.

--


Greg Clark <greg@...>
 

Thanks Bill et al - Will play with this over the weekend and see where I land - it looks like many have various ways of making this happen - I just need to see if I can get ONE to work :)  Appreciate the feedback!
Greg


Martin G0HDB <marting0hdb@...>
 

Greg:

I can verify that the approach described by Bill works perfectly with my IC-7610 so it should also work with your 7300.

A key thing to remember is to set the WSJT-X Split Operating option to None *before* you engage Split on the rig; I set my Main Rx (or VFO A) to 1908kHz and the split frequency (or VFO B) to 1840kHz so that I listen on 1908kHz but when the rig is keyed by WSJT-X it retunes and transmits on 1840kHz.

Once I've finished trying to work, and occasionally succeeding in working, the JAs on 1908kHz I deselect Split on the rig *before* reselecting the 'Fake It' option in WSJT-X so that everything is back to normal.

Bill - in your posting above you indicate that an alternative PTT method to CAT is needed when using rig-based split operation.  Although I no longer use CAT for PTT I don't recall needing to do this; surely all the CAT functions, including sending the PTT commands, still work even when the WSJT-X Split Operating option is set to None?  To verify this, I've just set my WSJT-X Split option to None, reselected CAT for PTT, tested the CAT (which worked) and then found that the Test PTT button also worked - the rig went into Tx when I 'pressed' Test PTT.

HTH,

--
Martin G0HDB