locked Sent state missing when CQ in RU


Tom Schaefer NY4I
 

I noticed that when I CQ, I have to enter my state in response to an invalid exchange message. It logs ok when I respond to someone. 


I do have RU mode set and my exchange is DL. 


Anyone experience this?

Tom NY4I 




Doug Gerard
 

First, your state is FL not DL  (typo I'm sure)

Second, I have seen this same behavior a few times. 

Doug Gerard
NP2GG


Tom Schaefer NY4I
 

Yes a typo. My state in the exchange part is FL. 

I cannot figure out why it does this but glad it’s not just me. 

Tom

Principal Solutions Architect
Better Software Solutions, Inc. 
727-437-2771

On Jan 5, 2020, at 11:03 AM, Tom Schaefer NY4I via Groups.Io <thomasmschaefer@...> wrote:



I noticed that when I CQ, I have to enter my state in response to an invalid exchange message. It logs ok when I respond to someone. 


I do have RU mode set and my exchange is DL. 


Anyone experience this?

Tom NY4I 



-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#5160): https://groups.io/g/WSJTX/message/5160
Mute This Topic: https://groups.io/mt/69441689/541617
-=-=-
WSJT-X      Weak Signal Communication  . ©2001-2020 by Joe Taylor, K1JT.    References : <a href="https://physics.princeton.edu/pulsar/K1JT/refs.html" target="_blank">https://physics.princeton.edu/pulsar/K1JT/refs.html</a>
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/7423246/1213629728/xyzzy  [thomasmschaefer@...]
-=-=-=-=-=-=-=-=-=-=-=-


Dave Garber
 

did you enter it on the advanced page ( where the fox and hound settings are??   put a check where it says rtty ru, and enter FL in empty box beside it?
Dave Garber
VE3WEJ / VE3IE


On Sun, Jan 5, 2020 at 2:11 PM Tom Schaefer NY4I <thomasmschaefer@...> wrote:
Yes a typo. My state in the exchange part is FL. 

I cannot figure out why it does this but glad it’s not just me. 

Tom

Principal Solutions Architect
Better Software Solutions, Inc. 
727-437-2771

On Jan 5, 2020, at 11:03 AM, Tom Schaefer NY4I via Groups.Io <thomasmschaefer=gmail.com@groups.io> wrote:



I noticed that when I CQ, I have to enter my state in response to an invalid exchange message. It logs ok when I respond to someone. 


I do have RU mode set and my exchange is DL. 


Anyone experience this?

Tom NY4I 





Tom Schaefer NY4I
 

Yes. A subsequent email I explained it was the signal report that was not being sent over.

Tom

On Jan 9, 2020, at 3:28 PM, Dave Garber <ve3wej@...> wrote:

did you enter it on the advanced page ( where the fox and hound settings are??   put a check where it says rtty ru, and enter FL in empty box beside it?
Dave Garber
VE3WEJ / VE3IE


On Sun, Jan 5, 2020 at 2:11 PM Tom Schaefer NY4I <thomasmschaefer@...> wrote:
Yes a typo. My state in the exchange part is FL. 

I cannot figure out why it does this but glad it’s not just me. 

Tom

Principal Solutions Architect
Better Software Solutions, Inc. 
727-437-2771

On Jan 5, 2020, at 11:03 AM, Tom Schaefer NY4I via Groups.Io <thomasmschaefer=gmail.com@groups.io> wrote:



I noticed that when I CQ, I have to enter my state in response to an invalid exchange message. It logs ok when I respond to someone. 


I do have RU mode set and my exchange is DL. 


Anyone experience this?

Tom NY4I 




<rtty ru.JPG>