locked Sudden Bad Tx3 Message #NewUser #FT8


James Brown
 

Was operating smoothly when suddenly the auto-sequencer started sending "KD9EFO K5JAZ R EM32" in lieu of the signal report. I deleted then reinstalled v1.8.0 but R EM32 remained in Tx 3. I started v1.7.1-1870 and problem remained. The problem must lie in a configuration file in the Appdata/Local/WSJT-X/ directory, but I have been unsuccessful in locating it. Any help greatly appreciated.


Bill Somerville
 

On 11/11/2017 02:06, James Brown wrote:
Was operating smoothly when suddenly the auto-sequencer started sending "KD9EFO K5JAZ R EM32" in lieu of the signal report. I deleted then reinstalled v1.8.0 but R EM32 remained in Tx 3. I started v1.7.1-1870 and problem remained. The problem must lie in a configuration file in the Appdata/Local/WSJT-X/ directory, but I have been unsuccessful in locating it. Any help greatly appreciated.
Hi James,

the problem is that you have checked the "NA VHF Contest Mode" option.

73
Bill
G4WJS.


robert kupps
 

Hi you might have hit the button in Preferences, Advanced that put the software in contest mode see
which will make what you describe happen
73
robert
W6INO

On Nov 10, 2017, at 6:06 PM, James Brown <k5jaz@...> wrote:

Was operating smoothly when suddenly the auto-sequencer started sending "KD9EFO K5JAZ R EM32" in lieu of the signal report. I deleted then reinstalled v1.8.0 but R EM32 remained in Tx 3. I started v1.7.1-1870 and problem remained. The problem must lie in a configuration file in the Appdata/Local/WSJT-X/ directory, but I have been unsuccessful in locating it. Any help greatly appreciated.

W6INO

~~~~~~~~~~~~~~~~~~~~~~~~~~~
Twenty years from now, you will be more disappointed by the things you didn't do than by the ones you did do. 
 So, throw off the bowlines. Sail away from the safe harbor. Catch the trade winds in your sails. Explore. Dream. Discover.
 -Mark  Twain






James Brown
 

Thanks to all who replied. I guess I ham-fisted a checkmark into the Contest block. All is well now.

On Sun, Nov 19, 2017 at 12:32 PM, robert kupps <nhiskups@...> wrote:
Hi you might have hit the button in Preferences, Advanced that put the software in contest mode see
which will make what you describe happen
73
robert
W6INO

On Nov 10, 2017, at 6:06 PM, James Brown <k5jaz@...> wrote:

Was operating smoothly when suddenly the auto-sequencer started sending "KD9EFO K5JAZ R EM32" in lieu of the signal report. I deleted then reinstalled v1.8.0 but R EM32 remained in Tx 3. I started v1.7.1-1870 and problem remained. The problem must lie in a configuration file in the Appdata/Local/WSJT-X/ directory, but I have been unsuccessful in locating it. Any help greatly appreciated.

W6INO

~~~~~~~~~~~~~~~~~~~~~~~~~~~
Twenty years from now, you will be more disappointed by the things you didn't do than by the ones you did do. 
 So, throw off the bowlines. Sail away from the safe harbor. Catch the trade winds in your sails. Explore. Dream. Discover.
 -Mark  Twain