locked maybe bug #FT4


David Michael Gaytko // WD4KPD
 

wsjt-x, have v2.10 on win10/64 fully up to date.

watching ft4 on 20m with mucho traffic.  band activity window seems to work correctly, but after several minutes, the pane stays blank and and will not update.  the vertical slider stays at the bottom.  must erase pane history to restore the activity again.

david/wd4kpd


Bill Somerville
 

On 20/08/2019 23:37, David Michael Gaytko // WD4KPD wrote:
wsjt-x, have v2.10 on win10/64 fully up to date.

watching ft4 on 20m with mucho traffic.  band activity window seems to work correctly, but after several minutes, the pane stays blank and and will not update.  the vertical slider stays at the bottom.  must erase pane history to restore the activity again.

david/wd4kpd
Hi David,

this is a known issue when the "Settings->General->Start new period decodes at top" option is checked. Erasing the "Band Activity" decodes window temporarily fixes the issue but it will return after a few thousand decodes are printed.

73
Bill
G4WJS.


David Michael Gaytko // WD4KPD
 

ok Bill, will disable the auto erase, hope it's fixed, as my screen realestate isn't all that great especially with the large font i use.

thank you
David/wd4kpd


Bill Somerville
 

On 21/08/2019 15:27, David Michael Gaytko // WD4KPD wrote:
ok Bill, will disable the auto erase, hope it's fixed, as my screen realestate isn't all that great especially with the large font i use.

thank you
David/wd4kpd
Hi David,

that option is not an "auto erase" option, all it does is scroll the previous decodes off the top before starting a new period, at least until it goes wrong. All you need do is manually erase the "Band Activity" windows now and again.

73

Bill
G4WJS.