locked Flex Smart SDR CAT to WSJT-X #WSJTX_config


Tom WB6HYD
 

Rig, Flex 6400, Win 8.1, (Smart SDR, Smart SDR CAT, DAX  2.4.9), WSJT-X 2.0.1.  Using Ethernet connection through a router to connect the PC to the Flex 6400.  I got it working last month but found a way to screw up the configuration and can't get back!  The radio comes up fine.  WSJT-X comes up enough to configure.  I am using FT-8 on 20meters to test with and can see the decodes in the Band activity window but a blank screen for the Wide Graph display, no spectrum or waterfall.  Another bad symptom is on the Wide Graph display, the lower left corner displays the wrong mode, (JT65 3000 JT9) and is grayed out.  I tried reinstalling the Flex software and WSJT-X and saw no change.  When I am in the WSJT-X Settings/Radio window and do a Test CAT, The message I get is "Hamlib error: Invalid configuration wile opening connection to rig."  Under Settings/Radio/CAT control I put in the TCP address 10.0.0.8/5002 with and with out the port number, no change.  I tried replacing the TCP address with the nickname found in the Flex Radio setup under radio Identification.  No change.  I know it can work because I had it running last month.  Very frustrating.
--
Tom WB6HYD


Bill Somerville
 

On 09/07/2019 01:00, Tom WB6HYD wrote:
Rig, Flex 6400, Win 8.1, (Smart SDR, Smart SDR CAT, DAX  2.4.9), WSJT-X 2.0.1.  Using Ethernet connection through a router to connect the PC to the Flex 6400.  I got it working last month but found a way to screw up the configuration and can't get back!  The radio comes up fine. WSJT-X comes up enough to configure.  I am using FT-8 on 20meters to test with and can see the decodes in the Band activity window but a blank screen for the Wide Graph display, no spectrum or waterfall.  Another bad symptom is on the Wide Graph display, the lower left corner displays the wrong mode, (JT65 3000 JT9) and is grayed out.  I tried reinstalling the Flex software and WSJT-X and saw no change.  When I am in the WSJT-X Settings/Radio window and do a Test CAT, The message I get is "Hamlib error: Invalid configuration wile opening connection to rig."  Under Settings/Radio/CAT control I put in the TCP address 10.0.0.8/5002 with and with out the port number, no change.  I tried replacing the TCP address with the nickname found in the Flex Radio setup under radio Identification.  No change.  I know it can work because I had it running last month.  Very frustrating.
--
Tom WB6HYD
Hi Tom,

if you hover the mouse over the "Settings->Radio->Network Sever" field you will see that the correct format is:

10.0.0.8:5002

assuming your SDR is at IP address 10.0.0.8 and is listening for connections on port 5002.

The "JT65 3000 jt9" control is greyed out because it is only relevant for dual JT9+JT65 mode, you can ignore it for other modes.

If the WF and 2D spectrum appear blank but you are getting decodes then the level of incoming audio samples is probably too low. What does the thermometer level indicator on the WSJT-X main window indicate when on a quiet band with only background noise?

73
Bill
G4WJS.


hight_j@...
 

On Jul 9, 2019, at 8:58 AM, Bill Somerville <g4wjs@...> wrote:

On 09/07/2019 01:00, Tom WB6HYD wrote:
Rig, Flex 6400, Win 8.1, (Smart SDR, Smart SDR CAT, DAX 2.4.9), WSJT-X 2.0.1. Using Ethernet connection through a router to connect the PC to the Flex 6400. I got it working last month but found a way to screw up the configuration and can't get back! The radio comes up fine. WSJT-X comes up enough to configure. I am using FT-8 on 20meters to test with and can see the decodes in the Band activity window but a blank screen for the Wide Graph display, no spectrum or waterfall. Another bad symptom is on the Wide Graph display, the lower left corner displays the wrong mode, (JT65 3000 JT9) and is grayed out. I tried reinstalling the Flex software and WSJT-X and saw no change. When I am in the WSJT-X Settings/Radio window and do a Test CAT, The message I get is "Hamlib error: Invalid configuration wile opening connection to rig." Under Settings/Radio/CAT control I put in the TCP address 10.0.0.8/5002 with and with out the port number, no change. I tried replacing the TCP address with the nickname found in the Flex Radio setup under radio Identification. No change. I know it can work because I had it running last month. Very frustrating.
--
Tom WB6HYD
Hi Tom,

if you hover the mouse over the "Settings->Radio->Network Sever" field you will see that the correct format is:

10.0.0.8:5002

assuming your SDR is at IP address 10.0.0.8 and is listening for connections on port 5002.

The "JT65 3000 jt9" control is greyed out because it is only relevant for dual JT9+JT65 mode, you can ignore it for other modes.

If the WF and 2D spectrum appear blank but you are getting decodes then the level of incoming audio samples is probably too low. What does the thermometer level indicator on the WSJT-X main window indicate when on a quiet band with only background noise?

73
Bill
G4WJS.
Hi Tom and Bill,

It is not the IP address of the SDR (Software Defined Radio), which has it’s own IP address. You need to use the IP address of the server that is running Smart SDR.
This is the same server where CAT and DAX are also running. Those 2 pieces of software are used to communicate with WJST-X.

The CAT software also needs to be configured to use the same port that is setup in the radio tab of WJST-X.

On the radio tab in WJST-X I have 192.168.1.129:60000. The IP address 192.168.1.129 is the IP address of my Windows Server running WJST-X, Smart SDR, DAX, and CAT. I used port 60000 because that is an unused port.

On the CAT settings I use TCP as the PORT Type and 60000 as the TCP port.

I have a Flex 6500 and 6300 and this is how I’ve got mine configured. Hope this helps.

73,
Jim
W5TUF


Jim Hight <hight_j@...>
 



On Jul 9, 2019, at 9:36 AM, Jim Hight <hight_j@...> wrote:



On Jul 9, 2019, at 8:58 AM, Bill Somerville <g4wjs@...> wrote:

On 09/07/2019 01:00, Tom WB6HYD wrote:
Rig, Flex 6400, Win 8.1, (Smart SDR, Smart SDR CAT, DAX  2.4.9), WSJT-X 2.0.1.  Using Ethernet connection through a router to connect the PC to the Flex 6400.  I got it working last month but found a way to screw up the configuration and can't get back!  The radio comes up fine. WSJT-X comes up enough to configure.  I am using FT-8 on 20meters to test with and can see the decodes in the Band activity window but a blank screen for the Wide Graph display, no spectrum or waterfall.  Another bad symptom is on the Wide Graph display, the lower left corner displays the wrong mode, (JT65 3000 JT9) and is grayed out.  I tried reinstalling the Flex software and WSJT-X and saw no change.  When I am in the WSJT-X Settings/Radio window and do a Test CAT, The message I get is "Hamlib error: Invalid configuration wile opening connection to rig."  Under Settings/Radio/CAT control I put in the TCP address 10.0.0.8/5002 with and with out the port number, no change.  I tried replacing the TCP address with the nickname found in the Flex Radio setup under radio Identification.  No change.  I know it can work because I had it running last month.  Very frustrating.
--
Tom WB6HYD

Hi Tom,

if you hover the mouse over the "Settings->Radio->Network Sever" field you will see that the correct format is:

10.0.0.8:5002

assuming your SDR is at IP address 10.0.0.8 and is listening for connections on port 5002.

The "JT65 3000 jt9" control is greyed out because it is only relevant for dual JT9+JT65 mode, you can ignore it for other modes.

If the WF and 2D spectrum appear blank but you are getting decodes then the level of incoming audio samples is probably too low. What does the thermometer level indicator on the WSJT-X main window indicate when on a quiet band with only background noise?

73
Bill
G4WJS.

Hi Tom and Bill,

It is not the IP address of the SDR (Software Defined Radio), which has it’s own IP address. You need to use the IP address of the server that is running Smart SDR.
This is the same server where CAT and DAX are also running. Those 2 pieces of software are used to communicate with WJST-X.

The CAT software also needs to be configured to use the same port that is setup in the radio tab of WJST-X.

On the radio tab in WJST-X I have 192.168.1.129:60000. The IP address 192.168.1.129 is the IP address of my Windows Server running WJST-X, Smart SDR, DAX, and CAT. I used port 60000 because that is an unused port.

On the CAT settings I use TCP as the PORT Type and 60000 as the TCP port.

I have a Flex 6500 and 6300 and this is how I’ve got mine configured. Hope this helps.

73,
Jim
W5TUF


Tom and Bill,

I forgot to add there is also a piece of software called “Slice Master”, that several users use to automate the setup. I’ve not used it because by the time it came out I had FT8 running.

Here is a link to the document from Flex describing Slice Master and how to set it up.


73,
Jim
W5TUF



Mike Ruttenberg G7TWC
 

I don’t have slicemaster running and have never had a Hamlib error, with my SSDR2.4.9 and Flex6300. 

Yes check the port is enabled in CAT and the PTT too, and the same ones are configured in WSJTX. Then test the CAT and PTT in WSJTX. It’s less likely to be WSJTX and more in the SSDR configs for CAT and PTT. 

Mike
G7TWC 

On 9 Jul 2019, at 15:42, Jim Hight <hight_j@...> wrote:



On Jul 9, 2019, at 9:36 AM, Jim Hight <hight_j@...> wrote:



On Jul 9, 2019, at 8:58 AM, Bill Somerville <g4wjs@...> wrote:

On 09/07/2019 01:00, Tom WB6HYD wrote:
Rig, Flex 6400, Win 8.1, (Smart SDR, Smart SDR CAT, DAX  2.4.9), WSJT-X 2.0.1.  Using Ethernet connection through a router to connect the PC to the Flex 6400.  I got it working last month but found a way to screw up the configuration and can't get back!  The radio comes up fine. WSJT-X comes up enough to configure.  I am using FT-8 on 20meters to test with and can see the decodes in the Band activity window but a blank screen for the Wide Graph display, no spectrum or waterfall.  Another bad symptom is on the Wide Graph display, the lower left corner displays the wrong mode, (JT65 3000 JT9) and is grayed out.  I tried reinstalling the Flex software and WSJT-X and saw no change.  When I am in the WSJT-X Settings/Radio window and do a Test CAT, The message I get is "Hamlib error: Invalid configuration wile opening connection to rig."  Under Settings/Radio/CAT control I put in the TCP address 10.0.0.8/5002 with and with out the port number, no change.  I tried replacing the TCP address with the nickname found in the Flex Radio setup under radio Identification.  No change.  I know it can work because I had it running last month.  Very frustrating.
--
Tom WB6HYD

Hi Tom,

if you hover the mouse over the "Settings->Radio->Network Sever" field you will see that the correct format is:

10.0.0.8:5002

assuming your SDR is at IP address 10.0.0.8 and is listening for connections on port 5002.

The "JT65 3000 jt9" control is greyed out because it is only relevant for dual JT9+JT65 mode, you can ignore it for other modes.

If the WF and 2D spectrum appear blank but you are getting decodes then the level of incoming audio samples is probably too low. What does the thermometer level indicator on the WSJT-X main window indicate when on a quiet band with only background noise?

73
Bill
G4WJS.

Hi Tom and Bill,

It is not the IP address of the SDR (Software Defined Radio), which has it’s own IP address. You need to use the IP address of the server that is running Smart SDR.
This is the same server where CAT and DAX are also running. Those 2 pieces of software are used to communicate with WJST-X.

The CAT software also needs to be configured to use the same port that is setup in the radio tab of WJST-X.

On the radio tab in WJST-X I have 192.168.1.129:60000. The IP address 192.168.1.129 is the IP address of my Windows Server running WJST-X, Smart SDR, DAX, and CAT. I used port 60000 because that is an unused port.

On the CAT settings I use TCP as the PORT Type and 60000 as the TCP port.

I have a Flex 6500 and 6300 and this is how I’ve got mine configured. Hope this helps.

73,
Jim
W5TUF


Tom and Bill,

I forgot to add there is also a piece of software called “Slice Master”, that several users use to automate the setup. I’ve not used it because by the time it came out I had FT8 running.

Here is a link to the document from Flex describing Slice Master and how to set it up.


73,
Jim
W5TUF


-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#3558): https://groups.io/g/WSJTX/message/3558
Mute This Topic: https://groups.io/mt/32405216/324664
Mute #wsjtx_config: https://groups.io/mk?hashtag=wsjtx_config&subid=3565465
Mute #flex: https://groups.io/mk?hashtag=flex&subid=3565465
-=-=-
Moderated by Andy K3UK and Roger G4HZA
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/3565465/382597333/xyzzy  [mjruttenberg@...]
-=-=-=-=-=-=-=-=-=-=-=-


Tom WB6HYD
 

Thanks for your help!  I fixed the address/port to address:port.  I noticed that the Wide Graph display starts working when I change the frequency in WSJTX .  It doesn't change the frequency on the radio but the display starts up and so that proves the audio is making it through.  I will try some more thoughts and see what happens.
--
Tom WB6HYD


Tom WB6HYD
 

Thanks Jim!  I am using a router to run everything in the house and so it assign local addresses as shown in the attachment.  When I pointed WSJTX to the computer instead of the radio, things started working.  I can now control the frequency from WSJTX!
--
Tom WB6HYD


Tom WB6HYD
 


--
Tom WB6HYD


Ted VE3TRQ
 

It is almost always safer when connecting to a Flex CAT instance to use “127.0.0.1:<port>” instead of using the SSDR host/PC IP address. If by chance (DHCP assigns a new address, you change the address, etc) the host IP address changes, the wsjtx config would also need to change to match. “127.0.0.1” always refers to “localhost”.

Ted  VE3TRQ


Roger
 

On 10/07/2019 10:27, Ted VE3TRQ wrote:
It is almost always safer when connecting to a Flex CAT instance to use “127.0.0.1:<port>” instead of using the SSDR host/PC IP address. If by chance (DHCP assigns a new address, you change the address, etc) the host IP address changes, the wsjtx config would also need to change to match. “127.0.0.1” always refers to “localhost”.
Ted  VE3TRQ
-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.
View/Reply Online (#3563): https://groups.io/g/WSJTX/message/3563
Mute This Topic: https://groups.io/mt/32405216/288299
Mute #wsjtx_config: https://groups.io/mk?hashtag=wsjtx_config&subid=569899
Mute #flex: https://groups.io/mk?hashtag=flex&subid=569899
-=-=-
Moderated by Andy K3UK and Roger G4HZA
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/569899/1743132165/xyzzy [groups@...]
-=-=-=-=-=-=-=-=-=-
Ted

Using localhost is a special case of of running both pieces of software on one computer. If your network is correctly configured you use computer names and the IP addresses sort themselves out.

Roger, GW4HZA


 

If the computers are both on your LAN and using DHCP, on MacOS and Linux (and Windows with iTunes installed to get Avahi/zeroconf/Bonjour name resolution), you can often use the .local domain.  Eg. if the computer running wsjtx is named 'wsjtx', then use wsjtx.local:<port>  

You can use ping or other tools to see if wsjtx.local (or any computer name) resolves.


On Wed, Jul 10, 2019 at 2:32 PM <groups@...> wrote:
On 10/07/2019 10:27, Ted VE3TRQ wrote:
> It is almost always safer when connecting to a Flex CAT instance to use “127.0.0.1:<port>” instead of using the SSDR host/PC IP address. If by chance (DHCP assigns a new address, you change the address, etc) the host IP address changes, the wsjtx config would also need to change to match. “127.0.0.1” always refers to “localhost”.
>
> Ted  VE3TRQ


Ted

Using localhost is a special case of of running both pieces of software
on one computer.  If your network is correctly configured you use
computer names and the IP addresses sort themselves out.

Roger, GW4HZA
--
John D. Hays
Kingston, WA
K7VE

 


trevor@...
 

On Windows, you can simply use the hostname without bothering with the .local part.

On 7/10/2019 4:43 PM, John D Hays - K7VE wrote:

If the computers are both on your LAN and using DHCP, on MacOS and Linux (and Windows with iTunes installed to get Avahi/zeroconf/Bonjour name resolution), you can often use the .local domain.  Eg. if the computer running wsjtx is named 'wsjtx', then use wsjtx.local:<port>  

You can use ping or other tools to see if wsjtx.local (or any computer name) resolves.


On Wed, Jul 10, 2019 at 2:32 PM <groups@...> wrote:
On 10/07/2019 10:27, Ted VE3TRQ wrote:
> It is almost always safer when connecting to a Flex CAT instance to use “127.0.0.1:<port>” instead of using the SSDR host/PC IP address. If by chance (DHCP assigns a new address, you change the address, etc) the host IP address changes, the wsjtx config would also need to change to match. “127.0.0.1” always refers to “localhost”.
>
> Ted  VE3TRQ


Ted

Using localhost is a special case of of running both pieces of software
on one computer.  If your network is correctly configured you use
computer names and the IP addresses sort themselves out.

Roger, GW4HZA
--
John D. Hays
Kingston, WA
K7VE

 


-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#3565): https://groups.io/g/WSJTX/message/3565
Mute This Topic: https://groups.io/mt/32405216/331581
Mute #wsjtx_config: https://groups.io/mk?hashtag=wsjtx_config&subid=648125
Mute #flex: https://groups.io/mk?hashtag=flex&subid=648125
-=-=-
Moderated by Andy K3UK and Roger G4HZA
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/648125/1551478999/xyzzy  [trevor@...]
-=-=-=-=-=-=-=-=-=-=-=-



 

Works with some apps, not others -- having a mDNS server, like Bonjour for Windows helps.

On Wed, Jul 10, 2019 at 3:53 PM <trevor@...> wrote:
On Windows, you can simply use the hostname without bothering with the .local part.

On 7/10/2019 4:43 PM, John D Hays - K7VE wrote:
If the computers are both on your LAN and using DHCP, on MacOS and Linux (and Windows with iTunes installed to get Avahi/zeroconf/Bonjour name resolution), you can often use the .local domain.  Eg. if the computer running wsjtx is named 'wsjtx', then use wsjtx.local:<port>  

You can use ping or other tools to see if wsjtx.local (or any computer name) resolves.


On Wed, Jul 10, 2019 at 2:32 PM <groups@...> wrote:
On 10/07/2019 10:27, Ted VE3TRQ wrote:
> It is almost always safer when connecting to a Flex CAT instance to use “127.0.0.1:<port>” instead of using the SSDR host/PC IP address. If by chance (DHCP assigns a new address, you change the address, etc) the host IP address changes, the wsjtx config would also need to change to match. “127.0.0.1” always refers to “localhost”.
>
> Ted  VE3TRQ


Ted

Using localhost is a special case of of running both pieces of software
on one computer.  If your network is correctly configured you use
computer names and the IP addresses sort themselves out.

Roger, GW4HZA
--
John D. Hays
Kingston, WA
K7VE

 


-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#3565): https://groups.io/g/WSJTX/message/3565
Mute This Topic: https://groups.io/mt/32405216/331581
Mute #wsjtx_config: https://groups.io/mk?hashtag=wsjtx_config&subid=648125
Mute #flex: https://groups.io/mk?hashtag=flex&subid=648125
-=-=-
Moderated by Andy K3UK and Roger G4HZA
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/648125/1551478999/xyzzy  [trevor@...]
-=-=-=-=-=-=-=-=-=-=-=-


--

Ham Radio Podcasts Free for Android

https://play.google.com/store/apps/details?id=com.andromo.dev5592.app509392

-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#3566): https://groups.io/g/WSJTX/message/3566
Mute This Topic: https://groups.io/mt/32405216/112148
Mute #wsjtx_config: https://groups.io/mk?hashtag=wsjtx_config&subid=3875849
Mute #flex: https://groups.io/mk?hashtag=flex&subid=3875849
-=-=-
Moderated by Andy K3UK and Roger G4HZA
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/3875849/997377332/xyzzy  [john@...]
-=-=-=-=-=-=-=-=-=-=-=-


--
John D. Hays
Kingston, WA
K7VE

 


Tom WB6HYD
 

I tried using the Name of the computer that is running SmartSDR and WSJT for the Network Server ID and it looks like the CAT is reliably hooking up.  Now I am having trouble with connecting DAX to the WSJTX input.  The output of WSJTx is hooking up to the DAX TX just fine.  It all used to work but I managed to break it and can't seem to find the magic combination to get it to work again.
Here are some screen shots of the drivers I am using on the PC



Here is the WSJTX settings, Audio window

And this is what WSJTX main window and Wide graph windows look like


--
I know transmit is working because I can push Tune and I get RF.  Receive is not hooking up.  It did the same thing using V2.01
Tom WB6HYD


Michael Black
 

You don't want your DAX devices as the default for anything. ...especially the default device...that means all your computer audio will go out your rig.
Same goes for anybody else's rig audio device.  Right click some non-rig device and make it the two default choices.

#1 I assume you tried the other DAX device for playback?
#2 You you unistalled and reinstalled DAX?

de Mike W9MDB


On Saturday, July 20, 2019, 02:03:01 AM CDT, Tom WB6HYD <tom_minnis@...> wrote:


I tried using the Name of the computer that is running SmartSDR and WSJT for the Network Server ID and it looks like the CAT is reliably hooking up.  Now I am having trouble with connecting DAX to the WSJTX input.  The output of WSJTx is hooking up to the DAX TX just fine.  It all used to work but I managed to break it and can't seem to find the magic combination to get it to work again.
Here are some screen shots of the drivers I am using on the PC



Here is the WSJTX settings, Audio window

And this is what WSJTX main window and Wide graph windows look like


--
I know transmit is working because I can push Tune and I get RF.  Receive is not hooking up.  It did the same thing using V2.01
Tom WB6HYD
-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#3665): https://groups.io/g/WSJTX/message/3665
Mute This Topic: https://groups.io/mt/32405216/212453
Mute #wsjtx_config: https://groups.io/mk?hashtag=wsjtx_config&subid=4084689
Mute #flex: https://groups.io/mk?hashtag=flex&subid=4084689
-=-=-
Moderated by Andy K3UK and Roger G4HZA
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/4084689/1473993136/xyzzy [mdblack98@...]
-=-=-=-=-=-=-=-=-=-=-=-


Tom WB6HYD
 

Thanks Mike,
I finally got it going by un-instaling and re-instaling Flex Smart SDR and WSJTX 2.1 64bit.  I had left over stuff from WSPR and JT65 from years ago.  I am thrilled to know now to not fiddle with the default audio devices!  Now I have a working baseline configuration I can revert to when trying out other modes.  I did experiment with the configuration cloning feature and found that the last frequency used for a particular mode and configuration is not saved.  I tried making a WSPR configuration and an FT8 configuration and when switching between the configurations, the frequency does not change.  No complaints here.  It probably would not be desired in the general case anyway!
--
Tom WB6HYD


Ron Haltermon WA4HWN
 

A "What might be a helpful suggestion" to all. I have been 'here' and faced the lost in (cyber) space issues.

I'm reasonably sure that a lot of the gang on here may do this but, just in case, here is what I do to avoid problems with audio settings, etc.
I set up a folder entitled: WSJT-X_configuration_images.
I then go through each of the pages of the WSJT-X settings and take a screen print, saving it to the just named folder.
I then do the same thing with my JT Alert settings.
I then move to my audio device(s) settings and do the same thing.
I then do the same thing with my main computer audio settings (if pertinent).
I then back up the folder to another external drive.
That is from my 'for what it's worth department.  Screen prints can be of great benefit but I think that most people don't use them....
73 all de Ron WA4HWN

This takes a little time, but it sure saves time when you accidentally dump everything and, additionally, if you get another rig, or computer, it gives you a great starting point in setting up your new device, including your sliders for power, etc.

On 7/20/19 3:06 PM, Tom WB6HYD wrote:
Thanks Mike,
I finally got it going by un-instaling and re-instaling Flex Smart SDR and WSJTX 2.1 64bit.  I had left over stuff from WSPR and JT65 from years ago.  I am thrilled to know now to not fiddle with the default audio devices!  Now I have a working baseline configuration I can revert to when trying out other modes.  I did experiment with the configuration cloning feature and found that the last frequency used for a particular mode and configuration is not saved.  I tried making a WSPR configuration and an FT8 configuration and when switching between the configurations, the frequency does not change.  No complaints here.  It probably would not be desired in the general case anyway!
--
Tom WB6HYD
-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#3676): https://groups.io/g/WSJTX/message/3676
Mute This Topic: https://groups.io/mt/32405216/476579
Mute #wsjtx_config: https://groups.io/mk?hashtag=wsjtx_config&subid=3366251
Mute #flex: https://groups.io/mk?hashtag=flex&subid=3366251
-=-=-
Moderated by Andy K3UK and Roger G4HZA
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/3366251/1608637857/xyzzy  [rhaltermon@...]
-=-=-=-=-=-=-=-=-=-=-=-


--


Tom WB6HYD
 

Hi Ron,
It sounds like you have been down this road!  I started keeping a note book of settings but I don't know how useful it will be a year from now when everything goes to hell because of a botched update or something!
--
Tom WB6HYD


BillTilman2@...
 

This is the route I went and it works well now. Thanks to all.

--
----
73 - Bill - KA0B
----


BillTilman2@...
 

I really like the idea of using the computer name. How would I configure this? Just type it in place of the IP address? And then the colon and port number?

--
----
73 - Bill - KA0B
----