#txaudio

Relevance · Date   
100% Noob having issues 8 messages By William Smith ·
SANITY to Tx AUDIO SETTINGS By Phil, WF3W ·
WSJT-X and Yeasu FT-450D-no transmit power 8 messages By Bill Seward ·
Signal indications each side of center on FTDX-10 Frequency Waterfall 2 messages By bill.neuro ·
WSJT-X working on an TS-570D? 8 messages By Steve marsh (M0NMA) ·
HP all in one - crackle/pop tx audio to Flex 6300 3 messages By Karl Beckman WA8NVW - AFA5VB ·
Power slider setting to rig audio level changed a lot from 2.3.1 to 2.4.0 5 messages By Bob McGraw - K4TAX ·
VS: [WSJTX] WUB WUB WUB sound and drop-outs, but only at 20m By Reino Talarmo ·
WUB WUB WUB sound and drop-outs, but only at 20m 12 messages By Jim Brown ·
VS: [WSJTX] WUB WUB WUB sound and drop-outs, but only at 20m By Reino Talarmo ·
#txaudio Elad FDM-Duo audio level By Andy TALBOT ·
Tried to upgrade WSJT-X to 2.4, now stuck trying to downgrade to previously working ver. 2.2.2 5 messages By marksheffield@... ·
moderated #txaudio How accurate does the tone separation have to be? By HF ·
moderated WSJT-X TX Audio Stopped Working By Mike Phipps ·
moderated No modulation on transmit? 10 messages By Robert Lorenzini ·
"Error in Sound Input" w/ WIN 10 14 messages By Reino Talarmo ·
#AudioIssues #FT8 #txaudio 2 messages By careyfisher@... ·
#FT8 #txaudio By Bryan, KJ7PRS ·
#BugReport #txaudio RE: my audio problems with v2.3.0 and v2.4.0-rc1 By K5DOG ·
FST4 modes with TS-890S - slow RF envelope rise problem 21 messages By Peter Hall, VK6HP ·
1 - 20 of 26