Date   

#GeneralGroupInfo Problem Decoding. #GeneralGroupInfo

 

I am using the latest release. On my Windows 7 computer the worked bk shows up as red. On my Windows 10 computer it shows green. I have both computers set with the same parameters. Any thoughts ??
--
Thanks 73's de NU4N/Dave


Re: Power slider setting to rig audio level changed a lot from 2.3.1 to 2.4.0 #txaudio

Gary - AG0N
 



On May 27, 2021, at 9:53 AM, Bert W0RSB <w0rsb@...> wrote:

This should be just a one-time change per band for me, but it was a little startling. 

I installed 2.4.0 this morning and all of my settings remained the same.  There was no level change from what it had been.

Win 7 Pro

Gary - AG0N


Re: Power slider setting to rig audio level changed a lot from 2.3.1 to 2.4.0 #txaudio

Brian Morrison
 

On Thu, 2021-05-27 at 08:53 -0700, Bert W0RSB wrote:
Windows 10 Pro, Yaesu FTdx10

After installing 2.4.0 yesterday, I was pleased to see that all my
settings from 2.3.1 were automatically carried over.

When I hit the "Tune" button for the first time, I found that the
XMIT
power of the rig was pinned at 100W with a very high ALC reading. I
had
to bring the Power slider down to about 1/3 scale to get it down to a
reasonable value. The same was true when actually transmitting. I
found
this to be the case on all bands. I had made no changes in PC or rig
settings regarding audio (or anything else) between 2.3.1 and 2.4.0.

This should be just a one-time change per band for me, but it was a
little startling.
A bug related to storage of per-band power and tune power has been
fixed in 2.4.0, this is likely to have been the reason for clearing of
the previously stored settings.

--

Brian G8SEZ


Re: GA 2.4.0. DT margin smaller now? #Timesync #FT8

Jim Brown
 

On 5/27/2021 11:01 AM, Gary - AG0N wrote:
I’ve been using it a few years now and really like it.  I had trouble with Meinberg a few years ago and found BKT at that time.
We've used it when roving and on FD with no access to internet and using GPS for sync. It works OK for that, but with an internet connection, http://www.timesynctool.com/ is FAR better and also free. I've been using it for about 10 years, since first starting with JT65.

73, Jim K9YC


Re: Left mouse click to set Transmit Frequency #EnhancementReqest

Carlos
 

You have my vote too and my support !
Left mouse RX
Right mouse TX
.... Easy, quick and self explaining !!!
73, Karl, OE3JAG
Am 27.05.21, 19:23 schrieb "Larry Banks via groups.io" <larryb.w1dyj@...>:

About a year ago I suggested that the right button be changed to move the TX frequency, and the left button remain as it is now, moving the RX frequency.  This would mean that the current right-left action that moves both would continue to do so, but allow separate movement of TX frequency.   I heard nothing about this suggestion back then.

73 -- Larry -- W1DYJ

 
 
 
 
Sent: Thursday, May 27, 2021 12:30
Subject: Re: [WSJTX] Left mouse click to set Transmit Frequency #EnhancementReqest
 
You have my vote.

Bob - wd6dod

On 5/27/2021 5:54 AM, Timothy Brannon wrote:

I notice that a single left-mouse click on the waterfall sets the Receive frequency (green marker) instead of the Transmit frequency.
In my operation, I use the Band Activity window to select the station to call instead of clicking the waterfall. I click on the waterfall to pick a clear Transmit frequency and avoid causing QRM, but this requires a Shift + Left Click.
To me, it would make more sense if a just single Left mouse click on the waterfall would set the Transmit frequency instead of the Receive frequency.
Could this be an option in Settings | Behavior?
73 de Tim, WA5MD in Dallas



     






Re: GA 2.4.0. DT margin smaller now? #Timesync #FT8

Gary - AG0N
 



On May 27, 2021, at 9:57 AM, Chris, HB9DFG <hb9dfg@...> wrote:

But "BKTTimeSync" seems not be very known like "meinberg" for USA-HAMs so
I think it is worth to mention it once here, too :-)

I’ve been using it a few years now and really like it.  I had trouble with Meinberg a few years ago and found BKT at that time.  Set it and forget it.  Meinberg would occasionally have trouble with the server connections.

Gary - AG0N


Re: Left mouse click to set Transmit Frequency #EnhancementReqest

Larry Banks
 

About a year ago I suggested that the right button be changed to move the TX frequency, and the left button remain as it is now, moving the RX frequency.  This would mean that the current right-left action that moves both would continue to do so, but allow separate movement of TX frequency.   I heard nothing about this suggestion back then.

73 -- Larry -- W1DYJ

 
 
 
 

Sent: Thursday, May 27, 2021 12:30
Subject: Re: [WSJTX] Left mouse click to set Transmit Frequency #EnhancementReqest
 
You have my vote.

Bob - wd6dod

On 5/27/2021 5:54 AM, Timothy Brannon wrote:

I notice that a single left-mouse click on the waterfall sets the Receive frequency (green marker) instead of the Transmit frequency.
In my operation, I use the Band Activity window to select the station to call instead of clicking the waterfall. I click on the waterfall to pick a clear Transmit frequency and avoid causing QRM, but this requires a Shift + Left Click.
To me, it would make more sense if a just single Left mouse click on the waterfall would set the Transmit frequency instead of the Receive frequency.
Could this be an option in Settings | Behavior?
73 de Tim, WA5MD in Dallas








Re: Left mouse click to set Transmit Frequency #EnhancementReqest

Robert Lorenzini
 

You have my vote.

Bob - wd6dod

On 5/27/2021 5:54 AM, Timothy Brannon wrote:

I notice that a single left-mouse click on the waterfall sets the Receive frequency (green marker) instead of the Transmit frequency.
In my operation, I use the Band Activity window to select the station to call instead of clicking the waterfall. I click on the waterfall to pick a clear Transmit frequency and avoid causing QRM, but this requires a Shift + Left Click.
To me, it would make more sense if a just single Left mouse click on the waterfall would set the Transmit frequency instead of the Receive frequency.
Could this be an option in Settings | Behavior?
73 de Tim, WA5MD in Dallas






Power slider setting to rig audio level changed a lot from 2.3.1 to 2.4.0 #txaudio

Bert W0RSB
 

Windows 10 Pro, Yaesu FTdx10

After installing 2.4.0 yesterday, I was pleased to see that all my settings from 2.3.1 were automatically carried over.

When I hit the "Tune" button for the first time, I found that the XMIT power of the rig was pinned at 100W with a very high ALC reading. I had to bring the Power slider down to about 1/3 scale to get it down to a reasonable value. The same was true when actually transmitting. I found this to be the case on all bands. I had made no changes in PC or rig settings regarding audio (or anything else) between 2.3.1 and 2.4.0.

This should be just a one-time change per band for me, but it was a little startling.

73,

Bert - W0RSB


Re: GA 2.4.0. DT margin smaller now? #Timesync #FT8

Chris, HB9DFG
 

Hello Willie

Yes, I am personally quite in time of course with this one here:
bkttimesync 
It's from an italian HAM (IZ2BKT) and works for me very well on WIN7 and 10.
But "BKTTimeSync" seems not be very known like "meinberg" for USA-HAMs so
I think it is worth to mention it once here, too :-)

Chris, HB9DFG


Install libboost-filesystem1.71.0 dependency issue #install

Carlos
 

Linux Mint 19 Cinnamon

I downloaded wsjtx_2.4.0_amd64.deb, when I try to install using GDebi package installer I get:
Error:  Dependency is not satisfiable  libboost-filesystem1.71.0

I can't seem to get this file loaded.  I have tried:
sudo apt-get update
sudo apt-get install  libboost-filesystem1.71.0
sudo apt-get install  libboost-filesystem 1.71.0
sudo apt-get install  libboost-filesystem-dev 1.71.0
sudo apt-get install  libboost-filesystem-dev_1.71.0

I have WSJTX 1.1 installed, removed before I downloade 2.4.0
I tried
sudo apt-get upgrade wstjx
sudo apt-get upgrade wstjx1.1
sudo apt-get upgrade wstjx_1.1
sudo apt-get update wstjx
sudo apt-get update wstjx1.1
sudo apt-get update wstjx_1.1

So I am stuck
Thanks
Carlos
KE5DFK


Re: #modes #modes

David Kimbrell
 

That works so far as switching mode to data but it keeps going into D1 instead of D2.  I have D2 selected as “data2 mod” and usb on the radio.  I have data1 mod set to acc.

David Kimbrell - KG5URA

On May 27, 2021, at 6:58 AM, David Kimbrell <davidkjr@...> wrote:

Thanks Joe.  I’ll give that a try!

David Kimbrell - KG5URA

On May 27, 2021, at 2:05 AM, Joe Subich, W4TV <lists@...> wrote:


Set WSJTX Mode (Settings -> Radio -> Mode) to Data/PKT


73,

  ... Joe, W4TV


On 2021-05-26 2:21 PM, David Kimbrell via groups.io wrote:
Running v2.3.1 on 7610 through Windows 10.  When selecting band through drop down USB won’t change to USB-D1 automatically.  Radio settings are 8, 1, none and cat, none, none, 19200 baud.  Please advise






#Cat_RigControl PTT Port ERROR happened again #Cat_RigControl

jp3exr also ja4lzx
 

I was helped PTT port error with rc version in February.
I installed Version 2.4.0 to the version up with on Win10 64bit OS PC yesterday and then I was happened problem when I run WSJTX.
I tried to setting the PTT port but PC said the same error message.
Please tell me error resolution.
 
Postscript 
I installed back to 2.4.0 rc4 version and reboot then I have not error message now.

Bestregard

Taka, JP3EXR


Left mouse click to set Transmit Frequency #EnhancementReqest

Timothy Brannon
 

I notice that a single left-mouse click on the waterfall sets the Receive frequency (green marker) instead of the Transmit frequency.
In my operation, I use the Band Activity window to select the station to call instead of clicking the waterfall. I click on the waterfall to pick a clear Transmit frequency and avoid causing QRM, but this requires a Shift + Left Click.
To me, it would make more sense if a just single Left mouse click on the waterfall would set the Transmit frequency instead of the Receive frequency.
Could this be an option in Settings | Behavior?
73 de Tim, WA5MD in Dallas


Re: #modes #modes

David Kimbrell
 

Thanks Joe.  I’ll give that a try!

David Kimbrell - KG5URA

On May 27, 2021, at 2:05 AM, Joe Subich, W4TV <lists@...> wrote:


Set WSJTX Mode (Settings -> Radio -> Mode) to Data/PKT


73,

  ... Joe, W4TV


On 2021-05-26 2:21 PM, David Kimbrell via groups.io wrote:
Running v2.3.1 on 7610 through Windows 10.  When selecting band through drop down USB won’t change to USB-D1 automatically.  Radio settings are 8, 1, none and cat, none, none, 19200 baud.  Please advise






PTT Port ERROR happened again #Cat_RigControl

jp3exr also ja4lzx
 

Hello WSJTX Group

I am Taka

 

I was helped the PTT port error with rc version in February.

Yesterday, I installed latest GA version 2.4.0 to the version up with on Win10 64bit OS PC and reboot then I was happened problem when I run WSJTX.

I tried to setting the PTT port and CAT testing but PC said the same error message.

Please tell me an error resolution.

 

Taka, JP3EXR

 

From: main@WSJTX.groups.io <main@WSJTX.groups.io> On Behalf Of Bill Somerville

Sent: Monday, March 1, 2021 12:57 AM

To: main@WSJTX.groups.io

Subject: PTT Port sharing #Cat_RigControl - was Re: [WSJTX] Frequency Window Display #mainscreen

 

On 28/02/2021 15:08, jp3exr also ja4lzx wrote:

I am setting WSJT-X Version 2.4.0-rc1.

I am 2m EMEer.

Q65 is popular on the EME recently.

 

In my case, I was using two WSJT9 for V and H-pol line of RX and I send line is only V-pol of the transceiver before.

The WSJT9 is able to be setting the same com port and TX-line of two WSJT9. 

So I have two transceivers for V and H-pol line of RX and I send line is only V-pol transceiver.

So each RX sound USB card are from each transceiver but TX sound USB card is V-pol transceiver only.

After making the settings, I was able to confirm that two WSJTXs work on one PC.

This is because, I set each parameter in the startup command of desktop icon.

So, there is no problem on one PC if I start each independently.

However, when I start them at the same time, I get an error message.

I want to start them at the same time on the one PC.

I am receiving the both transceiver's traces and display V and H-pol of WSJT-X.

I would be txing when a callsign displayed on either WSJT screen.

Please tell me where to setting it in the WSJT-X.

 

Best regard

 

Taka, JP3EXR

Hi Taka-san,

to enable WSJT-X sharing a serial port used for PTT with RTS or DTR please put the attached file into your WSJT-X log files directory ("Menu->File->Open log directory").

73

Bill

G4WJS.


Re: GA 2.4.0. DT margin smaller now? #Timesync #FT8

William Smith
 

I run a Python program to get a histogram of dt from ALL.TXT and I’ve never seen anything outside +/- 2.5 seconds. 

If you are out by 1/2 second or more as determined by https://time.is/ then you probably aren’t keeping very good time and will eventually drift out of decodable dt from the rest of the universe. 

There are others but I’ve found
To be pretty easy to install and forget for Windows machines. 

73, Willie N1JBJ


On May 27, 2021, at 10:06 AM, Chris, HB9DFG <hb9dfg@...> wrote:

Hi Jim

Thanks for your info, and as you perhaps saw, I also added an edit of my mail a little
later on.
After my observation with this undecodable -1.1 DT signal I listened around the activ
HF-bands. I quite quickly saw a few stations with DTs of +1.1, +2.0, +2.2, +2.4 and
also +2.5, but for those with big "minus" values I had to wait much longer ;-)

It needed some time until I got the first -0.5 and half an hour later I saw someone
with -1.6 until I finally got also a -2.4 DT so it seems the DT margin is around +/- 2.5.

Maybe it's good to know, cause I did not found an info yet in the manual about the
maximal possible/allowed DT value (+ or -).

Regards de Chris, HB9DFG



Re: GA 2.4.0. DT margin smaller now? #Timesync #FT8

Chris, HB9DFG
 

Hi Jim

Thanks for your info, and as you perhaps saw, I also added an edit of my mail a little
later on.
After my observation with this undecodable -1.1 DT signal I listened around the activ
HF-bands. I quite quickly saw a few stations with DTs of +1.1, +2.0, +2.2, +2.4 and
also +2.5, but for those with big "minus" values I had to wait much longer ;-)

It needed some time until I got the first -0.5 and half an hour later I saw someone
with -1.6 until I finally got also a -2.4 DT so it seems the DT margin is around +/- 2.5.

Maybe it's good to know, cause I did not found an info yet in the manual about the
maximal possible/allowed DT value (+ or -).

Regards de Chris, HB9DFG


Re: v2.4.0 GA possible bug? #BugReport #general

Martin G0HDB
 

On Wed, May 26, 2021 at 08:43 PM, Tony Collett wrote:
Hi Martin - Yes!
Also a Dell running W64 fully up to date and installed into a fresh folder.

V2.4 dropdown lists were all OK for me except one I use for VHF that only had 6m, 2m and 70cms QRG in - that dropdown list was only the width of the frequency box itself instead of increasing in size in order to show the full information.

I tried cloning the config and resetting the frequency list in the clone. That worked but as soon as I edited the list the box became too small again. V2.2 continued to work fine when I switched back to that.
I also tried resetting it completely to default so had to re-enter everything for that config, again all OK until I edited the list.

Now the oddity - I switched off the PC yesterday, let it have a good sleep and when I came back to it this afternoon all was OK.
I have not tried editing the frequency list since (just in case).

Apart from that v2.4 seems OK here, certainly no issues with delayed Tx or DT - was happily decoding somebody with 2 sec error earlier.
Hi Tony, thanks for the reply.  I've just done some further tests of v2.4.0 based on what you had found with your configs, with the following results:

I was also using a config with only a couple of 6m frequencies (50.313 and 50.323MHz) in the list so I've just cloned that config and have done a full reset of the clone's frequency list (without doing any subsequent editing of the list), followed by a full cold restart of the PC.

The width of the drop-down frequency window has expanded but not fully; most of the frequencies are now displayed as 14.074 0...Hz (20m) but the two frequencies for 80m and 40m are displayed in full, eg. as 3.573 000 MHz (80m).

I have now just edited the set of frequencies in the cloned config; I've deleted all the (inband) frequencies below 160m and above 6m and have closed and then restarted v2.4.0.  The width of the drop-down window and the appearance of the frequencies in the drop-down list have changed again - most of the frequencies are now shown as, for example, 14.074 ...z (20m).

Closing v2.4.0 followed by a further cold restart of the PC and then starting v2.4.0 again hasn't resulted in the width of the drop-down frequency window and the appearance of the frequencies in the drop-down list reverting to what they should be - the frequency strings are still truncated within a narrower-than-normal window.

When I change the size of my preferred MS Shell Dlg 2 font from 9pt to 8pt, which I believe is the default for WSJT-X, the number of characters displayed for each entry in the drop-down list of frequencies increases but the full string still isn't displayed because the drop-down window is still too narrow.

I've changed from the clone of my '6m FT8' config to another config titled 'Test' and after doing a full reset of the frequencies in that config I can see that the frequencies shown in the drop-down list are truncated, as I'd found with the previous config.

When I revert to v2.3.1 the frequencies shown in the drop-down list are all displayed fully no matter which of my dozen or so configs I select, so it would appear that there's something in v2.4.0 that's affecting how the drop-down frequency window is sized and hence how the frequency string gets truncated.

It's all very frustrating to say the least, because I would like to migrate to v2.4.0 but the truncation of the frequency string within the drop-down list makes it more difficult to switch between different frequencies especially on the same band!

73
--
Martin G0HDB


Re: #BugReport No receive after transmit - rig control disables RX on Yaesu FTDX-3000 VFO A running split #BugReport

Komkit Listisard
 

I switched to fake it instead of rig to stop FTDX3000 RX mutes.

Most of the time I use 991A and 891 anyway,  tried it on 3000D just to see the issue VFO-A RX going into mute mode.

73, Kit

681 - 700 of 25763