Date   

locked Re: IC-7600 No Power/Audio #Icom

Bill Somerville
 

On 05/11/2021 13:35, Tim wrote:
Been working on getting setup for WSJT-X over the summer.  MY first issue was RF into my computer, that seems solved and turned out to be the rig too close to the screen.

Now, I have receive working fine, and the Test PTT working.

However, when I Enable Transmit, when the radio transmits, no power (audio tones) on the radio, so nothing going out.

Yes, I am set to the correct CODEX, yes I am set to USB-D1 (data) on the radio.  I have downloaded latest program version as well as latest ICOM usb driver and installed.  I have rebooted several times.

Transmit Radio settings are CAT, Mode Data/Pkt, and Split operation set to Fake It.

Thoughts.

This has been a long process trying to get this running.

Thanks,

Tim
Hi Tim,

have you set the option on your IC-7600 to source Tx audio in USB-D mode from the USB audio connection?

73
Bill
G4WJS.


locked IC-7600 No Power/Audio #Icom

Tim
 

Been working on getting setup for WSJT-X over the summer.  MY first issue was RF into my computer, that seems solved and turned out to be the rig too close to the screen.

Now, I have receive working fine, and the Test PTT working.

However, when I Enable Transmit, when the radio transmits, no power (audio tones) on the radio, so nothing going out.

Yes, I am set to the correct CODEX, yes I am set to USB-D1 (data) on the radio.  I have downloaded latest program version as well as latest ICOM usb driver and installed.  I have rebooted several times.

Transmit Radio settings are CAT, Mode Data/Pkt, and Split operation set to Fake It.

Thoughts.

This has been a long process trying to get this running.

Thanks,

Tim


locked Re: WSPR Spot validation #WSPR

Bill Somerville
 

On 04/11/2021 22:13, Rob Robinett wrote:
Hi Bill,

I think that receive sites running wsprdaemon may be contributing up to 40% of the total spots reported per day.   In WD I execute the 'wsprd' binary taken from the WSJT-x 2.5.0 distribution and upload its output to wsprnet.org, so I think I am duplicating the processing done in WSJT-x.  Is there any spot validation built into WSJT-x that I'm not performing?

73,

Rob
Hi Rob,

there is no per spot validation of the output of wsprd in WSJT-X. The wsprd does internally remove a couple of pathological cases that can be generated by birdies and are clearly not valid.

That is not quite the whole story as the parameters passed to wsprd control the decoding depth and management of the hash table can have some impact on the number of false decodes also, i.e. a well populated hash table is necessary. In this old discussion thread Steve, K9AN, discusses the salient wsprd parameters (I think you were involved Rob so you should be well aware of this, hi).

https://sourceforge.net/p/wsjt/mailman/wsjt-devel/thread/CADO0QiZH7ANOyr17ZccQkfC0jxaWEhnb_UdXN8Hq%3Dqw1w8zaYw%40mail.gmail.com/#msg36452929

73
Bill
G4WJS.


locked #Icom #Cat_RigControl #windows10 #Icom #Cat_RigControl #Windows10

Al Flapan
 


I installed vn 2.5.2 and am getting these errors from hamlib. I am using a w10 pro pc and an ICOM 7100 connected to it via the usb data cable.
[SYSLOG][2021-11-05 01:14:11.019307][00:00:00.000337][info] Log Start
[SYSLOG][2021-11-05 01:14:11.019307][00:00:00.000375][info] WSJT-X   v2.5.2 68dc11  by K1JT, G4WJS, K9AN, and IV3NWV - Program startup
[SYSLOG][2021-11-05 01:14:11.019307][00:00:00.003389][info] locale: language: English script: Latin country: United States ui-languages: en-US
[SYSLOG][2021-11-05 01:14:11.019307][00:00:00.003520][info] Loaded Qt translations for current locale from resources
[SYSLOG][2021-11-05 01:14:11.019307][00:00:00.003553][info] Loaded WSJT-X base translation file from :/Translations based on language en
[SYSLOG][2021-11-05 01:14:11.019307][00:00:00.003578][info] Loaded WSJT-X translations for current locale from resources
[SYSLOG][2021-11-05 01:14:11.034945][00:00:00.017788][info] shmem size: 48275456
[RIGCTRL][2021-11-05 01:14:11.050554][00:00:00.033152][info] Hamlib version: Hamlib 4.4~git Wed Nov 03 20:00:38 2021 +0000 SHA=e75306
[RIGCTRL][2021-11-05 01:14:12.985257][00:00:01.959962][error] icom_set_vfo: unsupported VFO otherVFO
[RIGCTRL][2021-11-05 01:14:13.085505][00:00:02.060111][error] icom_set_vfo: unsupported VFO otherVFO
[RIGCTRL][2021-11-05 01:14:13.185751][00:00:02.160363][error] rig_get_vfo: no get_vfo
[SYSLOG][2021-11-05 01:14:29.407042][00:00:18.379838][warning] Detected dropped audio source samples: 624 (0.013 S)
[SYSLOG][2021-11-05 01:18:30.706207][00:04:19.668450][info] Log Finish


locked Re: WSPR Spot validation #WSPR

Reino Talarmo
 

Hi Bill,

I think that receive sites running wsprdaemon may be contributing up to 40% of the total spots reported per day.   
In WD I execute the 'wsprd' binary taken from the WSJT-x 2.5.0 distribution and upload its output to wsprnet.org, so I think I am duplicating the processing done in WSJT-x.  Is there any spot validation built into WSJT-x that I'm not performing?

73,

Rob

Hi Rob,

Based on the discussions on this list there is no spot validation based on any external database in WSJT-X.

IMHO there should not be any within WSJT-X. Let’s keep it as an excellent communication program not a data management tool. E.g. WD should perform that kind of validation, if not the spot collector or any tool using spot infomation.

73, Reino OH3mA


locked Re: WSPR Spot validation #WSPR

Rob Robinett
 

Hi Bill,

I think that receive sites running wsprdaemon may be contributing up to 40% of the total spots reported per day.   In WD I execute the 'wsprd' binary taken from the WSJT-x 2.5.0 distribution and upload its output to wsprnet.org, so I think I am duplicating the processing done in WSJT-x.  Is there any spot validation built into WSJT-x that I'm not performing?

73,

Rob


locked Re: WSJT-X 2.5.0 and MCHF: issue reading-back the VFO setting #Cat_RigControl #linux #Yaesu #IssueReport

Danilo
 

Hi,

HAMLIB issue should be fixed in next firmware release of UHSDR. Just update to 2.12.1 (to be release in the next days) or newer from https://df8oe.github.io/UHSDR/

THX to Paolo for reporting this in our UHSDR github issue tracker https://github.com/df8oe/UHSDR. For details on this issue, see comments in github: https://github.com/df8oe/UHSDR/issues/1921

BTW, all devices running UHSDR, not just the mcHF rig, had the issue as all have the same FT817 emulation.

73 Danilo DB4PLE


locked Re: Possible to Adjust Time to Match Sending Station? #Timesync

Jim Brown
 

On 11/4/2021 4:00 AM, Kermit Lehman via groups.io wrote:
TimeFudge is for those times when a station I am trying to work has a clock that's way off.
Yes. Hadn't thought of that. :)

73, Jim K9YC


locked Re: Problem #AudioIssues

 

Molto grazie Pietro,

 

Thank you, I don’t mind non-English posts but I know a few who do.

 

73 Phil GM3ZZA

 

Sent from Mail for Windows

 

From: Pietro Molina
Sent: 04 November 2021 17:27
To: main@WSJTX.groups.io
Subject: Re: [WSJTX] Problem #AudioIssues

 

Ciao, due note: se il forum è in inglese si dovrebbe scrivere in inglese. E se ti fossi firmato con il nominativo, avrei potuto scriverti in privato.
Controlla che la radio sia effettivamente connessa a COM6 e non ad un altro canale (Windows li rinomina per le più disparate ragioni...) 
clicca START, scrivi gestione dispositivi e controlla le COM:



I beg your pardon for writing in Italian.

Pietro I2OIM

 


--
73 Phil GM3ZZA


locked WSJT-X 2.5.2 GA Release #general

Joe
 

We are pleased to announce the General Availability (GA) release of WSJT-X version 2.5.2. This is mostly a bug-fix release. A full list of changes can be found in the Release Notes:
https://physics.princeton.edu//pulsar/k1jt/Release_Notes.txt

IMPORTANT: If you expect to use the JT65 or Q65 modes to make weak-signal QSOs that involve a nonstandard callsign, be sure to upgrade to WSJT-X 2.5.2!

Links to WSJT-X 2.5.2 installation packages for Windows, Linux, and Macintosh are available here:
http://physics.princeton.edu/pulsar/k1jt/wsjtx.html

You can also download the packages from our SourceForge site:
https://sourceforge.net/projects/wsjt/files/
It may take a short time for the SourceForge site to be updated.

WSJT-X is licensed under the terms of Version 3 of the GNU General Public License (GPL). Development of this software is a cooperative project to which many amateur radio operators have contributed. If you use our code, please have the courtesy to let us know about it. If you find bugs or make improvements to the code, please report them to us in a timely fashion.

The authors and Copyright holders of WSJT-X request that derivative works should not publish programs based on features in WSJT-X before those features are made available in a General Availability (GA) release of WSJT-X. We will cease making public Release Candidate (RC) pre-releases for testing and user early access purposes if this request is ignored.

Bugs should be reported by following instructions found here in the User Guide:

https://www.physics.princeton.edu//pulsar/K1JT/wsjtx-doc/wsjtx-main-2.5.2.html#_bug_reports

We hope you will enjoy using WSJT-X 2.5.2.

-- 73 from Joe, K1JT; Bill, G4WJS; Steve, K9AN; and Nico, IV3NWV


locked Re: Problem #AudioIssues

Pietro Molina
 

Ciao, due note: se il forum è in inglese si dovrebbe scrivere in inglese. E se ti fossi firmato con il nominativo, avrei potuto scriverti in privato.
Controlla che la radio sia effettivamente connessa a COM6 e non ad un altro canale (Windows li rinomina per le più disparate ragioni...) 
clicca START, scrivi gestione dispositivi e controlla le COM:



I beg your pardon for writing in Italian.

Pietro I2OIM


locked Re: Audio out Windows07 #Windows07

Pietro Molina
 

OM, 
here the same.
I'm not sure that bar has worked in the older version, but it doesn't carry information, output level has to be checked on the radio anyway.

Pietro I2OIM


locked Audio out Windows07 #Windows07

w0iea
 

After updating to Ver 2.5 of WSJT-x and resetting the audio in and out parameters, everything kind of works.
I can make contacts with no problems except the out put bar graph on the left side of the display indicates 0db out.
Changing the signal level has no effect on the graph.
Running Windows7 and MFJ interface and Kenwood TS850.
Help me if you can.
Thanks for reading.


locked Re: #FoxAndHound: Please do not QSY back to "normal" frequency

Rick Arzadon - N8XI
 

I have heard about the F&H Mode but never have used it yet.

I found this VERY Helpful...

https://www.youtube.com/watch?v=GcbtTKSRkus
--
Rick - N8XI


locked Re: Problem #AudioIssues

mdl76@...
 


--come posso risolvere?? Qualcuno ha dei setting funzionanti per 991a??
7351


locked Re: FT8 is decoding only even or only odd time intervals #TechnicalHelpQuestion

Bob K4RCG
 

I have seen the same behavior using a Win10 i7 machine. I suspect it is an overworked CPU due to many applications running in my shack.  I may be wrong…. Interestingly, RasPi4b never misses a cycle. 

73 de Bob
K4RCG

On Thu, Nov 4, 2021 at 10:43 Pete Ritter K5CPR via groups.io <cpritter=verizon.net@groups.io> wrote:

Occasionally WSJT-X decodes only even time intervals or only odd ones, as if I were transmitting during the opposite interval, but “Enable Tx” is off. When this happens, for the missing intervals, the “Decode” button lights very briefly, and the spacing between the wide graph’s horizontal lines is narrow.  “DT” is normal, within a few tenths of a second. The only way I have found to recover normal operation is to restart WSJT- X.  I have not discovered a sequence of operations that causes the abnormal behavior so I can’t repeat it at will. I’m using WSJT-X 2.4.0, JTAlert, and DXKeeper. 

Is this a bug, or is it operator error?





locked FT8 is decoding only even or only odd time intervals #TechnicalHelpQuestion

Pete Ritter K5CPR
 
Edited

Occasionally WSJT-X decodes only even time intervals or only odd ones, as if I were transmitting during the opposite interval, but “Enable Tx” is off. When this happens, for the missing intervals, the “Decode” button lights very briefly, and the spacing between the wide graph’s horizontal lines is narrow.  “DT” is normal, within a few tenths of a second. The only way I have found to recover normal operation is to restart WSJT- X.  I have not discovered a sequence of operations that causes the abnormal behavior so I can’t repeat it at will. I’m using WSJT-X 2.4.0, JTAlert, and DXKeeper. 

Is this a bug, or is it operator error?

EDIT
The problem persists indefinitely, until I restart WSJT-X. I don't believe it's just a sluggish system unable to keep up with decodes since as I said, the "Decode" lights up very briefly. 
I'm running Windows 10 with latest updates. 


locked Re: FT-1000MP CAT control not working as expected since v2.3.x #Yaesu #Cat_RigControl - was: mchf cat issue #Yaesu #Cat_RigControl

Goran
 

Hi Bill,

Many thanks for mail conversation. I am now back using 2.3.0. No other versions above this works for me. Will take a break now. But if any other user of Yaesu FT-1000MP MKV read this and have no problem with version above 2.3.0 please tell....
73 Goran SM7DLK


locked Re: Possible to Adjust Time to Match Sending Station? #Timesync

Kermit Lehman
 

Correction: TimeFudge is for those times when a station I am trying to work has a clock that's way off.  When a station approaches a DT of 2.0, I may not be able to work him regardless of what the specs say.  Then I use TimeFudge to get the two of us closer together and have often had a successful QSO.  I've found it very useful in this regard.


Yes, TimeFudge can also be used when you have no access to time sync.  It has multiple uses.


73,

Ken, AB1J




-----Original Message-----
From: Jim Brown <k9yc@...>
To: main@WSJTX.groups.io
Sent: Thu, Nov 4, 2021 3:49 am
Subject: Re: [WSJTX] Possible to Adjust Time to Match Sending Station? #Timesync

Ken,

TimeFudge is for those situations when we don't HAVE access to time
sync. Once we get that access back, for whatever reason, we should be
using that, not TimeFudge. I've used it for county/grid expeditions
where I have no cell service.

73, Jim K9YC

On 11/3/2021 2:13 PM, Kermit Lehman via groups.io wrote:
> After I adjust the time with TimeFudge, how long is the adjustment
> maintained?  Will it last though the next time update from my time
> setting ap? (Dim4 in my case on this computer or Meinberg on another one)
>





locked Re: Possible to Adjust Time to Match Sending Station? #Timesync

Bob KM4RL
 

I use JTSync for this.
It will average your RX decodes and set your clock, or you can select one station and set your clock to match it.
I normally run Meinberg and you must stop the ntp service in Meinberg first.

http://www.dxshell.com/jtsync.html

73 de Bob KM4RL

11841 - 11860 of 41499