Date   

locked Re: Audio Input "Both" #AudioIssues

Dennis Wage <dwage@...>
 

I should have said, the audio might come down just the left or the right.

On Sun, Mar 27, 2022 at 3:13 PM Dennis Wage <dwage@...> wrote:

You shouldn't need both, at least not that I know of.
Some audio devices are stereo only and the audio will come down just left
or right and you won't have any audio till you pick the right one. Both
will work only if WSJT-X is on the left or right and there is nothing on
the opposite side. Experimenting is the key to understanding how your audio
routing works.
DW

On Sun, Mar 27, 2022 at 3:03 PM Matt M0LMK <matt@...> wrote:

I can see that there is the option for "Both" in the Audio > Soundcard >
Input menu but it is greyed out. Is there something I have missed to enable
this option. Seems strange that it's there but disabled.

Thanks,

Matt
M0LMK






locked Re: Audio Input "Both" #AudioIssues

Dennis Wage <dwage@...>
 

You shouldn't need both, at least not that I know of.
Some audio devices are stereo only and the audio will come down just left
or right and you won't have any audio till you pick the right one. Both
will work only if WSJT-X is on the left or right and there is nothing on
the opposite side. Experimenting is the key to understanding how your audio
routing works.
DW

On Sun, Mar 27, 2022 at 3:03 PM Matt M0LMK <matt@...> wrote:

I can see that there is the option for "Both" in the Audio > Soundcard >
Input menu but it is greyed out. Is there something I have missed to enable
this option. Seems strange that it's there but disabled.

Thanks,

Matt
M0LMK






locked Re: Linux Fedora F34 provides boost 1.75, WSJTX requires 1.71 #linux

Reiner DH9FAX
 

Hi,

I'm running F35 and installed wsjtx from the Fedora repository. Package boost is also installed from the standard repository. Versions here are:
boost-*-1.76.0-4.fc35.x86_64 and wsjtx-2.5.4-1.fc35.x86_64

HTH and 73
Reiner DH9FAX


locked Audio Input "Both" #AudioIssues

Matt M0LMK
 

I can see that there is the option for "Both" in the Audio > Soundcard > Input menu but it is greyed out. Is there something I have missed to enable this option. Seems strange that it's there but disabled.

Thanks,

Matt
M0LMK


locked Re: FT747GX freq x 100 #Cat_RigControl

Nenad Blagojevic
 

Just one question: When testing various message encoders, there is often a
need to cancel time synchronization, does this option exist in WSJT-X?

On Sun, Mar 27, 2022 at 6:18 PM Michael Black via groups.io <mdblack98=
yahoo.com@groups.io> wrote:

Does WSJT-X show the rig in split mode all the time?

If so this version should fix it.
https://www.dropbox.com/s/7aejdv74nfjxr0q/libhamlib-4.dll?dl=0

Please send another log -- we've just about got this all cleaned up.
Mike






On Sunday, March 27, 2022, 06:33:22 AM CDT, Nenad Blagojevic <
freeradiolink@...> wrote:





New link:
https://www.dropbox.com/s/y5lk8g8qbirq0m6/WSJT-X_RigControl.log?dl=0

73 de YT1BN.

On Sat, Mar 26, 2022 at 3:09 PM Nenad Blagojevic via groups.io
<freeradiolink@...> wrote:

Ok, I'm starting to test and send the link.

On Sat, Mar 26, 2022 at 3:05 PM Michael Black via groups.io <mdblack98=
yahoo.com@groups.io> wrote:

Just need to know everything works OK.

I'll be sending out a new email soon for more testing. Hamlib 4.5 is
close to being release and I am trying to clean up some unnecessary
warnings.

Mike W9MDB








On Saturday, March 26, 2022, 08:54:43 AM CDT, Nenad Blagojevic <
freeradiolink@...> wrote:





Hi, Mike I apologize for not being able to answer earlier, I was on a
business trip. I downloaded the library from the new link, I would just
like to ask you if I should pay attention to something specific in the
options? Nenad, YT1BN.

On Thu, Mar 24, 2022 at 10:36 PM Michael Black via groups.io
<mdblack98=
yahoo.com@groups.io> wrote:

Try the latest and send me another log.

https://www.dropbox.com/s/7aejdv74nfjxr0q/libhamlib-4.dll?dl=0

Mike
On Thursday, March 24, 2022, 05:15:13 AM CDT,
freeradiolink@...
<freeradiolink@...> wrote:

New link:
https://www.dropbox.com/s/1obpmyrvq2w44nq/WSJT-X_RigControl.log?dl=0






























Attachments:
1648387015920blob.jpg: https://WSJTX.groups.io/g/main/attachment/33236/0






locked Re: calling myself in RX Frequency window #IssueReport

Michael Black
 

I did recently put an extra delay for the K3 on band switching which seems to take a long time....
So if you want to try the latest DLL hopefully it behaves better.http://n0nb.users.sourceforge.net/

Anybody else who sees this type of behavior please speak up so I can look at which rigs may need more of a delay when PTT is turned off.
Mike W9MDB

On Sunday, March 27, 2022, 12:18:57 PM CDT, Barry Bogart <ve7vie@...> wrote:

This was happening to me a while ago and I reported it here. Someone thought it was a VOX issue but I use CAT (KX3). But I haven't seen it lately. It seemed to only happen just after the last of my (automated) transmissions. It was consistently offset by 500 or 1000.


locked Re: WSJTX Colors #install #macOS #FT8

Panos
 

Hi, check Settings / colours and make your selections maybe this helps 73


locked Re: lost my WSJTX logbook #logging

Panos
 

Hi, Lotwreport.adi file contains time for example look the app_lotw_rxqso field, you can manage it with excel 73


locked Re: calling myself in RX Frequency window #IssueReport

Barry Bogart
 

This was happening to me a while ago and I reported it here. Someone thought it was a VOX issue but I use CAT (KX3). But I haven't seen it lately. It seemed to only happen just after the last of my (automated) transmissions. It was consistently offset by 500 or 1000.


locked Re: FT747GX freq x 100 #Cat_RigControl

Michael Black
 

Does WSJT-X show the rig in split mode all the time?

If so this version should fix it.
https://www.dropbox.com/s/7aejdv74nfjxr0q/libhamlib-4.dll?dl=0

Please send another log -- we've just about got this all cleaned up.
Mike

On Sunday, March 27, 2022, 06:33:22 AM CDT, Nenad Blagojevic <freeradiolink@...> wrote:





New link:
https://www.dropbox.com/s/y5lk8g8qbirq0m6/WSJT-X_RigControl.log?dl=0

73 de YT1BN.

On Sat, Mar 26, 2022 at 3:09 PM Nenad Blagojevic via groups.io
<freeradiolink@...> wrote:

Ok, I'm starting to test and send the link.

On Sat, Mar 26, 2022 at 3:05 PM Michael Black via groups.io <mdblack98=
yahoo.com@groups.io> wrote:

Just need to know everything works OK.

I'll be sending out a new email soon for more testing.  Hamlib 4.5 is
close to being release and I am trying to clean up some unnecessary
warnings.

Mike W9MDB








On Saturday, March 26, 2022, 08:54:43 AM CDT, Nenad Blagojevic <
freeradiolink@...> wrote:





Hi, Mike I apologize for not being able to answer earlier, I was on a
business trip. I downloaded the library from the new link, I would just
like to ask you if I should pay attention to something specific in the
options? Nenad, YT1BN.

On Thu, Mar 24, 2022 at 10:36 PM Michael Black via groups.io <mdblack98=
yahoo.com@groups.io> wrote:

Try the latest and send me another log.

https://www.dropbox.com/s/7aejdv74nfjxr0q/libhamlib-4.dll?dl=0

  Mike
    On Thursday, March 24, 2022, 05:15:13 AM CDT,
freeradiolink@...
<freeradiolink@...> wrote:

  New link:
https://www.dropbox.com/s/1obpmyrvq2w44nq/WSJT-X_RigControl.log?dl=0

























locked Re: Beacon Question #WSPR

KT7AZ
 

Should be good, always higher the better and as far away from your Main station as possible.

I have an old resurrected Hustler 6BTV vertical that I have on a hill on end of property. There are power lines a safe distance but too close for an RX type station antenna. Put two PI based WSPR units and an RF relay in a Rubbermaid storage unit and have been running 15 and 30m for a couple of months now on 100mw with good results.

Good luck,
Gary
--
KT7AZ


locked Re: lost my WSJTX logbook #logging

Kermit Lehman
 

Am I missing something here? When I delete files from my normal WSJT-X folder (like old ALL.TXT files) on my main hard drive they go into my Recycle Bin and can be restored. I just now tested it to be sure.

The original email (down below) doesn't mention any special case where this wouldn't be true.
 
73,
Ken, AB1J

-----Original Message-----
From: Jim Brown <k9yc@...>
To: main@WSJTX.groups.io
Sent: Sun, Mar 27, 2022 4:21 am
Subject: Re: [WSJTX] lost my WSJTX logbook #logging

If we have put our log on LOTW, I believe that it can be downloaded,
probably as an ADI file. The better logging software can import ADI
files. I know that DXKeeper has that capability, and I think I remember
a button to download from LOTW.

73, Jim K9YC

On 3/26/2022 4:42 AM, Jim Fuller wrote:
On Fri, Mar 25, 2022 at 01:20 PM, <w5pwh@...> wrote:


Good morning all!
I accidentally erased my logbook on WSJTX
now when i am on ft8 it is look starting over
Please tell me there is a way to get my past logbook back
Dan
W5PWH



locked Re: not decoding, again #decode #Icom

Dave Garber
 

I use slicemaster to load my wsjt, and find that its mode is set to ft4,
when I have ft8 frequency. so check your moide in wsjt

Dave Garber
VE3WEJ / VE3IE


On Tue, Mar 22, 2022 at 6:11 PM Roger Shultz via groups.io <nj2r=
verizon.net@groups.io> wrote:

Yesterday I saw this post by accident then oddly the same condition
occurred on my HP laptop. I was seeing lots of activity on the waterfall
but no decodes.
I checked to see if time was a problem and Net Time which I use
disappeared possibly due to the Windows 10 nanny's at work? I reloaded Net
Time and found the laptop was off by over 6 seconds!
Once I updated it everything was fine and still is.
Roger






locked Re: FT747GX freq x 100 #Cat_RigControl

Nenad Blagojevic
 

New link:
https://www.dropbox.com/s/y5lk8g8qbirq0m6/WSJT-X_RigControl.log?dl=0

73 de YT1BN.

On Sat, Mar 26, 2022 at 3:09 PM Nenad Blagojevic via groups.io
<freeradiolink@...> wrote:

Ok, I'm starting to test and send the link.

On Sat, Mar 26, 2022 at 3:05 PM Michael Black via groups.io <mdblack98=
yahoo.com@groups.io> wrote:

Just need to know everything works OK.

I'll be sending out a new email soon for more testing. Hamlib 4.5 is
close to being release and I am trying to clean up some unnecessary
warnings.

Mike W9MDB








On Saturday, March 26, 2022, 08:54:43 AM CDT, Nenad Blagojevic <
freeradiolink@...> wrote:





Hi, Mike I apologize for not being able to answer earlier, I was on a
business trip. I downloaded the library from the new link, I would just
like to ask you if I should pay attention to something specific in the
options? Nenad, YT1BN.

On Thu, Mar 24, 2022 at 10:36 PM Michael Black via groups.io <mdblack98=
yahoo.com@groups.io> wrote:

Try the latest and send me another log.

https://www.dropbox.com/s/7aejdv74nfjxr0q/libhamlib-4.dll?dl=0

Mike
On Thursday, March 24, 2022, 05:15:13 AM CDT,
freeradiolink@...
<freeradiolink@...> wrote:

New link:
https://www.dropbox.com/s/1obpmyrvq2w44nq/WSJT-X_RigControl.log?dl=0

























locked Re: build 2.5.4 on Tinkerboard with ubuntu 20.04LTS(armbian) fails #linux

Karza
 

Hi Tosy,

Why downgrade boost?

WSJT-X 2.5.4 compiled just fine with boost 1.7x  on my 20.04.4 LTS (Focal Fossa) system (x86_64)

ldd wsjtx | grep boost
libboost_log_setup.so.1.71.0 => /lib/x86_64-linux-gnu/libboost_log_setup.so.1.71.0 (0x00007f93dc8da000)
libboost_log.so.1.71.0 => /lib/x86_64-linux-gnu/libboost_log.so.1.71.0 (0x00007f93dc641000)
libboost_filesystem.so.1.71.0 => /lib/x86_64-linux-gnu/libboost_filesystem.so.1.71.0 (0x00007f93dc623000)
libboost_thread.so.1.71.0 => /lib/x86_64-linux-gnu/libboost_thread.so.1.71.0 (0x00007f93dc5f7000)
libboost_regex.so.1.71.0 => /lib/x86_64-linux-gnu/libboost_regex.so.1.71.0 (0x00007f93da83a000)


73's de Kari, oh2gqc

On 27.3.2022 2.31, todora@... wrote:
Hi all,

I am attempting to build 2.5.4 on Tinkerboard with Ubuntu 20.04LTS (Armbian) from source code.
I passed a hell of no libraries, but I got it at cmake as follows:
----------------------------------------------------------------
ja6vzb@tinkerboard:~/wsjtx/build$ $ cmake -D CMAKE_PREFIX_PATH=~/hamlib-4.4 -D CMAKE_INSTALL_PREFIX=~/wsjtx/output ../wsjt-wsjtx/
-- ******************************************************
-- Building for for: Linux-armv7l
-- ******************************************************
-- Building wsjtx v2.5.4.0
-- Found OpenMP_C: -fopenmp
-- Found OpenMP_CXX: -fopenmp
-- Found OpenMP_Fortran: -fopenmp
-- Found OpenMP: TRUE
-- Found Usb
-- Found Hamlib 3.3
-- Asking qmake for QT_PLUGINS_DIR and got /usr/lib/arm-linux-gnueabihf/qt5/plugins
-- Asking qmake for QT_TRANSLATIONS_DIR and got /usr/share/qt5/translations
-- Asking qmake for QT_IMPORTS_DIR and got /usr/lib/arm-linux-gnueabihf/qt5/imports
-- Asking qmake for QT_DATA_DIR and got /usr/lib/arm-linux-gnueabihf/qt5
-- Configuring done
CMake Error at CMakeLists.txt:1517 (add_executable):
Target "message_aggregator" links to target "Boost::regex" but the target
was not found. Perhaps a find_package() call is missing for an IMPORTED
target, or an ALIAS target is missing?


CMake Error at CMakeLists.txt:1365 (add_executable):
Target "record_time_signal" links to target "Boost::regex" but the target
was not found. Perhaps a find_package() call is missing for an IMPORTED
target, or an ALIAS target is missing?


CMake Error at CMakeLists.txt:1502 (add_executable):
Target "wsjtx_app_version" links to target "Boost::regex" but the target
was not found. Perhaps a find_package() call is missing for an IMPORTED
target, or an ALIAS target is missing?


CMake Error at CMakeLists.txt:1341 (add_library):
Target "wsjt_qt" links to target "Boost::regex" but the target was not
found. Perhaps a find_package() call is missing for an IMPORTED target, or
an ALIAS target is missing?


CMake Error at CMakeLists.txt:1419 (add_executable):
Target "wsjtx" links to target "Boost::regex" but the target was not found.
Perhaps a find_package() call is missing for an IMPORTED target, or an
ALIAS target is missing?


CMake Error at tests/CMakeLists.txt:21 (add_executable):
Target "test_qt_helpers" links to target "Boost::regex" but the target was
not found. Perhaps a find_package() call is missing for an IMPORTED
target, or an ALIAS target is missing?


-- Generating done
CMake Generate step failed. Build files cannot be regenerated correctly.
ja6vzb@tinkerboard:~/wsjtx/build$ apt-show-versions |grep libboost-regex
libboost-regex1.67.0:armhf/focal 1.67.0-17ubuntu8 uptodate
ja6vzb@tinkerboard:~/wsjtx/build$
----------------------------------------------------------------
Original boost was 1.7x, but I reinstall 1.67 because wsjtx required.
I need a help! Any suggestions are welcome!

Tosy,
Toshiyuki MORIYAMA
JA6VZB also AH0T




locked Linux Fedora F34 provides boost 1.75, WSJTX requires 1.71 #linux

knud.skrald@...
 

F34 does not (and have never done) provide boost 1.71

In another messages I have read that wsjtx accept also newer versions of boost

Knud


locked Re: lost my WSJTX logbook #logging

Jim Brown
 

If we have put our log on LOTW, I believe that it can be downloaded, probably as an ADI file. The better logging software can import ADI files. I know that DXKeeper has that capability, and I think I remember a button to download from LOTW.

73, Jim K9YC

On 3/26/2022 4:42 AM, Jim Fuller wrote:
On Fri, Mar 25, 2022 at 01:20 PM, <w5pwh@...> wrote:


Good morning all!
I accidentally erased my logbook on WSJTX
now when i am on ft8 it is look starting over
Please tell me there is a way to get my past logbook back
Dan
W5PWH


locked Re: calling myself in RX Frequency window #IssueReport

Williams, G (af8c)
 

Since it only happened once I will hold this email for the future if it happens more often.
-73, Glenn, AF8C

On 3/26/2022 10:11 AM, Michael Black via groups.io wrote:
I've seen this before too...been going on for a long time.

If you're seeing it more right now please download the latest DLL and start collecting debug info like this:

http://n0nb.users.sourceforge.net/

Please place this file as described below
https://www.dropbox.com/s/t52ngcalsgnpm8m/wsjtx_log_config.ini?dl=0

    C:\Users\[username]\AppData\Local\WSJT-X
    The WSJT-X_Rigcontrol.log file will be in the same location
For Linux put it in
    ~/.config
    The WSJT-X_Rigcontrol.log file will be here:
    ~/.local/share/WSJT-X

Restart WSJT-X and duplicate the problem.
Shut down WSJT-X


Then send me the WSJT-X_RigControl.log file along with the time it happens.
Mike W9MDB








On Saturday, March 26, 2022, 01:56:57 AM CDT, Williams, G (af8c) via groups.io <af8c@...> wrote:





This has happened only twice with V2.5.4.  No other times with prior
releases.

I was using WIndows 10 USB to Kenwood TS590SG with FT8.   Enable TX was
green and I was transmitting  After several unsuccessful transmissions I
decided I wanted to stop transmitting.  I clicked Halt TX before the
transmission period finished. Then I did some other operation which I
don't remember but all of sudden I got the red bar in the Rx Frequency
window and the Band Activity window. However, it was a red bar with my
call sign on the right.  The first time it happened it appears that I
was calling my own call sign, twice  The other time it happened was in
the last 24 hours or so.  The text was fine, but the bar was red, not
yellow. Those are the only times during thousands of transmissions and
those two events were months apart. Sorry I should have done a screen
copy but I didn't think of it.

Rather than expose other call signs here to the world, I can send a
transcript from ALL.TXT for the first one to any of the developer group
in a private email.

The second example will not be able to be found because ALL.TXT does not
show color.

--73, Glenn, AF8C

--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus


locked build 2.5.4 on Tinkerboard with ubuntu 20.04LTS(armbian) fails #linux

todora@...
 

Hi all,

I am attempting to build 2.5.4 on Tinkerboard with Ubuntu 20.04LTS (Armbian) from source code.
I passed a hell of no libraries, but I got it at cmake as follows:
----------------------------------------------------------------
ja6vzb@tinkerboard:~/wsjtx/build$ $ cmake -D CMAKE_PREFIX_PATH=~/hamlib-4.4 -D CMAKE_INSTALL_PREFIX=~/wsjtx/output ../wsjt-wsjtx/
-- ******************************************************
-- Building for for: Linux-armv7l
-- ******************************************************
-- Building wsjtx v2.5.4.0
-- Found OpenMP_C: -fopenmp
-- Found OpenMP_CXX: -fopenmp
-- Found OpenMP_Fortran: -fopenmp
-- Found OpenMP: TRUE
-- Found Usb
-- Found Hamlib 3.3
-- Asking qmake for QT_PLUGINS_DIR and got /usr/lib/arm-linux-gnueabihf/qt5/plugins
-- Asking qmake for QT_TRANSLATIONS_DIR and got /usr/share/qt5/translations
-- Asking qmake for QT_IMPORTS_DIR and got /usr/lib/arm-linux-gnueabihf/qt5/imports
-- Asking qmake for QT_DATA_DIR and got /usr/lib/arm-linux-gnueabihf/qt5
-- Configuring done
CMake Error at CMakeLists.txt:1517 (add_executable):
Target "message_aggregator" links to target "Boost::regex" but the target
was not found. Perhaps a find_package() call is missing for an IMPORTED
target, or an ALIAS target is missing?


CMake Error at CMakeLists.txt:1365 (add_executable):
Target "record_time_signal" links to target "Boost::regex" but the target
was not found. Perhaps a find_package() call is missing for an IMPORTED
target, or an ALIAS target is missing?


CMake Error at CMakeLists.txt:1502 (add_executable):
Target "wsjtx_app_version" links to target "Boost::regex" but the target
was not found. Perhaps a find_package() call is missing for an IMPORTED
target, or an ALIAS target is missing?


CMake Error at CMakeLists.txt:1341 (add_library):
Target "wsjt_qt" links to target "Boost::regex" but the target was not
found. Perhaps a find_package() call is missing for an IMPORTED target, or
an ALIAS target is missing?


CMake Error at CMakeLists.txt:1419 (add_executable):
Target "wsjtx" links to target "Boost::regex" but the target was not found.
Perhaps a find_package() call is missing for an IMPORTED target, or an
ALIAS target is missing?


CMake Error at tests/CMakeLists.txt:21 (add_executable):
Target "test_qt_helpers" links to target "Boost::regex" but the target was
not found. Perhaps a find_package() call is missing for an IMPORTED
target, or an ALIAS target is missing?


-- Generating done
CMake Generate step failed. Build files cannot be regenerated correctly.
ja6vzb@tinkerboard:~/wsjtx/build$ apt-show-versions |grep libboost-regex
libboost-regex1.67.0:armhf/focal 1.67.0-17ubuntu8 uptodate
ja6vzb@tinkerboard:~/wsjtx/build$
----------------------------------------------------------------
Original boost was 1.7x, but I reinstall 1.67 because wsjtx required.
I need a help! Any suggestions are welcome!

Tosy,
Toshiyuki MORIYAMA
JA6VZB also AH0T


locked Re: lost my WSJTX logbook #logging

Bruce N7XGR
 

Eugene, This is what I use to fully backup the entire drive,
https://www.macrium.com/reflectfree
I do a backup once a week and sometimes sooner. I have been able to
retrieve a single file
from this backup that got trashed. Also do this,
C:\Users\YourName\AppData\Local
Right click on the folder WSJT-X and select Copy, then paste this into any
external drive
on a daily basis or sooner, back this to another drive just in case.

Bruce N7XGR

On Fri, Mar 25, 2022 at 6:36 PM Eugene Morgan <ee_morgan@...> wrote:

I was able to rebuild my WSJT-X log by using my QRZ log book. I exported
my log book and pull out all of my digital QSO's along with only the fields
that WSJT-X uses. Of course I did this using some simple code that I wrote
but I think it would also be possible using Excel.

I also don't see any reason you couldn't use and export from LOTW but I
have to admit I've not do it using an LoTW ADI file.

-----Original Message-----
From: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io] On Behalf Of
w5pwh via groups.io
Sent: Friday, March 25, 2022 11:00 AM
To: main@WSJTX.groups.io
Subject: [WSJTX] lost my WSJTX logbook #logging

Good morning all!
I accidentally erased my logbook on WSJTX now when i am on ft8 it is look
starting over Please tell me there is a way to get my past logbook back Dan
W5PWH










4081 - 4100 of 36959