Date   

locked Re: Frequency Format for 1.9.1 #FT8

Bill Somerville
 

Hi Mike,

the environment variable TMPDIR always points to the temporary location for the current user id, the actual directory name has a pseudo random name but that is of little relevance since it should always be accessed via the TMPDIR environment variable.

73
Bill
G4WJS.

On 28/07/2018 14:18, Michael Black via Groups.Io wrote:

Hmmm...does Qt need to fix their docs then?  They say it's random.


Mike


On Saturday, July 28, 2018, 7:52:51 AM CDT, Bill Somerville <g4wjs@...> wrote:


On 28/07/2018 13:34, Michael Black via Groups.Io wrote:
> According to the docs on QStandardPaths::TempLocation it's a random
> location on Macs.
>
> You do have a "file search" capability, yes?
>
> Mike
>
Mike,

the configuration file goes in the standard place for macOS as
documented in the WSJT-X User Guide. It does not go to a "random"
location, nor is the TMPDIR location random although that is used for
temporary files anyway, the configuration file is not temporary.

73
Bill
G4WJS.






locked Re: Frequency Format for 1.9.1 #FT8

Richard Kriss <aa5vu@...>
 

Thanks to an email from John K8AJS

> WSJT-X.ini is located in ~/Library/Preferences

I found the file at


As a test I quit WSTJ-X, deleted the Font= statement that I added from the WSTJ-X.ini file and saved he change.  I restarted WSJT-X and the display of Frequencies was broken. I then opened the WSJT-X.ini file and there was no Font= statement so I have no idea of the name of the default font used by WSJT-X and it did not create a new Font= statement.  I then opened the Prefs/General panel, clicked on Font and added the one that looked okay to me and restarted WSJT-X and the the .ini file now shows:

Font="Lucida Grande,12,-1,5,50,0,0,0,0,0,Regular”

and the WSJT-X display of Frequencies looks good to me. ✅ 



The default Font in WSJT-X (whatever it is called) seems to be broken in macOS 10.14 (Mojave) dark mode.

73 Richard AA5VU


locked Re: Frequency Format for 1.9.1 #FT8

Michael Black
 

Hmmm...does Qt need to fix their docs then?  They say it's random.


Mike


On Saturday, July 28, 2018, 7:52:51 AM CDT, Bill Somerville <g4wjs@...> wrote:


On 28/07/2018 13:34, Michael Black via Groups.Io wrote:
> According to the docs on QStandardPaths::TempLocation it's a random
> location on Macs.
>
> You do have a "file search" capability, yes?
>
> Mike
>
Mike,

the configuration file goes in the standard place for macOS as
documented in the WSJT-X User Guide. It does not go to a "random"
location, nor is the TMPDIR location random although that is used for
temporary files anyway, the configuration file is not temporary.

73
Bill
G4WJS.





locked Re: Frequency Format for 1.9.1 #FT8

Bill Somerville
 

On 28/07/2018 13:34, Michael Black via Groups.Io wrote:
According to the docs on QStandardPaths::TempLocation it's a random location on Macs.

You do have a "file search" capability, yes?

Mike
Mike,

the configuration file goes in the standard place for macOS as documented in the WSJT-X User Guide. It does not go to a "random" location, nor is the TMPDIR location random although that is used for temporary files anyway, the configuration file is not temporary.

73
Bill
G4WJS.


locked Re: 1.9.1 #ft8 stop after 4 to 7 hours running #FT8

Michael Black
 

Yes..if a time problem you'll have fewer or no decodes even though you see them on the waterfall.

Dim4 is not a good time program.  Try Meinberg NTP instead.   You never have to tell Meinberg to resync and it's a full NTP client which Dim 4 is not.  Once Meinberg is installed you'll never have time problems and won't even know it's there.

If you're seeing most all DT's under 1.0 your time is OK and the problem will be something else.  Lots of dropouts can cause such problems (but they would have to be pretty severe).

Turn on "Save/All" and then send a WAV file when you have this problem again

Mike


On Saturday, July 28, 2018, 6:56:28 AM CDT, jean-michel chapron via Groups.Io <chapronfr@...> wrote:


Hello Mike

Just before the problem the "dt" was around 0.1 to 1.2 and after the rebot it is the same.

I use
dimension 4 and when I ask it to adjust time the delta it give me is less than 0.2s so I guess that the problem is else.

And if it was time problem tdidhe left window of WSJT will be blank?


Jean-Michel F6EAO/P


Le vendredi 27 juillet 2018 à 23:08:26 UTC+2, Michael Black via Groups.Io <mdblack98@...> a écrit :


Sound like your computer time may be off?

Check http://time.is the next time this happens.

de Mike W9MDB




On Friday, July 27, 2018, 3:55:03 PM CDT, chapron <jeanmichel.chapron@...> wrote:


Hello

With 1.9.1 I have a problem running it long time ( over 4hours!).

Suddenly it stop decoding the signal, both windows get blank, nothing
send to JTAlert!

If I stop the software and run it again, the problem is still there. I
havz to reboot my PC to get a new WSJT 1.9.1 running.

Didn't get this with previous versions.

Any other OM get this problem?

Jean-Michel F6EAO/P





locked Re: Frequency Format for 1.9.1 #FT8

Michael Black
 

According to the docs on QStandardPaths::TempLocation it's a random location on Macs.

You do have a "file search" capability, yes?

Mike




On Saturday, July 28, 2018, 6:56:53 AM CDT, Richard Kriss <aa5vu@...> wrote:


> You'll find two entries in the WSJT-X.ini file...just delete them and you'll get the default.

Mike W9MDB,

I cannot find the WSJT-X.ini file? Where should I look in macOS?

Richard AA5VU

v


locked Re: Frequency Format for 1.9.1 #FT8

Richard Kriss <aa5vu@...>
 

> You'll find two entries in the WSJT-X.ini file...just delete them and you'll get the default.

Mike W9MDB,

I cannot find the WSJT-X.ini file? Where should I look in macOS?

Richard AA5VU

v


locked Re: 1.9.1 #ft8 stop after 4 to 7 hours running #FT8

jean-michel chapron
 

Hello Mike

Just before the problem the "dt" was around 0.1 to 1.2 and after the rebot it is the same.

I use
dimension 4 and when I ask it to adjust time the delta it give me is less than 0.2s so I guess that the problem is else.

And if it was time problem tdidhe left window of WSJT will be blank?


Jean-Michel F6EAO/P


Le vendredi 27 juillet 2018 à 23:08:26 UTC+2, Michael Black via Groups.Io <mdblack98@...> a écrit :


Sound like your computer time may be off?

Check http://time.is the next time this happens.

de Mike W9MDB




On Friday, July 27, 2018, 3:55:03 PM CDT, chapron <jeanmichel.chapron@...> wrote:


Hello

With 1.9.1 I have a problem running it long time ( over 4hours!).

Suddenly it stop decoding the signal, both windows get blank, nothing
send to JTAlert!

If I stop the software and run it again, the problem is still there. I
havz to reboot my PC to get a new WSJT 1.9.1 running.

Didn't get this with previous versions.

Any other OM get this problem?

Jean-Michel F6EAO/P





locked Re: 1.9.1 #ft8 stop after 4 to 7 hours running #FT8

Michael Black
 

Sound like your computer time may be off?

Check http://time.is the next time this happens.

de Mike W9MDB




On Friday, July 27, 2018, 3:55:03 PM CDT, chapron <jeanmichel.chapron@...> wrote:


Hello

With 1.9.1 I have a problem running it long time ( over 4hours!).

Suddenly it stop decoding the signal, both windows get blank, nothing
send to JTAlert!

If I stop the software and run it again, the problem is still there. I
havz to reboot my PC to get a new WSJT 1.9.1 running.

Didn't get this with previous versions.

Any other OM get this problem?

Jean-Michel F6EAO/P





locked 1.9.1 #ft8 stop after 4 to 7 hours running #FT8

chapron
 

Hello

With 1.9.1 I have a problem running it long time ( over 4hours!).

Suddenly it stop decoding the signal, both windows get blank, nothing send to JTAlert!

If I stop the software and run it again, the problem is still there. I havz to reboot my PC to get a new WSJT 1.9.1 running.

Didn't get this with previous versions.

Any other OM get this problem?

Jean-Michel F6EAO/P


locked Re: Frequency Format for 1.9.1 #FT8

Richard Kriss <aa5vu@...>
 

 Robert W6INO,

Thanks for the tip to check the Font.  I reverted to the Lucinda Grande 12 font 

and it looks normal now.


73 Richard AA5VU


locked Re: Frequency Format for 1.9.1 #FT8

Michael Black
 

You'll find two entries in the WSJT-X.ini file...just delete them and you'll get the default.

Font="Consolas,10,-1,5,50,0,0,0,0,0"
DecodedTextFont="Consolas,10,-1,5,50,0,0,0,0,0"



de Mike W9MDB

On Friday, July 27, 2018, 6:43:52 AM CDT, Richard Kriss <aa5vu@...> wrote:


 Robert W6INO,

Thanks for the tip to check the Font.  I did an used the Mac (fixed-width) Menlo and it looks better now.  The problem is I forgot the name of the default font used by WSJT-X.


73 Richard AA5VU


locked Re: Frequency Format for 1.9.1 #FT8

Richard Kriss <aa5vu@...>
 

 Robert W6INO,

Thanks for the tip to check the Font.  I did an used the Mac (fixed-width) Menlo and it looks better now.  The problem is I forgot the name of the default font used by WSJT-X.


73 Richard AA5VU


locked Re: Frequency Format for 1.9.1 #FT8

robert kupps
 

Hi Richard,

Try going to preferences, General, click on Font, you’ll see a list of fonts, English, Font, Size, They only show up to 14 but type in 20. Say OK and th displays will now have the larger font.

Hope this help

robert W6INO

NORMAL SIZE 14

RESIZED TO 20


On Jul 26, 2018, at 2:47 PM, Richard Kriss <aa5vu@...> wrote:

Wonder what I did to mess up the format of the popup? They all look the same on the Preferences/Frequency panel and all seem to work okay.

Any suggestions on how to make it look better will be appreciated

Richard AA5VU

<PastedGraphic-1.png>

<PastedGraphic-2.png>

W6INO

~~~~~~~~~~~~~~~~~~~~~~~~~~~
Twenty years from now, you will be more disappointed by the things you didn't do than by the ones you did do. 
 So, throw off the bowlines. Sail away from the safe harbor. Catch the trade winds in your sails. Explore. Dream. Discover.
 -Mark  Twain






locked Frequency Format for 1.9.1 #FT8

Richard Kriss <aa5vu@...>
 

Wonder what I did to mess up the format of the popup? They all look the same on the Preferences/Frequency panel and all seem to work okay.

Any suggestions on how to make it look better will be appreciated

Richard AA5VU



locked How to Save Window Size v1.9.1 for macOS #FT8

Richard Kriss <aa5vu@...>
 

Each time I start wstj-x i have to resize the two windows.

Is there a user option to save the window sizes in wstj-x or is this a macOS issue?

Richard AA5VU


locked WSJT-X v1.9.1 and macOS Mojave v10.14 #AudioIssues

Richard Kriss <aa5vu@...>
 

If you are one of the Mac users trying out one of the new Beta release of macOS 10.14 (Mojave), you will find that WSJT-X v1.9.1 loads okay.  Even thought it loads okay, the USB port will seem crippled. By crippled I mean you will not be able to receive any signals and you will not be able to pass transmit audio to your rig. At first I thought there was something wrong the Silicon Labs USB to UART driver; however, that was cleared by running fldigi that had good communications with my TS-590SG70.  I then found and fixed the problem. I suspect the macOS Gatekeeper blocked WSJT-X as an app from non notarized Apple developer. 


The following is the workaround I used to bless WSJT-X.   I opened  the System Preferences/Security & Privacy panel, clicked on Privacy, then scrolled down the sidebar, selected "Applications Data”  and then click on the + to find and allow (bless) WSJT-X.

Once allowed (blessed) by the user WSJT-X works normal even though it may look different in the new Apple Dark Mode. 

73 Richard AA5VU

Example of me trying to contact A45XR with no joy



locked Re: Wsjt alert #FT8

jean-michel chapron
 

Hello

From time to time I got a message about "dx expedition mode" Emoji!

As you can see I am on standart freq         FT8  where DX is not to be?

What am I doing wrong? What this message is asking me to do?


Some other question about DX where did you get the informations about the freq     anddaye of them?

F6EAO/P Jean-Michel


Image en ligne





locked Re: #Auto repeat of TX5

w4lde
 

Thanks Mike, its a bit_h getting old.  I looked at that page several times and never saw that.

Again thanks for the help.

73 de Ron W4LDE


On 7/5/2018 3:19 PM, Michael Black via Groups.Io wrote:

Disable TX after sending 73 must be checked







On Thursday, July 5, 2018, 1:37:03 PM CDT, w4lde <w4lde@...> wrote:


Hi,

I am running Win10 version 1803, WSJT-x ver. 1.9.1 and have recently observed that when I answer a CQ and during the QSO and after the exchange of signal reports then the other station transmits TX4, ex. W4LDE K6XXX RRR, my version sends TX5, K6XXX W4LDE 73 as expected,  he ends the QSO with W4LDE K6XXX 73  and I would expect the enable TX button to go to "off",  however my current version it stays red and the program re-sends TX5. This happens often, today on every QSO.

I'm thinking of a complete uninstall of 1.9.1 and then a clean install, but before I do, I'd appreciate any comments or suggestions.

Hope your having a great day

73 de Ron W4LDE



Virus-free. www.avast.com


locked Re: #Auto repeat of TX5

Michael Black
 

Disable TX after sending 73 must be checked

Inline image





On Thursday, July 5, 2018, 1:37:03 PM CDT, w4lde <w4lde@...> wrote:


Hi,

I am running Win10 version 1803, WSJT-x ver. 1.9.1 and have recently observed that when I answer a CQ and during the QSO and after the exchange of signal reports then the other station transmits TX4, ex. W4LDE K6XXX RRR, my version sends TX5, K6XXX W4LDE 73 as expected,  he ends the QSO with W4LDE K6XXX 73  and I would expect the enable TX button to go to "off",  however my current version it stays red and the program re-sends TX5. This happens often, today on every QSO.

I'm thinking of a complete uninstall of 1.9.1 and then a clean install, but before I do, I'd appreciate any comments or suggestions.

Hope your having a great day

73 de Ron W4LDE



Virus-free. www.avast.com