Date   

locked Re: Question for K1JT

Andrew OBrien
 

Neil , you might want to try sending this directly to Joe via his email address listed at QRZ.com 

Andy K3UK 


locked Re: Windows 10 and WSJTX-X Update installation

Martin G0HDB
 

On Tue, Dec 31, 2019 at 12:09 PM, Gilbert Baron wrote:

About this method, all I can say is you may be careful enough but even for you it is a disaster waiting to happen, I assume you have good backups.

It would only be a disaster if you didn't check, preferably at least twice, what you're about to do before doing it, but that's no different to many other things in life - measure twice and cut once!  And yes, I do have good (multiple) backups.

--
Martin G0HDB


locked Re: No power on transmit

Sid Frissell
 

Joe:  To solve most of my WSJT-x problems, i do a restart not a new download.  Just restarting a program can solve many of your problems.  Try that first.
Sid NZ7M

On Jan 2, 2020, at 12:06 PM, Bill Somerville <g4wjs@...> wrote:

On 02/01/2020 19:04, n5fjy wrote:

Hi Dave,

 

I did reset them before I reinstalled the app. What I did find out in experimenting is that it will transmit when set to split and fake it.

 

After multiple tests it does not transmit is split is set to none. Which was my initial config.

 

Not sure what is going on but I will continue to investigate.

 

Thanks for the replay and Happy New Year.

 

Joe

N5FJY

Joe,

those symptoms are consistent with you having set your Tx audio offset outside of the pass band of your rig's SSB filter. "Settings->Radio Split Operating" is there to remove that limitation and to keep your Tx signal clean.

73
Bill
G4WJS.

-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#5123): https://groups.io/g/WSJTX/message/5123
Mute This Topic: https://groups.io/mt/69384746/878628
-=-=-
Moderated by Andy K3UK and Roger G4HZA
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/4413322/1551603132/xyzzy  [sidfrissell@...]
-=-=-=-=-=-=-=-=-=-=-=-


locked Re: No power on transmit

n5fjy
 

Hi Bill, 

Thanks for the information. I’m not sure how that could have happened since I did not change any settings. In any event if it occurs again I will make sure I’m within the pass band of the filter 

Please excuse any spelling or grammatical errors. Sent from my iPhone

On Jan 2, 2020, at 1:06 PM, Bill Somerville <g4wjs@...> wrote:


On 02/01/2020 19:04, n5fjy wrote:

Hi Dave,

 

I did reset them before I reinstalled the app. What I did find out in experimenting is that it will transmit when set to split and fake it.

 

After multiple tests it does not transmit is split is set to none. Which was my initial config.

 

Not sure what is going on but I will continue to investigate.

 

Thanks for the replay and Happy New Year.

 

Joe

N5FJY

Joe,

those symptoms are consistent with you having set your Tx audio offset outside of the pass band of your rig's SSB filter. "Settings->Radio Split Operating" is there to remove that limitation and to keep your Tx signal clean.

73
Bill
G4WJS.

-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#5123): https://groups.io/g/WSJTX/message/5123
Mute This Topic: https://groups.io/mt/69384746/893809
-=-=-
Moderated by Andy K3UK and Roger G4HZA
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/2836728/926683916/xyzzy  [n5fjy@...]
-=-=-=-=-=-=-=-=-=-=-=-


locked Re: No power on transmit

Bill Somerville
 

On 02/01/2020 19:04, n5fjy wrote:

Hi Dave,

 

I did reset them before I reinstalled the app. What I did find out in experimenting is that it will transmit when set to split and fake it.

 

After multiple tests it does not transmit is split is set to none. Which was my initial config.

 

Not sure what is going on but I will continue to investigate.

 

Thanks for the replay and Happy New Year.

 

Joe

N5FJY

Joe,

those symptoms are consistent with you having set your Tx audio offset outside of the pass band of your rig's SSB filter. "Settings->Radio Split Operating" is there to remove that limitation and to keep your Tx signal clean.

73
Bill
G4WJS.


locked Re: No power on transmit

n5fjy
 

Hi Dave,

 

I did reset them before I reinstalled the app. What I did find out in experimenting is that it will transmit when set to split and fake it.

 

After multiple tests it does not transmit is split is set to none. Which was my initial config.

 

Not sure what is going on but I will continue to investigate.

 

Thanks for the replay and Happy New Year.

 

Joe

N5FJY

 

Sent from Mail for Windows 10

 

From: Dave Corio via Groups.Io
Sent: Thursday, January 2, 2020 12:55 PM
To: WSJTX@groups.io
Subject: Re: [WSJTX] No power on transmit

 

On 1/2/2020 1:22 PM, n5fjy wrote:

Happy New Year Everyone,
 
I have a bit of a strange issue. I was working FT8 contacts on 12/23 with no issues. 
 
I turned the radio off but left WSJT-X running. Of course it did not receive any signals while the radio was off. 
 
I turned the radio on yesterday and did a tune and no power out. No movement on the Bird meter, the radios PO scale or the tuners meter. 
 
I launched a RTTY app and it ran fine. 
 
I have auto updates on the computer turned off and no updates are shown for December. 
 
I cannot figure it out. Nothing has changed with the setup and configuration. 
 
I reinstalled the audio drivers and WSJT-X and still nothing. 
 
Any ideas?
 
Thanks, 
 
Joe
N5FJY
 
Please excuse any spelling or grammatical errors. Sent from my iPhone



-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.
 
View/Reply Online (#5119): https://groups.io/g/WSJTX/message/5119
Mute This Topic: https://groups.io/mt/69384746/218161
-=-=-
Moderated by Andy K3UK and Roger G4HZA
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/734553/241052260/xyzzy  [kb3mow@...]
-=-=-=-=-=-=-=-=-=-=-=-

Joe, on my system at least, if I turn off the radio (IC-7200) before closing WSJT-X, the program loses the audio information for output and input. It won't automatically come back simply by restarting WSJT-X. I have to start WSJT-X with the radio running and put the correct audio values back in. I suspect that's your culprit!

73
Dave - KB3MOW

 


locked Re: No power on transmit

Dave Corio
 

On 1/2/2020 1:22 PM, n5fjy wrote:
Happy New Year Everyone,

I have a bit of a strange issue. I was working FT8 contacts on 12/23 with no issues. 

I turned the radio off but left WSJT-X running. Of course it did not receive any signals while the radio was off. 

I turned the radio on yesterday and did a tune and no power out. No movement on the Bird meter, the radios PO scale or the tuners meter. 

I launched a RTTY app and it ran fine. 

I have auto updates on the computer turned off and no updates are shown for December. 

I cannot figure it out. Nothing has changed with the setup and configuration. 

I reinstalled the audio drivers and WSJT-X and still nothing. 

Any ideas?

Thanks, 

Joe
N5FJY

Please excuse any spelling or grammatical errors. Sent from my iPhone

-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#5119): https://groups.io/g/WSJTX/message/5119
Mute This Topic: https://groups.io/mt/69384746/218161
-=-=-
Moderated by Andy K3UK and Roger G4HZA
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/734553/241052260/xyzzy  [kb3mow@...]
-=-=-=-=-=-=-=-=-=-=-=-
Joe, on my system at least, if I turn off the radio (IC-7200) before closing WSJT-X, the program loses the audio information for output and input. It won't automatically come back simply by restarting WSJT-X. I have to start WSJT-X with the radio running and put the correct audio values back in. I suspect that's your culprit!

73
Dave - KB3MOW


locked Last RTTY Roundup practice sessions

jeff stai wk6i <wk6i.jeff@...>
 


---------- Forwarded message ---------

Last chance to check station, macros, and operator before the real thing.

2200-2230 UTC, 3 January (Friday afternoon NA time) - RTTY focus
2230-2300 UTC, 3 January (Friday afternoon NA time) - FT4/8 focus

0200-0230 UTC, 4 January (Friday evening NA time) - RTTY focus
0230-0300 UTC, 4 January (Friday evening NA time) - FT4/8 focus

"Focus" just means: let's focus on RTTY or FT for the 30 minutes - but if you want to practice switching back and forth between RTTY and FT by all means do so. I expect you'll find others of a like mind, it sounds like a good exercise.

Operate just like it's the real thing that starts on Saturday the 4th. Use whatever bands are open and active for you at each time slot. For FT8, let's avoid the default "watering holes" - the following dial frequencies as recommended by Joe K1JT in the January 2019 QST** would be a good starting place: 3590, 7080, 14130, 21130, 28160.

For FT4 - since FT4 is a designated contest mode anyway - start with the default dial frequencies currently baked into WSJT-x 2.1: 3575, 7047.5, 14080, 21140, 28180.

Most of all, have fun over the weekend in the RTTY Round-Up! Take some photos of your operation and send them and/or a summary of your experience to me, Jeff WK6I - especially anything around your decisions on how to use (or not use) FT8. It will help me write up the contest for the QST article.

Also good for practice: NS RTTY Sprint, Thursday night at 1745 Pacific time. http://www.ncccsprint.com/rttyns.html

73 jeff wk6i

** Below is a link to the article by Joe K1JT for reference.


--
Jeff Stai ~ WK6I ~ wk6i.jeff@...
RTTY op at W7RN
Twisted Oak Winery ~ http://www.twistedoak.com/


locked No power on transmit

n5fjy
 

Happy New Year Everyone,

I have a bit of a strange issue. I was working FT8 contacts on 12/23 with no issues.

I turned the radio off but left WSJT-X running. Of course it did not receive any signals while the radio was off.

I turned the radio on yesterday and did a tune and no power out. No movement on the Bird meter, the radios PO scale or the tuners meter.

I launched a RTTY app and it ran fine.

I have auto updates on the computer turned off and no updates are shown for December.

I cannot figure it out. Nothing has changed with the setup and configuration.

I reinstalled the audio drivers and WSJT-X and still nothing.

Any ideas?

Thanks,

Joe
N5FJY

Please excuse any spelling or grammatical errors. Sent from my iPhone


locked Raspberry Pi - wsjt-x WSPR decoder suddenly stopped working - audio input issue #AudioIssues

tony.volpe.1951@...
 

Hello all. 

I recently set up a WSPR monitoring station using a Funcube pro plus dongle and a Raspberry pi4b computer. It worked right out of the box when I installed the software. The SDR program running on the Pi is GQRX.

There were limitations on the GQRX, but once set up, it worked very well on one frequency.

Yesterday, decoding stopped,  and when I investigated, there was nolonger any audio input to the WSJT-x program. 

I have not made any changes - no 'fiddling' occurred and no hardware changes.

By starting wsjt-x in a terminal window, I get some output which might help some expert to diagnose what is happening. I am completely stumped. Here is the output:


 Terminal output re WSJT-X start up.

 

 

 

[20200101 15:00:09.337 GMT W] Qt: XKEYBOARD extension not present on the X server.

[20200101 15:00:09.552 GMT D] using qt5ct plugin

Xlib: extension "RANDR" missing on display ":1.0".

Cannot connect to server socket err = No such file or directory

Cannot connect to server request channel

jack server is not running or cannot be started

JackShmReadWritePtr::~JackShmReadWritePtr - Init not done for -1, skipping unlock

JackShmReadWritePtr::~JackShmReadWritePtr - Init not done for -1, skipping unlock

ALSA lib pcm_usb_stream.c:508:(_snd_pcm_usb_stream_open) Unknown field hint

Cannot connect to server socket err = No such file or directory

Cannot connect to server request channel

jack server is not running or cannot be started

JackShmReadWritePtr::~JackShmReadWritePtr - Init not done for -1, skipping unlock

JackShmReadWritePtr::~JackShmReadWritePtr - Init not done for -1, skipping unlock

ALSA lib pcm_dsnoop.c:575:(snd_pcm_dsnoop_open) The dsnoop plugin supports only capture stream

ALSA lib pcm_dsnoop.c:575:(snd_pcm_dsnoop_open) The dsnoop plugin supports only capture stream

ALSA lib pcm_dsnoop.c:575:(snd_pcm_dsnoop_open) The dsnoop plugin supports only capture stream

ALSA lib pcm_usb_stream.c:508:(_snd_pcm_usb_stream_open) Unknown field hint

[20200101 15:00:12.324 GMT D] D-Bus global menu: no

[20200101 15:00:21.487 GMT W] QXcbConnection: XCB error: 3 (BadWindow), sequence: 648, resource id: 33568503, major code: 40 (TranslateCoords), minor code: 0


Hopefully, someone here has seen something like this before and can advise me.

Best

Tony G0BZB


locked Re: Odd 6 meter signals

Mack Edmonson
 

An electric motor controller from a local appliance of some type.

Mack

W4ENN

 

Sent from Mail for Windows 10

 

From: cgilmore@...
Sent: Tuesday, December 31, 2019 4:53 PM
To: WSJTX@groups.io
Cc: cgilmore@...
Subject: [WSJTX] Odd 6 meter signals

 

From time-to-time while monitoring 6 Meters for FT-8 transmissions, my waterfall display shows the following:

 

 

Has anyone seen this before and does anyone know what these signals are—I don’t think they are local to my QTH.

 

Chas W8IAI

 


locked Re: Missing "up/down" arrows between TX freq and RX freq

Dave Garber
 

check your settings , to see if split is on, fake it, or anything that can allow having those arrows not show, as it is thinking they are not needed

make sure also you transmit sound card is properly selected


Dave Garber
VE3WEJ / VE3IE


On Mon, Dec 30, 2019 at 5:43 PM Monty via Groups.Io <W3SB=ptd.net@groups.io> wrote:
Hello,

The "up/down" arrows in the two boxes between the TX and RX frequencies are grayed out and not showing. At some point in time they were there but not now. I'm sure it's something to do with my computer. I installed the software on another PC and they're there. I'm using ver 2.1.2 and Windows 10. I'ts no big deal, just annoying. As a work around I've got a sticky note on the computer screen with the arrows, hi. Where do I start looking?

73, Monty W3SB -=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#5100): https://groups.io/g/WSJTX/message/5100
Mute This Topic: https://groups.io/mt/69340159/362798
-=-=-
Moderated by Andy K3UK and Roger G4HZA
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/711219/1022016165/xyzzy  [ve3wej@...]
-=-=-=-=-=-=-=-=-=-=-=-


locked Question for K1JT

Neil <n4fn.neil@...>
 

Happy New Year Joe,
Some time ago a request was made for the ability to change the color of the "U" above the waterfall from what I have been told is a "yellowish green" 
to a color that can be changed to help us folks who have color blindness and find it hard to see (I am one of them)..
You had indicated that would be done in an update. I am not sure if that ever happened? If it did where is the place to go to change the color.
Many thanks for a GREAT program.
Neil Foster   N4FN

BTW I see u every day....I have an 8 X 10 photo of the two of us when you spoke at North Fulton ARL HamJam some years ago on the wall in the shack.


locked Re: Odd 6 meter signals

Lance Collister, W7GJ <w7gj@...>
 

Look like birdies!  GL and VY 73, Lance


On 12/31/2019 20:35:18, cgilmore@... wrote:

From time-to-time while monitoring 6 Meters for FT-8 transmissions, my waterfall
display shows the following:

Has anyone seen this before and does anyone know what these signals are—I don’t
think they are local to my QTH.

Chas W8IAI


-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#5112): https://groups.io/g/WSJTX/message/5112
Mute This Topic: https://groups.io/mt/69356544/2537629
-=-=-
Moderated by Andy K3UK and Roger G4HZA
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/5076114/1262191301/xyzzy [w7gj@q.com]
-=-=-=-=-=-=-=-=-=-=-=-

--
Lance Collister, W7GJ(ex WA3GPL, WA1JXN, WA1JXN/C6A, ZF2OC/ZF8, E51SIX, 3D2LR, 5W0GJ, E6M, TX5K, KH8/W7GJ, V6M, T8GJ, VK9CGJ, VK9XGJ, C21GJ, CP1GJ, S79GJ)
P.O. Box 73
Frenchtown, MT 59834-0073
USA
TEL: (406) 626-5728
QTH: DN27ub
URL: http://www.bigskyspaces.com/w7gj
Skype: lanceW7GJ
2m DXCC #11/6m DXCC #815

Interested in 6m EME? Ask me about subscribing to the Magic Band EME
email group, or just fill in the request box at the bottom of my web
page (above)!


locked Re: Odd 6 meter signals

Bob G8HGN
 

Hi Chas,

It's just a randon carrier, generated by any kit with a crystal or other RF generating device, planned or otherwise!

These usually drift around after start up then stabilise. Could be in your own home, or usually close by.

Unless it settles on your operating QRG, it's just an inconvenience.

HNY2020 73

Bob G8HGN

On 31/12/2019 20:35, cgilmore@... wrote:

From time-to-time while monitoring 6 Meters for FT-8 transmissions, my waterfall display shows the following:

 

 

Has anyone seen this before and does anyone know what these signals are—I don’t think they are local to my QTH.

 

Chas W8IAI


-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#5112): https://groups.io/g/WSJTX/message/5112
Mute This Topic: https://groups.io/mt/69356544/502145
-=-=-
Moderated by Andy K3UK and Roger G4HZA
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/4083774/579962087/xyzzy  [g8hgn73@...]
-=-=-=-=-=-=-=-=-=-=-=-


locked Odd 6 meter signals

Chas GG
 

From time-to-time while monitoring 6 Meters for FT-8 transmissions, my waterfall display shows the following:

 

 

Has anyone seen this before and does anyone know what these signals are—I don’t think they are local to my QTH.

 

Chas W8IAI


locked Re: Windows 10 and WSJTX-X Update installationtighy

Sid Frissell
 

Nor do you have a backup in case the new version doesn’t work correctly! I think wsjt-x tells you before you actually start downloading that there is no need to dump previous versions! I would rather be operating my radio rather doing unnecessary things!
Sent from my iPhone

On Dec 30, 2019, at 9:59 PM, Jim Kajder AF5FH <jkajder@...> wrote:

What you are seeing is a "feature" of WSJT-X. As others have said, it is harmless. But I don't like to see multiple entries for the same program. So I uninstall WSJT-X every time a new version is available, and then install the new version. That way the App list on my Windows 10 computer doesn't have multiple items listed for WSJT-X.

73, Jim, AF5FH
-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#5107): https://groups.io/g/WSJTX/message/5107
Mute This Topic: https://groups.io/mt/69339169/878628
-=-=-
Moderated by Andy K3UK and Roger G4HZA
-=-=-
Group Owner: WSJTX+owner@groups.io
Unsubscribe: https://groups.io/g/WSJTX/leave/4413322/1551603132/xyzzy [sidfrissell@...]
-=-=-=-=-=-=-=-=-=-=-=-


locked Fw: WSJT-X Audio Setup BUG! [1 Attachment]

Radivoj Kar, f6gnz
 

Hello all,

With thanks for very valuable support information from Bill G4WJS and Mike W9MDB , who instructed me to uninstall all devices under Audio Inputs and Outputs and under Sound, Video and game controllers in Device Manager, and  to restart Windows, I have finally solved the issue with unwanted Input device in the WSJT-X Audio Setup.
Now all is OK again!

Image en ligne

Best 73 and a HAPPY NEW YEAR to all!

Radi f6gnz




locked Re: Windows 10 and WSJTX-X Update installation

Gilbert Baron
 

About this method, all I can say is you may be careful enough but even for you it is a disaster waiting to happen, I assume you have good backups.

 

Outlook Laptop Gil W0MN

Hierro candente, batir de repente

44.08226N 92.51265W EN34rb

 

From: WSJTX@groups.io <WSJTX@groups.io> On Behalf Of Martin G0HDB
Sent: Tuesday, December 31, 2019 05:40
To: WSJTX@groups.io
Subject: Re: [WSJTX] Windows 10 and WSJTX-X Update installation

 

On Mon, Dec 30, 2019 at 11:02 PM, Bill Somerville wrote:

James,

if you uninstall them all, ignoring error messages, they will go away.
There should be no need to resort to scatter gun approaches like
CCleaner's registry "repair" mode, that is so dangerous and unnecessary!

I've never had a problem with CCleaner over the many years I've used it, but for uninstalling apps and their associated files and registry entries I prefer to use Revo Uninstaller.  After running the unwanted app's own uninstaller this lets you scan the filesystem and registry for leftover items and then selectively delete them.  The only thing to remember when doing this is that you don't let Revo delete the logs and other user data files that are stored in C:\Users\<username>\AppData\Local\WSJT-X.

I do sometimes do a clean-up of the multiple WSJT-X versions that appear in the list of installed apps; although as Bill has pointed out their presence is harmless I nevertheless much prefer to keep things tidy!!

73 es HNY to all,

--
Martin G0HDB


--

W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop


locked Re: Windows 10 and WSJTX-X Update installation

Martin G0HDB
 

On Mon, Dec 30, 2019 at 11:02 PM, Bill Somerville wrote:
James,

if you uninstall them all, ignoring error messages, they will go away.
There should be no need to resort to scatter gun approaches like
CCleaner's registry "repair" mode, that is so dangerous and unnecessary!
I've never had a problem with CCleaner over the many years I've used it, but for uninstalling apps and their associated files and registry entries I prefer to use Revo Uninstaller.  After running the unwanted app's own uninstaller this lets you scan the filesystem and registry for leftover items and then selectively delete them.  The only thing to remember when doing this is that you don't let Revo delete the logs and other user data files that are stored in C:\Users\<username>\AppData\Local\WSJT-X.

I do sometimes do a clean-up of the multiple WSJT-X versions that appear in the list of installed apps; although as Bill has pointed out their presence is harmless I nevertheless much prefer to keep things tidy!!

73 es HNY to all,

--
Martin G0HDB