Date   
locked Re: WSJTx 2.2.2 Subprocess error then crash By NR4U Bob AFMARS · #19085 ·
locked Re: WSJT-X Error Message Received When Attempting to Log FT Roundup QSO: Invalid QSO Data -- Check Exchange Sent and Received By Geza Szabados-Hann · #19084 ·
locked Re: WSJT-X Error Message Received When Attempting to Log FT Roundup QSO: Invalid QSO Data -- Check Exchange Sent and Received By Geza Szabados-Hann · #19083 ·
locked Re: W10 build 2004 and WSJT-X only showing the Windows Default audio device w/USB By N5ZY · #19082 ·
locked Re: W10 build 2004 and WSJT-X only showing the Windows Default audio device w/USB By Jay Lijoi · #19081 ·
locked Old bug still there in FT4 RU By Dick- K9OM · #19080 ·
locked Re: WSTJ-X error message By neil_zampella <neilz@...> · #19079 ·
locked Re: WSJT-X Error Message Received When Attempting to Log FT Roundup QSO: Invalid QSO Data -- Check Exchange Sent and Received By Patrick Hung · #19078 ·
locked WSTJ-X error message By Pocket Change · #19077 ·
locked Re: I'm in need of Help, Can't rescan ADIF LOG or Fetch Now By Ed Stallman · #19076 ·
locked Re: Big sur By Bill, W8BC · #19075 ·
locked Re: WSJT-X Error Message Received When Attempting to Log FT Roundup QSO: Invalid QSO Data -- Check Exchange Sent and Received By Ken Bills · #19074 ·
locked Re: WSJT-X and transvertors By Bill Somerville · #19073 ·
locked WSJT-X and transvertors By M0PWX · #19072 ·
locked Re: WSJTx 2.2.2 Subprocess error then crash By John Lauber · #19071 ·
locked Re: Two instances WSJTX By Derek Steele · #19070 ·
locked Re: W10 build 2004 and WSJT-X only showing the Windows Default audio device w/USB By N5ZY · #19069 ·
locked Re: WSJT-X not connecting when called By Dale Martin, KG5U · #19068 ·
locked Re: W10 build 2004 and WSJT-X only showing the Windows Default audio device w/USB By Jay Lijoi · #19067 ·
locked Re: WSJT-X Error Message Received When Attempting to Log FT Roundup QSO: Invalid QSO Data -- Check Exchange Sent and Received By Les Listwa · #19066 ·