Date   

locked Re: Separate logs for different operating Grids ?

Bill Somerville
 

On 14/03/2020 14:46, Radivoj Kar, f6gnz via Groups.Io wrote:
Hi Bill,
I can't even access the wsjt-x settings because of this warning window that stays on! I think even if I could then log can't be logged neither as it will look for the path to user Radivoj !
So, the only way is to rename this folder back to Radivoj, but how to do it??

73, Radi f6gnz

Hi Radi,

try starting WSJT-X at the top of the minute, that should give you time to get into the setting screen. If you can't manage that then you can edit the settings file directly, it is "%LocalAppData%\WSJT-X\WSJT-X.ini" and can be edited by a basic text editor like Notepad.exe. The entry you need to change looks like this:

Default\Configuration\SaveDir=C:/Users/bill/AppData/Local/WSJT-X/save

If you are not comfortable editing the settings file you can simply rename it or even delete it, you will then get a new default settings file when you restart WSJT-X. Of course you will have to redo all your settings in that case.

Whatever you do do not attempt to rename your Windows home directory, that will break many applications and is not necessary.

73
Bill
G4WJS.


locked Re: Separate logs for different operating Grids ?

Radivoj Kar, f6gnz
 

Hi Bill,
I can't even access the wsjt-x settings because of this warning window that stays on! I think even if I could then log can't be logged neither as it will look for the path to user Radivoj !
So, the only way is to rename this folder back to Radivoj, but how to do it??

73, Radi f6gnz


locked Re: Separate logs for different operating Grids ?

Bill Somerville
 

On 14/03/2020 14:29, Radivoj Kar, f6gnz via Groups.Io wrote:
Hi Rich,
I have another problem now: something happened in Win10/64 and now my wsjt-x log and other applications  that were under C:/Users/Radivoj/Appdata, now appear under modifier Username "radiv" instead of "Radivoj" > So, now when I open WSJT-X it says it cannot write a wav file because the path C:/Users/Radivoj/Appdata.. is not found!
I tried to rightclick to radiv folder to rename the folder radiv to Radivoj, but such command does not show up in the menu.. I opened radiv Properties and unchecked Read Only, applied this attribute to all items under this folder. Still could not rrename this folder!

Maybe I will get problems with other applications under this folder; maybe not those installed after windows has changed folders name to radiv

Pleeeeeeease HELP!

73, Radi f6gnz
Hi Radi,

you need to go to WSJT-X "Settings->Audio" and change the path to save .WAV files to reflect the new user id you have somehow set up.

73
Bill
G4WJS.


locked Re: Separate logs for different operating Grids ?

Radivoj Kar, f6gnz
 

Hi Rich,
I have another problem now: something happened in Win10/64 and now my wsjt-x log and other applications  that were under C:/Users/Radivoj/Appdata, now appear under modifier Username "radiv" instead of "Radivoj" > So, now when I open WSJT-X it says it cannot write a wav file because the path C:/Users/Radivoj/Appdata.. is not found!
I tried to rightclick to radiv folder to rename the folder radiv to Radivoj, but such command does not show up in the menu.. I opened radiv Properties and unchecked Read Only, applied this attribute to all items under this folder. Still could not rrename this folder!

Maybe I will get problems with other applications under this folder; maybe not those installed after windows has changed folders name to radiv

Pleeeeeeease HELP!

73, Radi f6gnz


locked Re: CAT issue with FTDX1200 / 3000 #Cat_RigControl

Frank Mellott
 

Not sure I can easily test this for you as I do not have 2 antennas hooked up and I thought the antenna 2  jack on the 1200 was receive only. But I bet if you use Flrig it will solve your problem.

I start flrig then n3fjp then wsjtx and that combo works well for Cat control and logging.

The ftdx1200 works well and is easy to set up in flrig.


Frank
KB3PQT 



Sent via the Samsung Galaxy S8, an AT&T 5G Evolution capable smartphone


locked Re: CAT issue with FTDX1200 / 3000 #Cat_RigControl

Bill Somerville
 

On 14/03/2020 13:57, Greg Chartrand via Groups.Io wrote:
I have an Yaesu FTDX1200 and use it and most bands FT-8/4 and all works well except for one glitch.

When I band-switch to 6 meters using the band selector on WSJT-X, the antenna stays on antenna #1
and does not switch to antenna #2 which is my 6M antenna. If I band-switch on the front panel of the radio,
it switches to antenna #2 which is programmed in the band-stack registers.

I realize this is really a deficiency in the Yaesu radio and not WSJT-X because it does not use the band-stacking
information through the CAT interface. I believe Icom does it right and probably would have not purchased
the Yaesu if I knew of this in advance.

I'm curious to see if anyone can or has figured out a work-around for this situation.

Greg
Hi Greg,

some Yaesu rigs CAT commands allow the frequency to be set directly or by first selecting a band then selecting a frequency. Unfortunately the results cam be different. When selecting a band various parameters last used on that band are recalled, whereas setting the frequency directly does not recall any last used settings for the target band. IMHO this is a defect in the Yaesu implementation, and as you suggest other manufacturers manage this without anomalies. Yeasu complicate this further in some rigs by only having CAT commands for "Band Up" and "Band Down" so getting to the right band before selecting a frequncy is non-trivial and potentially involves several mechanical steps in the rig when many bands have to be traversed.

73
Bill
G4WJS.


locked CAT issue with FTDX1200 / 3000 #Cat_RigControl

Greg Chartrand
 

I have an Yaesu FTDX1200 and use it and most bands FT-8/4 and all works well except for one glitch. 

When I band-switch to 6 meters using the band selector on WSJT-X, the antenna stays on antenna #1
and does not switch to antenna #2 which is my 6M antenna. If I band-switch on the front panel of the radio, 
it switches to antenna #2 which is programmed in the band-stack registers. 

I realize this is really a deficiency in the Yaesu radio and not WSJT-X because it does not use the band-stacking
information through the CAT interface. I believe Icom does it right and probably would have not purchased
the Yaesu if I knew of this in advance. 

I'm curious to see if anyone can or has figured out a work-around for this situation.

Greg


locked Re: OT: Make Hand Sanitizer

Bill, WB6JJJ
 

Great only if the products are on the shelves…  At Safeway this evening, even the bread and milk shelves were almost bare.

Bill

WB6JJJ

 

 

From: WSJTX@groups.io [mailto:WSJTX@groups.io] On Behalf Of John
Sent: Friday, March 13, 2020 11:25
To: WSJTX@groups.io
Subject: [WSJTX] OT: Make Hand Sanitizer

 

https://www.youtube.com/watch?v=UXlsNdRel3Q

John
VE3KKQ


locked Re: WSJTX NOT RECEIVEING

Bill Turner
 

Reboot the computer and check Device manager to ensure com and audio settings match what is in the software. I have never seen a need to uninstall/reinstall WSJT-X. de W4WNT 


locked Re: WSJTX NOT RECEIVEING

Herb Blue - WB8ASI
 

Is you clock running exact?

On March 13, 2020 at 10:09 PM Richard White <rcwcourtney26@...> wrote:

I HAVE USED WSJTX SINCE 03/31/2019 WITHOUT ANY PROBLEMS UNTIL MY RADIO HAD TO BE SENT TO YAESU FOR REPAIR. WHEN I GOT IT BACK ALL MODES WORKED (CW-SSB) OK EXCEPT WSJTX. I HAVE BEEN TRYING TO MAKE WSJTX WORK FOR THE PAST 3 WEEKS. I HAVE TRIED EVERYTHING I KNOWTO GET IT WORKING WITHOUT SUCCESS. UNINSTALLED ONCE AND INSTALLED VER 2.1.2 AND  STILL NO HELP. HAVE  RESET THE SIGNALINK SETTINGS AT LEAST A DOZEN TIMES. I HAVE BEEN OVER THE RADIO MENUE SETTINGS AND THEY SEEM TO BE OK, BUT ?

 

PROBLEM: NO RECEIVE IN WATERFALL OR THE TWO RECEIVE WINDOWS. I CAN KEY THE RADIO  AND POWER IS FULLPOWER OUT BY THE RADIO METER.

EQUIPMENT = YAESU FT-450D, SIGNALINK USB INTERFACE AND LAPTOP PCU ( LAP TOP USED BEFORE WITH WSJTX).

 

ANY HELP APPRECIATED.

DICK  KS0M

 

 

 


 


locked WSJTX NOT RECEIVEING

Richard White
 

I HAVE USED WSJTX SINCE 03/31/2019 WITHOUT ANY PROBLEMS UNTIL MY RADIO HAD TO BE SENT TO YAESU FOR REPAIR. WHEN I GOT IT BACK ALL MODES WORKED (CW-SSB) OK EXCEPT WSJTX. I HAVE BEEN TRYING TO MAKE WSJTX WORK FOR THE PAST 3 WEEKS. I HAVE TRIED EVERYTHING I KNOWTO GET IT WORKING WITHOUT SUCCESS. UNINSTALLED ONCE AND INSTALLED VER 2.1.2 AND  STILL NO HELP. HAVE  RESET THE SIGNALINK SETTINGS AT LEAST A DOZEN TIMES. I HAVE BEEN OVER THE RADIO MENUE SETTINGS AND THEY SEEM TO BE OK, BUT ?

 

PROBLEM: NO RECEIVE IN WATERFALL OR THE TWO RECEIVE WINDOWS. I CAN KEY THE RADIO  AND POWER IS FULLPOWER OUT BY THE RADIO METER.

EQUIPMENT = YAESU FT-450D, SIGNALINK USB INTERFACE AND LAPTOP PCU ( LAP TOP USED BEFORE WITH WSJTX).

 

ANY HELP APPRECIATED.

DICK  KS0M

 

 


locked Re: Running: /usr/local/bin/wsprd -B -a /home/pi/.local/share/WSJT-X -f 14.095600 /home/pi/.local/share/WSJT-X/save/200313_0814.wav /usr/local/bin/wsprd: invalid option -- 'B'

Bill Somerville
 

On 13/03/2020 21:17, craig via Groups.Io wrote:
Hi Bill,

I am getting the following...

pi@raspberrypi:~ $ /usr/local/bin/wsprd -h
/usr/local/bin/wsprd: invalid option -- 'h'
Usage: wsprd [options...] infile
       infile must have suffix .wav or .c2
Options:
       -a <path> path to writeable data files, default="."
       -c write .c2 file at the end of the first pass
       -e x (x is transceiver dial frequency error in Hz)
       -f x (x is transceiver dial frequency in MHz)
       -H do not use (or update) the hash table
       -m decode wspr-15 .wav file
       -q quick mode - doesn't dig deep for weak signals
       -s single pass mode, no subtraction (same as original wsprd)
       -v verbose mode (shows dupes)
       -w wideband mode - decode signals within +/- 150 Hz of center
       -z x (x is fano metric table bias, default is 0.42)

I will give v2.1.2 a try.

73
Craig
M6RPW
Hi Craig,

that's not the usage message from the v2.1.0 wsprd, looks like you have some old version of wsprd.

73
Bill
G4WJS.


locked Re: Running: /usr/local/bin/wsprd -B -a /home/pi/.local/share/WSJT-X -f 14.095600 /home/pi/.local/share/WSJT-X/save/200313_0814.wav /usr/local/bin/wsprd: invalid option -- 'B'

craig@...
 

Hi Bill,

I am getting the following...

pi@raspberrypi:~ $ /usr/local/bin/wsprd -h
/usr/local/bin/wsprd: invalid option -- 'h'
Usage: wsprd [options...] infile
       infile must have suffix .wav or .c2
 
Options:
       -a <path> path to writeable data files, default="."
       -c write .c2 file at the end of the first pass
       -e x (x is transceiver dial frequency error in Hz)
       -f x (x is transceiver dial frequency in MHz)
       -H do not use (or update) the hash table
       -m decode wspr-15 .wav file
       -q quick mode - doesn't dig deep for weak signals
       -s single pass mode, no subtraction (same as original wsprd)
       -v verbose mode (shows dupes)
       -w wideband mode - decode signals within +/- 150 Hz of center
       -z x (x is fano metric table bias, default is 0.42)

I will give v2.1.2 a try.

73
Craig
M6RPW
 


locked Re: HELP. WINDOWS 10 UPGRADE ISSUE

Jim Bacher - WB8VSU
 

The very first thing to check when not deciding is your system time by going to https://time.is



On Fri, Mar 13, 2020 at 4:46 PM, n5lzb@...
<n5lzb@...> wrote:
HI F IROM SEATTLE HAVING TROUBLE WITH DECODING . TEST FUNCTION PROPLEY AND AUDIO CODIE IS GOO   AND TRIED RE STALLING WSJTX  ANY IDEAS WHAT MY PROPLEMS IS


locked HELP. WINDOWS 10 UPGRADE ISSUE

n5lzb@...
 

HI F IROM SEATTLE HAVING TROUBLE WITH DECODING . TEST FUNCTION PROPLEY AND AUDIO CODIE IS GOO   AND TRIED RE STALLING WSJTX  ANY IDEAS WHAT MY PROPLEMS IS


locked wave files

Frederick C Hollendorfer
 

Is there a way to create a custom wave file for JT Alert?


locked OT: Make Hand Sanitizer

John
 


locked Re: Snowy Waterfall

Jacques Pecourt
 

Thank you Chuck for this very useful remark.  "The snow" has been a problem I have been desperately trying to solve for ever to no avail. You just pointed out how to resolve this issue. It is unfortunate, unless I missed it in all my readings, that there are no details anywhere for these 4 sliders on the bottom right of the WF. Frankly, I always looked at this display and found no value to it, just a waste of space on the screen. I now see that they have some purpose.

Jacques  W2/F2YS

On Fri, 13 Mar 2020 at 09:12, Chuck Reti WV8A via Groups.Io <chuckr=mac.com@groups.io> wrote:
If there is "clean," not-noisier-than-usual, audio going into the computer, in the WSJTX Wide Graph, tick the "settings" box and check and tweak Waterfall Gain and Waterfall Zero sliders. Often even a very slight change in the these settings can cause visibility of "snow' in the display.

Chuck
WV8A


locked Re: Running: /usr/local/bin/wsprd -B -a /home/pi/.local/share/WSJT-X -f 14.095600 /home/pi/.local/share/WSJT-X/save/200313_0814.wav /usr/local/bin/wsprd: invalid option -- 'B'

Bill Somerville
 

On 13/03/2020 08:22, craig via Groups.Io wrote:

Hello All,

I am running WSJTX on a raspberry PI which works fine apart from WSPR which eventually throws a Subprocess Error with exit code 1. 

The problem appears to be that WSJTX is using capital letters for the options ( -B and -C ) rather than lowercase which wsprd expects. Is there a different version of wsprd available which handles the capital letter options or a update for WSJTX?

I am running WSJT-X v2.1.0

Running: /usr/local/bin/wsprd -B -a /home/pi/.local/share/WSJT-X -f 14.095600 /home/pi/.local/share/WSJT-X/save/200313_0814.wav

 

/usr/local/bin/wsprd: invalid option -- 'B'

Hi Craig,

the current version of WSJT-X is v2.1.2, -B and -C <cycles-per-bit> are valid options for wsprd. What does the following print:

/usr/local/bin/wsprd -h

73
Bill
G4WJS.


locked Re: Snowy Waterfall

Bill <ko4nrbs@...>
 

That fixed it.  Thank you!!
73,
Bill KO4NR

On Friday, March 13, 2020, 08:14:15 AM CDT, Chuck Reti WV8A via Groups.Io <chuckr@...> wrote:


[Edited Message Follows]

If there is "clean," not-noisier-than-usual, audio going into the computer, in the WSJTX Wide Graph, tick the "settings" box and check and tweak Waterfall Gain and Waterfall Zero sliders. Often even a very slight change in the these settings can cause visibility of "snow' in the display. This just affects the display itself, not the actual audio being decoded by the program.

Chuck
WV8A