Date   

locked JA settings on 160 Using HRD & IC-7610

Fred
 

I can't to get my setup to work.
I had it working at one time but now no luck.
Normal FT-8 operation works just fine.

I have the rig set to Split...
VFO  B is set to TX on 1840 USB-D1
VFO  A is set to  RX on1908 USB-D1
And the settings in WSJT-x below.

Ham Radio Deluxe does the logging and the CAT controls.
Anyone have any ideas why this will not work?

When I hit tune on WSJT-x it keys up the radio but transmits no power.
In the radio under MOD IMPUT DATA1 MOD is USB

Thanks for any help

Fred KB4QZH


locked Re: UNREADABLE CQ

Gilbert Baron
 

Thanks for the idea top look in Spot Collector again. I looked before but you made me do it again.

The place to change it is not in General though.

 

Go to Config/Spot Sources/WSJTX and there it is. I changed to Black and now may be able to set the Sizes smaller to get more lines and still be able to easily read it.

 

Thanks.

 

Outlook Desktop Gil W0MN

Hierro Candente Batir de Repente

44.08226 N 92.51265 W EN34rb

 

From: WSJTX@groups.io <WSJTX@groups.io> On Behalf Of Markku SM5FLM
Sent: Friday, February 28, 2020 03:53
To: WSJTX@groups.io
Subject: Re: [WSJTX] UNREADABLE CQ

 

Look in SpotCollector Configuration / General under "WSJT-X".
There is A setting for the CQ-color, which affects the color of "CQ" in WSJT.


--

W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop


locked Re: Trouble with others station clock is not synced

Willi Passmann
 

Time Fudge by W9MDB can change the PC time temporarily:
https://www.dropbox.com/s/utl1mqzwizrs1kn/TimeFudgeSetup.exe?dl=1

vy 73,
Willi, DJ6JZ

Am 28.02.2020 um 11:00 schrieb Markku SM5FLM:

I often see other stations timestamp is not synced. Is possible to do something in my end, making such contact possible without changing my own clock?


locked Trouble with others station clock is not synced

Markku SM5FLM
 
Edited

I often see other stations timestamp is not synced. Is it possible to do something in my end, making such contact possible without changing my own clock?

(It's strange so many station does have a not synced their clock, which is one of the basic installation advices).


locked Re: UNREADABLE CQ

Markku SM5FLM
 

Look in SpotCollector Configuration / General under "WSJT-X".
There is A setting for the CQ-color, which affects the color of "CQ" in WSJT.


locked Contest settings #FT4 S&P calls 0, 60 or 120 Hz above run frequency? #FT4

pete.thomas.fi
 

For this weekend's FT4 contest (https://europeanft8club.wordpress.com/), the organizers posted the following:
" Search and-pounce (S+P) stations should call at frequencies 0, 60, or 120 Hz above the run frequency. The WSJT-X user interface has tools to make these settings easy."

???
Pete T
Oh2euu


locked Re: Set up cq for specific area

Gary - AG0N
 

On Feb 26, 2020, at 21:12, Herb Blue <WB8ASI@...> wrote:

CQ DE just looks like a normal CQ

No, because that format is not a part of the mode.

Gary - AG0N


locked Re: FT8 -- not decoding after transmit. Decodes fine for Receive Only

Curt K7ZOO
 

Hi Dave,  Thank you for the insights on setting the priorities for the CPU.  I'll examine the AGC as well.  Currently on the IC-7200 I have the AGC set to fast -- I will disable it and see if that helps at all.  The most striking corrlelation I see, though, is with the process "explorer.exe" using more CPU cycles after a transmit event.

Regards,
Curt / K7ZOO


locked Re: WSJT-X stopped transmitting

911eric@...
 

Ok guys, issue solved.
Had also got in touch with the guys at Tigertronics (= Signalink) as I first thought about a device failure and they found the key!
Was simply and finally the TX position on the WSJT-X's waterfall that was set too high (2700/2800 Hz, probably after a F/H contact) that caused all this.
Once lowered on the waterfall, everything works fine again!

Thanks for help.

Regards.


locked Re: UNREADABLE CQ

robert kupps
 

HI Gil.
Did you change the font color in this:


note the T Color box?
robert
w6ino

On Feb 27, 2020, at 6:37 PM, Bob Lewis <aa4pb@...> wrote:

You can only change the foreground and background color for the WHOLE line. I don’t think there is any way to change only certain characters in the line.
 
From: WSJTX@groups.io [mailto:WSJTX@groups.io] On Behalf Of Gilbert Baron
Sent: Thursday, February 27, 2020 7:45 PM
To: WSJTX@groups.io
Subject: Re: [WSJTX] UNREADABLE CQ
 
That is not what I ask. I tried that anyway to see what happens. It changes the ENTIRE line and I want to change only the CQ characters which are the ONLY ones in the line that are faint and hard to read. I also do not want to check that line because that would change the behavior that is desired when worki9ng with Spot Collector of DXLabs. 

W6INO

~~~~~~~~~~~~~~~~~~~~~~~~~~~
Twenty years from now, you will be more disappointed by the things you didn't do than by the ones you did do. 
 So, throw off the bowlines. Sail away from the safe harbor. Catch the trade winds in your sails. Explore. Dream. Discover.
 -Mark  Twain






locked Re: FT8 -- not decoding after transmit. Decodes fine for Receive Only

Dave Corio
 

Curt, I'm no expert but I did cue on your priority settings. I experimented with them at one time with WSJT-X, with mixed results, but some research showed interesting information.

Setting Priority to High was classed as being a bit dangerous as it assigns too much time to a subject,. Setting a Priority to High was asking for trouble, as doing so could conceivably cause that app to, in effect, lock into a loop, excluding any other tasks meant for it. I Can't recall the study this info came from or I'd credit it.

I use a minimum system - an AMD 2-core CPU at 3.0 GHz and only 4G RAM. I've never had a need to set a priority to higher than "Above Normal". I stopped adjusting priorities quite some time ago as not being necessary.

I also discovered that when I use AGC, it frequently is slow bringing a received signal back to a level needed for decode, especially on a busy band, or where CW is present within the band-spread.

Not sure this will help at all. Maybe just the ramblings of a tired man,

73 es GL
Dave - KB3MOW

On 2/27/2020 4:28 PM, Curt L wrote:
Hello all,
I could use assistance with WSJT-X decoding.� I spent quite a bit of time examining this problem and capturing data in what I hope is an understandable format.� You might be tempted to respond quickly after reading only the problem statement.� Please take a moment to glance over all the data; I've tried several remidies from previous threads in this forum.� Help is appreciated.
Regards,
Curt / K7ZOO
*_PROBLEM STATEMENT_*
After I transmit, no decodes are displayed.� The waterfall pauses for a few seconds after transmitting.
Process "explorer.exe" and one or more "svchost.exe" processes use the CPU after transmitting (during the receive cycle), during 50% duty cycle tests.
During receive-only tests, these processes ("explorer.exe" and "svchost.exe") do not appear to be active at all.
*KEY ITEM:� I'm not sure why "explorer.exe" and "svchost.exe" appear very active after transmitting.� They don't appear to be necessary to decoding, as they are not active when I'm only receiving.� Please see below where I've set the priorities of some processing, in an attempt to allocate more CPU to WSJT-X.� �My intuition is that something in my system causes these processes to run, and they don't need to run at all for WSJTX decoding.*
*_COMPUTER_*
MAKE / MODEL���������������� HP Elitebook Folio 9470m
PROCESSOR����������������������� Intel Core i5-3427U 1.9 GHz� 2.4 GHz
RAM�� ���������������������������������� 8 GB (7.87 usable)
*_TRANSCEIVER_*
MAKE / MODEL���������������� Icom IC-7200
FREQUENCY������ ��������������� 14.074
MODE���������������������������������� USB
AUDIO FILTERING����������� 3600 Hz wide
DATA������������������������������������ ON
RF POWER�������������������������� tried both L and 30 watts; same behavior
MoD������������������������������������� U
D-MoD�������������������������������� U
USL LVL������������������������������� 50
*_PRIORITIZATION OF PROCESSES_*
I downloaded, installed, and used �Process Hacker 2� to examine and set the priority of CPU processes as shown below:
*wsjtx.exe*����������� Priority� � � � � � � � � � � � � � �Real Time
� � � � � � � � � � � � � � �I/O Priority� � � � � � � � � � � High
� � � � � � � � � � � � � � �Save for wsjtx.exe���������� checked
*Jt9.exe*� � � � � � � � Priority� � � � � � � � � � � � � � � Above Normal
� � � � � � � � � � � � � � �I/O Priority� � � � � � � � � � � �Normal
� � � � � � � � � � � � � � Save for jt9.exe��������������� checked
*explorer.exe*���� Priority� � � � � � � � � � � � � � � �Below Normal
� � � � � � � � � � � � � � I/O Priority� � � � � � � � � � � � Very Low
� � � � � � � � � � � � � � Save for jt9.exe��������������� checked
*_OBSERVATIONS_*
a) WSJT-X does decode normally when I�m only listening
b) After transmitting only once WSJT-x skips (does not) decode for 1 to 3 cycles.� The DECODE button does not turn blue when it skips (does not) decode. Decoding resumes after 1 to 3 cycles.
c) While transmitting at 50% duty cycle, WSJT-X does not decode.
c) Signals are always present / visible on the waterfall.
Graphs of CPU usage are shown below for (a) RX only, and (b) RX and TX at 50% duty cycle
image.png
image.png


locked Re: UNREADABLE CQ

Bob Lewis
 

You can only change the foreground and background color for the WHOLE line. I don’t think there is any way to change only certain characters in the line.

 

From: WSJTX@groups.io [mailto:WSJTX@groups.io] On Behalf Of Gilbert Baron
Sent: Thursday, February 27, 2020 7:45 PM
To: WSJTX@groups.io
Subject: Re: [WSJTX] UNREADABLE CQ

 

That is not what I ask. I tried that anyway to see what happens. It changes the ENTIRE line and I want to change only the CQ characters which are the ONLY ones in the line that are faint and hard to read. I also do not want to check that line because that would change the behavior that is desired when worki9ng with Spot Collector of DXLabs.


locked FT8 -- not decoding after transmit. Decodes fine for Receive Only

Curt K7ZOO
 
Edited

Hello all,

 

I could use assistance with WSJT-X decoding.  I spent quite a bit of time examining this problem and capturing data in what I hope is an understandable format.  You might be tempted to respond quickly after reading only the problem statement.  Please take a moment to glance over all the data; I've tried several remidies from previous threads in this forum.  Help is appreciated.

 

Regards,

Curt / K7ZOO

 

PROBLEM STATEMENT

After I transmit, no decodes are displayed.  The waterfall pauses for a few seconds after transmitting. 

Process "explorer.exe" and one or more "svchost.exe" processes use the CPU after transmitting (during the receive cycle), during 50% duty cycle tests.

During receive-only tests, these processes ("explorer.exe" and "svchost.exe") do not appear to be active at all.

 

KEY ITEM:  I'm not sure why "explorer.exe" and "svchost.exe" appear very active after transmitting.  They don't appear to be necessary to decoding, as they are not active when I'm only receiving.  Please see below where I've set the priorities of some processing, in an attempt to allocate more CPU to WSJT-X.   My intuition is that something in my system causes these processes to run, and they don't need to run at all for WSJTX decoding.

 

COMPUTER

MAKE / MODEL                 HP Elitebook Folio 9470m

PROCESSOR                        Intel Core i5-3427U 1.9 GHz  2.4 GHz 

RAM                                      8 GB (7.87 usable)
O/S                                       Windows 10 64-bit   (all updates through 2-27-20)

WSJT-X

 

Version                                2.1.2 0068f9  (installed 2-27-20)

 

TRANSCEIVER

MAKE / MODEL                 Icom IC-7200

FREQUENCY                       14.074

MODE                                   USB

AUDIO FILTERING            3600 Hz wide

DATA                                     ON

RF POWER                           tried both L and 30 watts; same behavior

MoD                                      U

D-MoD                                 U

USL LVL                                50

 

PRIORITIZATION OF PROCESSES

I downloaded, installed, and used “Process Hacker 2” to examine and set the priority of CPU processes as shown below:

wsjtx.exe            Priority                             Real Time

                             I/O Priority                      High

                             Save for wsjtx.exe           checked

Jt9.exe                Priority                              Above Normal

                             I/O Priority                       Normal

                            Save for jt9.exe                checked

explorer.exe     Priority                               Below Normal

                            I/O Priority                        Very Low

                            Save for jt9.exe                checked

 

OBSERVATIONS

a) WSJT-X does decode normally when I’m only listening

b) After transmitting only once WSJT-x skips (does not) decode for 1 to 3 cycles.  The DECODE button does not turn blue when it skips (does not) decode.  Decoding resumes after 1 to 3 cycles.

c) While transmitting at 50% duty cycle, WSJT-X does not decode.

c) Signals are always present / visible on the waterfall.

 

Graphs of CPU usage are shown below for (a) RX only, and (b) RX and TX at 50% duty cycle

 

image.png
image.png


locked Settings/General

Darl DEEDS
 

I have been reading the issue involving FT4 and FT8 Contesting with lots of NIL contacts.

 

So in an attempt to RTFM I looked online to find out what the “Alternate F1-F6 bindings” definition was since I wanted to be correct.

 

Its not in the online help file.

 

Sorry if I missed a prior assistance on this group but can someone tell me what the “bindings” does please.

 

Darl  NA8W

 


locked Re: FT8 quit working #FT8

George KF7NN
 

do you have the 2 tone thing turned on ie.tone spacing in settings may be set to 4?



Sent from my Samsung Galaxy smartphone.

-------- Original message --------
From: Bruce N7XGR <n7xgr1@...>
Date: 2/27/20 12:52 PM (GMT-05:00)
To: WSJTX@groups.io
Subject: Re: [WSJTX] FT8 quit working #ft8

He has left out the most important info and that is the complete setup
including the radio and how it is connected to the PC.
Also what are the menu settings in the radio and settings for the audio
settings in the PC.

Bruce  N7XGR

On Thu, Feb 27, 2020 at 12:03 PM Philip Rose via Groups.Io <pvrose=btinternet.com@groups.io> wrote:

Bill,

 

Are you over-driving the transmitter, changed a setting or something?

 

73 Phil GM3ZZA

 

Sent from Mail for Windows 10

 

From: Bill
Sent: 27 February 2020 16:47
To: 'WSJTX@groups.io'
Subject: Re: [WSJTX] FT8 quit working #ft8

 

An update on the problem with FT8. I uninstalled the program and checked to make sure there wasn't any hidden files. Restarted the computer and reinstalled the program. Still have the same problem. PLEASE someone help. I work a lot of DX that use FT8. Thanks es 73 NC4MI

 

 

-----------------------------------------

From: "Bill"
To: WSJTX@groups.io
Cc:
Sent: Tuesday February 25 2020 1:36:14PM
Subject: [WSJTX] FT8 quit working #ft8

FT8 quit making contacts. It decodes fine, but when I attempt to make a contact I get no answer. I got an email from some one that said my signal didn't sound right. I monitored my signal while attempting to make another contact and it sounds like a FT4 signal. I have been making a lot of contacts on FT4 with no problems. The FT8 audio sounds like it has a slight warble to it. I did switch modes before I tried FT8. 73, NC4MI

 


--
73 Phil GM3ZZA


locked Re: FT8 quit working #FT8

Bill Ahillen
 

What radio and interface are you using? Something is apparently distorting the audio.

Bill

On Feb 25, 2020, at 8:35 AM, Bill <nc4mi@...> wrote:

FT8 quit making contacts. It decodes fine, but when I attempt to make a contact I get no answer. I got an email from some one that said my signal didn't sound right. I monitored my signal while attempting to make another contact and it sounds like a FT4 signal. I have been making a lot of contacts on FT4 with no problems. The FT8 audio sounds like it has a slight warble to it. I did switch modes before I tried FT8. 73, NC4MI


locked Re: FT4 and FT8 Contesting

Chris G4KVI
 

I find a lot of eqsl's for NIL contacts for standard FT8 contacts.


locked no tx at times ic-7300

nancelr@...
 

I have been operation on wsjt-x sine Nov and no problems until recently, Now sometimes I get no Tx. The Tx red light comes on my Icom 7300 and fan runs but mode stays on USB, Not USB-D and current is only 2-3 amps instead of 10 or so amps normally.  A few cycles later it Tx normally.  Annoying,    Any suggestions on how to fix?
Les Nance  W4LRN
 


locked Re: UNREADABLE CQ

Bill Somerville
 

On 28/02/2020 00:45, Gilbert Baron wrote:
Again. I want to change the CQ characters and OLY those to a darker font or a more readable color and nothing else. I may not be able to and just will have to live with it. Not a huge deal but still a bit of a pain.
Gil,

if WSJT-X is not printing CQ decodes with the highlighting options you have selected, either foreground or background, then another application is also colouring the decodes. Are you running either JTAlert or SpotCollector with their WSJT-X integration enabled? Or perhaps you are running one of the other aplications that take advantage of the WSJT-X UDP Message Protocol to highlight decoded messages?

73
Bill
G4WJS.


locked Re: UNREADABLE CQ

Gilbert Baron
 

That is not what I ask. I tried that anyway to see what happens. It changes the ENTIRE line and I want to change only the CQ characters which are the ONLY ones in the line that are faint and hard to read. I also do not want to check that line because that would change the behavior that is desired when worki9ng with Spot Collector of DXLabs.

 

Again. I want to change the CQ characters and OLY those to a darker font or a more readable color and nothing else. I may not be able to and just will have to live with it. Not a huge deal but still a bit of a pain.

 

Outlook Desktop Gil W0MN

Hierro Candente Batir de Repente

44.08226 N 92.51265 W EN34rb

 

From: WSJTX@groups.io <WSJTX@groups.io> On Behalf Of Herb Blue
Sent: Thursday, February 27, 2020 18:18
To: WSJTX@groups.io
Subject: Re: [WSJTX] UNREADABLE CQ

 

See attached....If you right click on the "CQ in message", you can set the foreground lettering color and/or the background color.  It is working here for me. 73, Herb WB8ASI

On February 27, 2020 at 7:10 PM Gilbert Baron <w0mn00@...> wrote:

Did that and it is now larger than I want BUT it is still GREEN. The rest of the line is fine and font size is already larger than I want. This setting does not let you set the font color.

 

Outlook Laptop Gil W0MN

Hierro candente, batir de repente

44.08226N 92.51265W EN34rb

 

From: WSJTX@groups.io <WSJTX@groups.io> On Behalf Of robert kupps
Sent: Thursday, February 27, 2020 18:02
To: WSJTX@groups.io
Subject: Re: [WSJTX] UNREADABLE CQ

 

Look on General> Click on “Decode Text font" change to the size you Want

robert

W6INO

 

On Feb 27, 2020, at 3:52 PM, Gilbert Baron <w0mn00@...> wrote:

 

NO, you cannot or at least I have not find which line. In a line there is  X X X    CQ  XXXXXX etc. and the Characters CQ stay green no matter what I have tried. It is a VERY light VERY fine font thickness that for me is nearly impossible to read. I know what it is but I think it should be changeable. Still looking for how to do it. I certainly have hot found it in the domination.

 

Outlook Laptop Gil W0MN

Hierro candente, batir de repente

44.08226N 92.51265W EN34rb

 

From: WSJTX@groups.io <WSJTX@groups.io> On Behalf Of Bob Lewis
Sent: Thursday, February 27, 2020 17:46
To: WSJTX@groups.io
Subject: Re: [WSJTX] UNREADABLE CQ

 

If you right-click on any of the items in the list you can change the foreground and background colors independently.

 

 

From: WSJTX@groups.io [mailto:WSJTX@groups.io] On Behalf Of Gilbert Baron
Sent: Thursday, February 27, 2020 2:51 PM
To: WSJTX@groups.io
Subject: Re: [WSJTX] UNREADABLE CQ

 

I tried that,  NOTHING changed. I mean the characters CQ, I can get the background line to change but the font color is not affected no matter if I try changing foreground or background color for CQ in Message. Maybe that is the wrong line? 

 

I am using it with Spot Collector from DXLab. It colors the callsigns but that is not the CQ. It varies what color dependent on things like NEEDED , ETC. It was that way before I connected with DXLabs so doubt that is the problem. 

 

Outlook Laptop Gil W0MN

Hierro candente, batir de repente

44.08226N 92.51265W EN34rb

 

From: WSJTX@groups.io <WSJTX@groups.io> On Behalf Of Bob Lewis
Sent: Thursday, February 27, 2020 13:37
To: WSJTX@groups.io
Subject: Re: [WSJTX] UNREADABLE CQ

 

File, Settings, Colors Tab.

 

From: WSJTX@groups.io [mailto:WSJTX@groups.io] On Behalf Of Gilbert Baron
Sent: Thursday, February 27, 2020 2:08 PM
To: WSJTX@groups.io
Subject: [WSJTX] UNREADABLE CQ

 

I guess I must just assume it is a CQ in the BAND ACTIVITY because the CQ charters are almost unreadable., EXTRREMELY light and light green color that barely shows up. I cannot seem to find any way to change it. I would greatly appreciate if anyone could tell me how to change it to say Black Brown or any other choice.

 

Outlook Desktop Gil W0MN

Hierro Candente Batir de Repente

44.08226 N 92.51265 W EN34rb

 


-- 

W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop


-- 

W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop


-- 

W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop 

 

W6INO

~~~~~~~~~~~~~~~~~~~~~~~~~~~
Twenty years from now, you will be more disappointed by the things you didn't do than by the ones you did do. 
 So, throw off the bowlines. Sail away from the safe harbor. Catch the trade winds in your sails. Explore. Dream. Discover.
 -Mark  Twain

 

 

 

 


--

W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop


 


--

W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop